Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 64
Like Tree10Likes
  1. Benz_200t's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #1  

    Default Wiped & Loaded 5times but it still freezes at 75% during booting

    Hi, I have a BB 9860.

    Recently the phone suddenly freezes thus needing me too hard reset it everytime and nearly 70% of the time, i had to reset it again because it freezes while booting up.

    I decided to to wipe and load with 3 os's. From the 3rd latest to the most updated version.

    And even after 5 times reloading, every time it boots up. It freezes at the 75% mark.

    Used BBSAK to wipe the device, and BBBoss to shrink and load the OS.

    I don't know what to do now with the phone other than throwing the phone in the trash.

    Thanks a lot in advance.
  2. kbz1960's Avatar
    Doesn't Matter

    Posts
    70,420 Posts
    Global Posts
    70,575 Global Posts
    #2  

    Default

    How long are you waiting? Mine did that a couple times but I waited for what seemed like a long time and it did finish.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    Posted from my phone or pc or tablet that are no better than anyone else's
    Woopie Doopie we have em fun
  3. masterscarhead1's Avatar
    CrackBerry Genius

    Posts
    2,892 Posts
    #3  

    Default

    On the first few boots, or after you change some programs, it may take up to 20-30 minutes. BE PATIENT!
    Now, how are you loading it? Do you pull out the battery? Or are you just going up and down with the loader. If you are just going up and down with the loader, it's useless. Your registry and all your junk is still there, so you aren't doing !
    Don't shrink the OS, it's not helpful especially after OS 6 and 7
    You may shrink out things the OS is looking for.
  4. Benz_200t's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by kbz1960 View Post
    How long are you waiting? Mine did that a couple times but I waited for what seemed like a long time and it did finish.
    I waited for more than an hour.
  5. Benz_200t's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by masterscarhead1 View Post
    On the first few boots, or after you change some programs, it may take up to 20-30 minutes. BE PATIENT!
    Now, how are you loading it? Do you pull out the battery? Or are you just going up and down with the loader. If you are just going up and down with the loader, it's useless. Your registry and all your junk is still there, so you aren't doing !
    Don't shrink the OS, it's not helpful especially after OS 6 and 7
    You may shrink out things the OS is looking for.
    I inserted the battery, and then plugged the usb cable in.
    And wipes it as bbsak identifies the phone.

    Will take note of the shrinking.
  6. abramadhi's Avatar
    CrackBerry Abuser

    Posts
    403 Posts
    #6  

    Default

    Better not shrink the OS. With old device that only has less than 256 MB of ram, shrinki.ng the OS can give more free memory but with most of os 6 & 7 devices, they have lots of ram memory and in my opinion it's not necessary to shrink the os.

    I had a problem once with stuck at 75% booting when i shrunk default wallpaper and ringtones.

    Sent from my BlackBerry 9860 using Tapatalk
    Z10 + 64GB PB
  7. Stubbo's Avatar
    CrackBerry Abuser

    Posts
    234 Posts
    Global Posts
    243 Global Posts
    PIN
    T Please!
    #7  

    Default

    Have you got an SD card in there, and if so did it have encryption enabled?

    Try without the memory card in, i remember many moons ago my old storm was like this, was down to encryption!
  8. Benz_200t's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #8  

    Default

    I removed the memory card entirely.

    Just got back from work. Will try to reload again.

    Will update in a while
  9. remmy00's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    Global Posts
    138 Global Posts
    #9  

    Default

    Very strange as I had the EXACT same thing happen to my Torch over last weekend. I went through the same steps as you and was never able to get it past that 70-75% boot timepoint.

    It ended up being 1 day out of warranty, but the rep from Verizon was cool about it and covered it (instead of making me go through Asurion).

    Got the replacement day before yesterday.... Still cant figure out what the heck happened.
    Quote Originally Posted by TheScionicMan View Post
    I don't know what else I need a SmartPhone to do, but RIM better hurry up and make it do it...
  10. Benz_200t's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #10  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    I rewiped and reloaded the original os.

    But it still doesn't work.

    Any suggestions? Willing to try anything at this point.
  11. remmy00's Avatar
    CrackBerry Abuser

    Posts
    137 Posts
    Global Posts
    138 Global Posts
    #11  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    Were you able to find a solution to this issue?
    Quote Originally Posted by TheScionicMan View Post
    I don't know what else I need a SmartPhone to do, but RIM better hurry up and make it do it...
  12. Benz_200t's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #12  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    No, still trying to solve the problem.

    Sent it to a couple of friends to try to solve it.

    Besides, just got my new phone.

    Samsung s3.i don't have to hard reset the phone every day & a BIS plan.

    Goodbye BB. Wish all of you all the best.
  13. slayx18's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #13  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    having the same problem here. sad
  14. tineybubbles's Avatar
    CrackBerry User

    Posts
    21 Posts
    #14  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    I wonder if anyone has already solved this issue.

    My 9850 is doing the same thing since this morning. It's stuck on the start-up screen with about 75-80%, for half a day now. Tried a battery pull several times, wiping the device with BBSAK and reloading the OS. I wiped/reloaded the OS 3x but nothing has changed.

    Could this be a hardware issue?
    __________________________________
    The world is a vampire, sent to drain - Bullet with Butterfly Wings, Smashing Pumpkins
  15. Benz_200t's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #15  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    Most likely it is a hardware issue.

    And I solved the problem by buying a new Samsung s3.
  16. tineybubbles's Avatar
    CrackBerry User

    Posts
    21 Posts
    #16  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    Quote Originally Posted by Benz_200t View Post
    Most likely it is a hardware issue.

    And I solved the problem by buying a new Samsung s3.
    Great, just great. The warranty just expired. Perfect timing.
    __________________________________
    The world is a vampire, sent to drain - Bullet with Butterfly Wings, Smashing Pumpkins
  17. MobileMadness002's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,045 Posts
    Global Posts
    6,205 Global Posts
    PIN
    2B681AED
    #17  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    Try removing your SD card before booting up. Just a thought.
    No such thing as too many backups. Remember that.
    -= Back in Black =-
    Sorry I left you for 3 months.........
  18. Joltcola1234's Avatar
    CrackBerry Abuser

    Posts
    492 Posts
    Global Posts
    670 Global Posts
    #18  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    My phone tends to lock up on loading sometimes at about 75%, it eventually goes through but has become annoying.
  19. tineybubbles's Avatar
    CrackBerry User

    Posts
    21 Posts
    #19  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    Quote Originally Posted by MobileMadness002 View Post
    Try removing your SD card before booting up. Just a thought.
    I removed the SIM card and SD card. It has been 10hrs and nothing changed.

    Wiped & Loaded 5times but it still freezes at 75% during booting-uploadfromtaptalk1352425020458.jpg
    __________________________________
    The world is a vampire, sent to drain - Bullet with Butterfly Wings, Smashing Pumpkins
  20. Benz_200t's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #20  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    Quote Originally Posted by Joltcola1234 View Post
    My phone tends to lock up on loading sometimes at about 75%, it eventually goes through but has become annoying.
    Better sell it off.

    Mine was doing that about a month, then? GONE
  21. Undenied's Avatar
    CrackBerry Abuser

    Posts
    201 Posts
    Global Posts
    202 Global Posts
    #21  

    Default Re: Wiped & Loaded 5times but it still freezes at 75% during booting

    Quote Originally Posted by tineybubbles View Post
    Great, just great. The warranty just expired. Perfect timing.
    Are you on contract with your carrier? Can your warranty be renewed? If not, with the warranty expired, there's nothing else to do but sell it for parts on eBay. Sorry it was a bad experience for you.
    tineybubbles likes this.
  22. tineybubbles's Avatar
    CrackBerry User

    Posts
    21 Posts
    #22  

    Default

    Update:

    I was not ready to give up on my 9850, but I still bought another Blackberry 9320 (i just could not imagine using a diff brand) because my warranty is expired and @BlackberryHelp told me to take it back to the retailer.

    After several days of trying to start my phone and wiping/removing OS, removing the battery, restarting without SIM and SD card, it was still stuck at 85% (just above the escape button, as always). It tried to restart for 2 days. I found a way to fix it so its working perfectly fine now and good as new
    __________________________________
    The world is a vampire, sent to drain - Bullet with Butterfly Wings, Smashing Pumpkins
    Thanked by:
    rickkel (12-18-2012) 
    Undenied likes this.
  23. kbz1960's Avatar
    Doesn't Matter

    Posts
    70,420 Posts
    Global Posts
    70,575 Global Posts
    #23  

    Default

    Quote Originally Posted by tineybubbles View Post
    Update:

    I was not ready to give up on my 9850, but I still bought another Blackberry 9320 (i just could not imagine using a diff brand) because my warranty is expired and @BlackberryHelp told me to take it back to the retailer.

    After several days of trying to start my phone and wiping/removing OS, removing the battery, restarting without SIM and SD card, it was still stuck at 85% (just above the escape button, as always). It tried to restart for 2 days. I found a way to fix it so its working perfectly fine now and good as new
    You should say how you fixed it. May help someone else.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    Posted from my phone or pc or tablet that are no better than anyone else's
    Woopie Doopie we have em fun
  24. tineybubbles's Avatar
    CrackBerry User

    Posts
    21 Posts
    #24  

    Default

    Quote Originally Posted by kbz1960 View Post
    You should say how you fixed it. May help someone else.
    Yes, i will after i finish my errands.
    __________________________________
    The world is a vampire, sent to drain - Bullet with Butterfly Wings, Smashing Pumpkins
    Thanked by:
    Searzy (03-06-2013) 
    kbz1960 likes this.
  25. Searzy's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    #25  

    Default

    Same problem for me - follow along on another thread:

    Has freezing at 75-80% on boot become a common problem?
    Z10 till I die...

    searzyOUT!!
Page 1 of 3 123 LastLast

Posting Permissions