Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,844 Posts
    Global Posts
    9,244 Global Posts
    Thread AuthorThread Author   #1  

    Default When you reboot/battery pull, does your battery life increase a few %??

    this has NEVER happened before on any previous OS or blackberry ive ever owned. but ive noticed lately on my 9860 running .440, that sometimes when i reboot my battery life shows an increase. its as if the OS is reporting the wrong battery level, and on reboot its fixed. i cant recall if this happened on .353 or not, mostly noticed it after the .440 install.

    example: i was running at 68% according to Meterberry, 70% according to device status. upon reboot, Meterberry reported 72%, and i forgot to check the device status. the stock battery indicator also reflected these changes, so i dont think its just related to Meterberry.

    anyone else notice these suble battery level reporting issues??

    i know this used to happen on my old Moto Atrix running the latest GB update. it was a known issue with the OS and required someone to make a fix for it to report correctly. sometimes it was almost 15% off. thats why im thinking this is OS related.
  2. spencer1076's Avatar
    CrackBerry User

    Posts
    42 Posts
    #2  

    Default

    Mine also does this on .261. Not everytime but most of the time. I don't have meterberry, I'm going off of the phone's meter.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,844 Posts
    Global Posts
    9,244 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by spencer1076 View Post
    Mine also does this on .261. Not everytime but most of the time. I don't have meterberry, I'm going off of the phone's meter.

    Posted from my CrackBerry at wapforums.crackberry.com
    yea it doesnt do it everytime for me too, but it happens enough that its noticeable.
  4. M.Rizk's Avatar
    CrackBerry Addict

    Posts
    794 Posts
    Global Posts
    1,087 Global Posts
    PIN
    28A8F06E
    #4  

    Default

    It happened yesterday on .353

    Posted from my CrackBerry at wapforums.crackberry.com
  5. dcburke789's Avatar
    CrackBerry Genius

    Posts
    2,664 Posts
    #5  

    Default

    I can report the same occurring on my 9850/7.0.0.362 (B1702)

    Sent from my BlackBerry 9850 using Tapatalk
    Discontent is the first necessity of progress --Thomas A. Edison
    drkapprentice @drkapprentice Email drkapprentice4help@gmail.com for questions or comments.
  6. jvallejo's Avatar
    CrackBerry User

    Posts
    16 Posts
    #6  

    Default

    Running .353 on 9850 used quik pull, checked my battery, and it bumped up 1% from 80 to 81%
    After checking my storm stat app.

    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com

Posting Permissions