05-30-14 07:13 PM
27 12
tools
  1. debra grant's Avatar
    So for the past day or 2 my BB 9860 has been freezing and all I can do is take the battery out and restart but it will do the same thing within a minute!

    I have just today updated to the latest version via desktop manager but the same thing is happening. I even have to have it turned off so it can charge.

    EDIT: I'm not using a media card.
    06-16-13 08:12 AM
  2. olivier721's Avatar
    My 9860 was doing exactly the same 2 weeks ago, I did an update, and now it won't even restart, the bar loading stop at 80% every time I put the battery in...

    I updated it many times, try BBsak and other tools... but nothing works
    06-16-13 11:16 AM
  3. debra grant's Avatar
    yes I got it working then it said media error etc so I selected to repair, now it won't restart so it can't be detected by my pc I'm basically stuck, can't get onto my phone to wipe it and can't get onto my pc to wipe it!
    06-16-13 03:37 PM
  4. debra grant's Avatar
    all help I see seems to relate to the bb being detected by the pc. I've retried apploader but can't select a port!

    Not detected by bbsak, dm, apploader
    06-16-13 04:00 PM
  5. debra grant's Avatar
    So my phone has to be dead

    BBSAK doesn't detect it, had it updating/repairing via DM over night and got as far as inserting battery and rebooting, got to 70% and nothing. Used apploader and it goes through everything but a reboot doesn't get passed 70%!

    It not gets detected but I can't do anything with it!
    06-17-13 02:02 AM
  6. coffeedoctor43's Avatar
    Time to move on buddy.
    06-17-13 02:09 AM
  7. debra grant's Avatar
    Time to move on buddy.
    yep bought a cheap phone to use till I can upgrade, seriously thinking of leaving BB, they have been nothing but trouble for me.
    Last edited by debra grant; 06-17-13 at 04:57 AM.
    06-17-13 02:52 AM
  8. felberry83's Avatar
    are you booting it with the memory card inserted? if yes, remove and try... i got this issue once but on an other model

    Sent from my BlackBerry 9850 using Tapatalk
    06-17-13 04:00 AM
  9. debra grant's Avatar
    are you booting it with the memory card inserted? if yes, remove and try... i got this issue once but on an other model

    Sent from my BlackBerry 9850 using Tapatalk
    I have no memory card inserted
    06-17-13 04:56 AM
  10. pacifichero's Avatar
    I have 2 phones one 9850 & the other 9860 which have the same issue.
    If anyone finds a solution please post here.
    06-17-13 04:58 AM
  11. debra grant's Avatar
    actually got jl_cmder to work but again stops at 70%

    EDIT: No it doesn't so far so good! Bar is now full lets see if it finishes
    EDIT: boot stopped again then a re-start stopped at 70%, jl_cmder didn't seem to work but just now a reboot has started the wipe/factory reset process again. Why after this would it not reboot?

    Actually got it to the o2 splash screen but then it stopped.
    Last edited by debra grant; 06-17-13 at 06:08 AM.
    06-17-13 05:11 AM
  12. pacifichero's Avatar
    Even my cousins 9860 is bricked since past week.
    I think this is a BB issue & not phone issue.
    How can so many phones brick at the same time.
    06-17-13 05:19 AM
  13. GiantSchnauzer's Avatar
    Had only problems with this model of bb, in the end managed not to get a scratch on it and could use it to get a discount on a z10.

    Z10 Rocking 10.1.0.2354!
    06-17-13 05:22 AM
  14. debra grant's Avatar
    cant boot to safe mode ever
    06-17-13 06:12 AM
  15. pacifichero's Avatar
    Just tried the last resort Blackberry MCP.
    Twice did factory reset,
    Wipe clean every thing, bought it to error 507, then reloaded it again but still the same result.
    Blackberry please give us a solution.
    Also on checking the net found many people with similar issue on various site.
    06-17-13 07:08 AM
  16. debra grant's Avatar
    Just tried the last resort Blackberry MCP.
    Twice did factory reset,
    Wipe clean every thing, bought it to error 507, then reloaded it again but still the same result.
    Blackberry please give us a solution.
    Also on checking the net found many people with similar issue on various site.
    Yeah I tried that and got the 507 error, on re-installing OS the reboot gets to 95+% but then nothing
    Its like blackberry included a feature so all these phones will mess up at the same time lol
    olivier721 likes this.
    06-17-13 08:12 AM
  17. debra grant's Avatar
    So far I have fixed it! Got it connected to DM and installed an earlier version!

    So without restoring anything I received my emails and texts. Even though I have activated gmail I don't have an icon for it, the messages just go into my 'messages' box, is this due to using a earlier os version (7.0)?
    Last edited by debra grant; 06-17-13 at 10:31 AM.
    06-17-13 09:52 AM
  18. pacifichero's Avatar
    Which version did you load
    06-18-13 12:43 AM
  19. Searzy's Avatar
    06-20-13 10:11 AM
  20. pacifichero's Avatar
    Thanks a ton dear because of you my 2 9860 & 1 9850 are working perfect.
    06-22-13 04:53 AM
  21. rhon3g's Avatar
    Thanks a ton dear because of you my 2 9860 & 1 9850 are working perfect.
    I need na loader for my 9860 and full os loader . Please help
    Thanks.

    Posted via CB10
    07-03-13 10:44 AM
  22. Oglon3r's Avatar
    I need na loader for my 9860 and full os loader . Please help
    Thanks.

    Posted via CB10
    I second this. All links at GSMforums are down.
    08-14-13 04:03 PM
  23. Oglon3r's Avatar
    seems to be working fine without a media card. Is this usually a problem regarding mico sd cards?
    08-14-13 05:46 PM
  24. TUFF Stough's Avatar
    Bump...! Just happens to my wife's 9860, any complete hint?
    04-03-14 09:57 AM
  25. TUFF Stough's Avatar
    Solved, but wish it's going to be permanent solution.
    04-04-14 03:26 AM
27 12

Similar Threads

  1. Blackberry bold keeps freezing/wont respond
    By babysony in forum BlackBerry Bold 9780
    Replies: 1
    Last Post: 05-29-12, 07:18 AM
  2. My BlackBerry Storm1 Keeps Freezing.
    By hannahbbygurl in forum BlackBerry Storm
    Replies: 8
    Last Post: 07-13-10, 03:13 AM
  3. My BlackBerry Storm1 Keeps Freezing.
    By hannahbbygurl in forum General BlackBerry Discussion
    Replies: 7
    Last Post: 07-12-10, 09:21 PM
  4. Replies: 12
    Last Post: 02-10-10, 12:27 PM
  5. Help with unlocked Blackberry that keeps freezing and won't make/receive calls
    By mtsgrl09 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 02-09-10, 03:24 PM
LINK TO POST COPIED TO CLIPBOARD
";