1. ryan_sarchan's Avatar
    yesterday my bb 9860 brick itseft...

    my bb 9860 restarted itself, and stuck on loading 80%...

    i was try to reload os with no jvm but no luck for it...

    i can reload os with no jvm methods...

    but the 9860 still stuck loading on 70%-80%...

    i was try to overnight loading...

    but my 9860 still loading...

    stuck in blackberry logo with bar...

    anyone can help me???

    sorry for my bad english...
    04-08-12 08:26 PM
  2. masterscarhead1's Avatar
    It's just stuck? With no error msg?
    I would say pull out battery, try to load OS using loader.exe
    Then see what happens. With that being said, you will lose everything
    04-08-12 08:52 PM
  3. ryan_sarchan's Avatar
    It's just stuck? With no error msg?
    I would say pull out battery, try to load OS using loader.exe
    Then see what happens. With that being said, you will lose everything
    i was try to reload os with loader.exe /nojvm...

    i can load os, but still stuck on loading screen...

    bar stuck on 70%-80% loading...

    no luck with reload os...
    04-08-12 09:18 PM
  4. takuma089's Avatar
    Why not just wait and see? My 9650 used to do that. Regular boot time is 1-3 mins. But when its stuck. Its 20-30 mins
    04-09-12 12:04 AM
  5. ryan_sarchan's Avatar
    Why not just wait and see? My 9650 used to do that. Regular boot time is 1-3 mins. But when its stuck. Its 20-30 mins
    i already wait 6 hours, but no luck...

    my 9860 still stuck on loading screen...
    04-09-12 01:08 AM
  6. abramadhi's Avatar
    Two days ago i let my 9860 memory went under 30MB, experiencing a lot of spinning clock then i decided to reset the bb using the meterberry. When it restarted, it's stuck halfway the bar and have to pulled the battery out twice when it finally succeed.

    Have you wipe the device first using jlcommander or bbsak before reloading the os? If you haven't done that, probably you can try wipe your device first.
    04-09-12 03:32 AM
  7. ryan_sarchan's Avatar
    Two days ago i let my 9860 memory went under 30MB, experiencing a lot of spinning clock then i decided to reset the bb using the meterberry. When it restarted, it's stuck halfway the bar and have to pulled the battery out twice when it finally succeed.

    Have you wipe the device first using jlcommander or bbsak before reloading the os? If you haven't done that, probably you can try wipe your device first.
    i was try to pull battery thousands times, but no luck with it...

    still stuck on loading screen...

    technision said it is processor failed...

    maybe can be fixed if i dont't use that blackberry over a week...

    like computer processor, it can be fixed itself...

    it is true???
    04-09-12 05:05 PM
  8. koncoberry's Avatar
    Same here...

    If i do softreset using Quickpull, the loading bar stuck at 80%ish
    Had to do battery pull to make it go thru

    At first i thought the problem was in the QP, then i start using RebootDevice (free in appworld) and the booting issue is the same

    Mine is 9860 with leaked 7.1.0.267
    04-10-12 10:58 AM
  9. ryan_sarchan's Avatar
    Same here...

    If i do softreset using Quickpull, the loading bar stuck at 80%ish
    Had to do battery pull to make it go thru

    At first i thought the problem was in the QP, then i start using RebootDevice (free in appworld) and the booting issue is the same

    Mine is 9860 with leaked 7.1.0.267
    same problem with me?

    i never have problems with BB before, i have used 9700 and 9800...

    my mother and my father use 9700 over 2 years without problems...

    my 9860 just 6,5 months old, can't booting, still stuck on loading bar...

    the quality control of bb 7 is very very bad...

    article : Nearly 20% of BlackBerry 7 Devices Brick Straight Out of the Box, says Analyst | N4BB - News for BlackBerry - forums, leaks, rumors, videos, faqs, reviews
    04-10-12 04:09 PM
  10. Joltcola1234's Avatar

    This is nonsense in my opinion, if 20% of devices were bricked out of the box that would bee a huge problem and it would be getting reported like crazy. Furthermore, you've had your phone for 6 and a half months now, so that isn't right out of the box.

    There are only so many things you can do before you determine that it is a hardware problem with the phone, just return it for a new one if you determined its a hardware issue. You have had the phone for 6 months so it will still be under warranty.
    04-11-12 06:54 PM
  11. crackfinder's Avatar
    Try doing a battery pull without the media card installed.
    04-11-12 08:30 PM
  12. ryan_sarchan's Avatar
    This is nonsense in my opinion, if 20% of devices were bricked out of the box that would bee a huge problem and it would be getting reported like crazy. Furthermore, you've had your phone for 6 and a half months now, so that isn't right out of the box.

    There are only so many things you can do before you determine that it is a hardware problem with the phone, just return it for a new one if you determined its a hardware issue. You have had the phone for 6 months so it will still be under warranty.
    my phone 9860 is blackmarket...

    i buy it before it official release on my country...

    my country is indonesia, 9860 avaible around end of years 2011...

    i buy 9860 in september 2011...

    it doesn't covered by warranty...
    04-12-12 02:47 AM
  13. trsbbs's Avatar
    This is nonsense in my opinion, if 20% of devices were bricked out of the box that would bee a huge problem and it would be getting reported like crazy. Furthermore, you've had your phone for 6 and a half months now, so that isn't right out of the box.

    There are only so many things you can do before you determine that it is a hardware problem with the phone, just return it for a new one if you determined its a hardware issue. You have had the phone for 6 months so it will still be under warranty.
    Chances are an app got messed up.

    I doubt its 20 percent. But I did have my old Curve brick once, but not my last two BBs.

    Tim
    04-12-12 08:29 AM
  14. ryan_sarchan's Avatar
    Chances are an app got messed up.

    I doubt its 20 percent. But I did have my old Curve brick once, but not my last two BBs.

    Tim
    my two bb before never have problems...

    my bold 9700 and torch 9800 never bricked or nuked or bricked...

    this my torch 9860, i do nothing, it bricked itself...
    04-12-12 09:17 PM
  15. Undenied's Avatar
    my phone 9860 is blackmarket...

    i buy it before it official release on my country...

    my country is indonesia, 9860 avaible around end of years 2011...

    i buy 9860 in september 2011...

    it doesn't covered by warranty...
    Caveat emptor (Buyer beware)

    That's what happens when you don't buy it officially. When you buy something "blackmarket", you run the risk of, well, this. Buy officially next time because when something goes wrong you can just send it in for a new one.

    Sorry you're stuck with a faulty phone.
    04-12-12 09:42 PM
  16. ryan_sarchan's Avatar
    Caveat emptor (Buyer beware)

    That's what happens when you don't buy it officially. When you buy something "blackmarket", you run the risk of, well, this. Buy officially next time because when something goes wrong you can just send it in for a new one.

    Sorry you're stuck with a faulty phone.
    yeah, it's my fault...

    i hope i can fix my phone myself...

    saturday, i will service my phone...

    i hope service center can fix it...
    04-13-12 02:41 AM
  17. craighew's Avatar
    Have you tried using BBSAK, Crackmem or other BBy "utilities" to wipe and re-install stuff???
    04-13-12 10:51 AM
  18. ryan_sarchan's Avatar
    Have you tried using BBSAK, Crackmem or other BBy "utilities" to wipe and re-install stuff???
    yes, i have try that, but still no luck for me
    04-13-12 08:03 PM
  19. overnighters's Avatar
    what's the solution for problem...?

    i came from Indonesia too.
    01-28-13 06:46 PM
  20. eyepod's Avatar
    This happened to my BB as well, tried installing the Indosat OS, but now it goes past 50% then a white screen and nothing. Can't even wipe it with BBSAK or MCP. Tried reinstalling the OS several times, no dice.
    01-28-13 11:44 PM
  21. koncoberry's Avatar
    Hmmm....seems like a plague here...
    1last try....reboot with no simcard n microsd installed

    *fingerscrossed*
    02-01-13 11:24 AM
LINK TO POST COPIED TO CLIPBOARD