Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 5 FirstFirst 12345 LastLast
Results 51 to 75 of 113
Like Tree5Likes
  1. N4TBG's Avatar
    CrackBerry User

    Posts
    37 Posts
    #51  

    Default

    I deleted Social Feeds and the backup completed with no problem.
  2. 1magine's Avatar
    CrackBerry Genius

    Posts
    3,262 Posts
    Global Posts
    3,266 Global Posts
    PIN
    If you ask
    #52  

    Default

    the 7.0 and 7.1 have 2 (TWO) Vendor xml files to delete.

    As for waiting - that's fine. But if you are now going to update now that it's official, and its the same OS as the Sprint version, why would you spend more than an hour to download and install an OS OTA, when it could take you less than 15 minutes to grab the same version from blackberry.com?
    Ad Lucem

  3. Thachoc1's Avatar
    CrackBerry Master

    Posts
    1,488 Posts
    Global Posts
    1,489 Global Posts
    PIN
    PINCH ME!!! My Z30 and Playbook are so great I must be dreaming!!!!
    #53  

    Default

    Quote Originally Posted by n4tbg View Post
    I deleted Social Feeds and the backup completed with no problem.
    I can't seem to stop the update to delete social feeds. Pulled the battery 3 times, trying to start over. I know, I know, thats a big no no.
  4. Thachoc1's Avatar
    CrackBerry Master

    Posts
    1,488 Posts
    Global Posts
    1,489 Global Posts
    PIN
    PINCH ME!!! My Z30 and Playbook are so great I must be dreaming!!!!
    #54  

    Default

    Quote Originally Posted by 1magine View Post
    the 7.0 and 7.1 have 2 (TWO) Vendor xml files to delete.

    As for waiting - that's fine. But if you are now going to update now that it's official, and its the same OS as the Sprint version, why would you spend more than an hour to download and install an OS OTA, when it could take you less than 15 minutes to grab the same version from blackberry.com?
    Actually it only took about 15 mins to download via wifi. Its the backup thats the problem.
  5. aragone79's Avatar
    CrackBerry Addict

    Posts
    691 Posts
    #55  

    Default

    Quote Originally Posted by CronVandy View Post
    For me, I could not get DM to find the OS installed on my computer. I tried to uninstall/reinstall then delete vendor.xml. then I tried a few other ways listed in the forums.

    So this way made it easier. That being said, I've installed leaked OS's probably 4 dozen times. Not an expert, but certainly not a newb.
    have u tried to show all hidden files in folder option? If no, please do that. Possibly you ever install blackberry O.S for several times, and one of vendor.xml file missed to delete.

    I ever had experienced with this problem and solve by doing as I told you above. Hope this can solve yours too.
  6. 2ys4u's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    PIN
    just ask :)
    #56  

    Default

    Wats good folks , started my update at 245am . The backup at social feeds takes a while but after that ya good.....almost looks like the space bar above the keyboard has a lil more finger room nw. Alls nice n smooth!
    Thanked by:
    Thachoc1 (01-10-2012) 
  7. sehale's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #57  

    Default

    Quote Originally Posted by sehale View Post
    I too found the 7.1 update was not on the VZW website this morning so I downloaded and installed over the air. Here is a recap of the update with approximate times of each step:

    • Download 41 meg file: 18 minutes
    • Backup and reboot: 10 minutes
    • Unpack and reboot: 3 minutes
    • Patching OS (two times): 18 minutes
    • Patching Java and reboot: 44 minutes
    • Linking Java (progress bar re-set several times with percentage returning to zero)and reboot: 22 minutes
    • Restoring Data: 4 minutes
    • Total time: 2 hours till “Update Successful” message

    Everything seemed to restore OK with exception of the new BBM. Last night I updated to 6.1.0.49 but the backup reverted to my old version (.32?). Had to re-download and re-install.
  8. aguiar0016's Avatar
    CrackBerry Abuser

    Posts
    328 Posts
    PIN
    333bc686
    #58  

    Default

    Lost some groups during the update always happens. uhhhhh
    mundo472 likes this.
  9. aguiar0016's Avatar
    CrackBerry Abuser

    Posts
    328 Posts
    PIN
    333bc686
    #59  

    Default

    Quote Originally Posted by sehale View Post
    Everything seemed to restore OK with exception of the new BBM. Last night I updated to 6.1.0.49 but the backup reverted to my old version (.32?). Had to re-download and re-install.
    My BBM went back to 6.0.1.36 from 6.1.0.49
  10. aragone79's Avatar
    CrackBerry Addict

    Posts
    691 Posts
    #60  

    Default

    Quote Originally Posted by aguiar0016 View Post
    My BBM went back to 6.0.1.36 from 6.1.0.49
    I always do reinstall all my apps after I upgrade the BB OS. This is a common issue just reinstall it.
  11. aguiar0016's Avatar
    CrackBerry Abuser

    Posts
    328 Posts
    PIN
    333bc686
    #61  

    Default

    Quote Originally Posted by aragone79 View Post
    I always do reinstall all my apps after I upgrade the BB OS. This is a common issue just reinstall it.
    just gets annoying having to keep doing during updates.
  12. aragone79's Avatar
    CrackBerry Addict

    Posts
    691 Posts
    #62  

    Default

    Quote Originally Posted by aguiar0016 View Post
    just gets annoying having to keep doing during updates.
    hehehe, maybe this issue is never get first attention from RIM. As you said, It is truly annoying to reinstall all application installed before, after we upgrade or downgrade the O.S
  13. TommyBB's Avatar
    CrackBerry Abuser

    Posts
    469 Posts
    PIN
    334C9480
    #63  

    Default

    44.5 mb download for me. Everything went off without a hitch.

    I have an extra file labeled "Emergency Alert Messages".
    Sent from my Atari 2600, in the back of my van, down by the river...


    Storm /Storm2 .1015 /9850 7.1.0.861 /Z10 10.2.0.1725 /Z30 10.2.1.1055
    Playbook-16GB² & 64GB²
  14. aguiar0016's Avatar
    CrackBerry Abuser

    Posts
    328 Posts
    PIN
    333bc686
    #64  

    Default

    Does the verizon wireless screen stay up longer for you on reboot?
  15. sehale's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #65  

    Default

    Quote Originally Posted by aguiar0016 View Post
    Does the verizon wireless screen stay up longer for you on reboot?
    It did for me on the first two reboots or so. I did a battery pull and now it is back to the same load up speed.
  16. TommyBB's Avatar
    CrackBerry Abuser

    Posts
    469 Posts
    PIN
    334C9480
    #66  

    Default

    Quote Originally Posted by aguiar0016 View Post
    Does the verizon wireless screen stay up longer for you on reboot?
    I can't really say it does or does not. I just did a battery pull and it seems fairly normal. Typically, when I swap batteries, I lay the phone on the table or put it in my pocket. I'll go back to it once I need it so I never really observed the VZW screen.
    Sent from my Atari 2600, in the back of my van, down by the river...


    Storm /Storm2 .1015 /9850 7.1.0.861 /Z10 10.2.0.1725 /Z30 10.2.1.1055
    Playbook-16GB² & 64GB²
  17. Thachoc1's Avatar
    CrackBerry Master

    Posts
    1,488 Posts
    Global Posts
    1,489 Global Posts
    PIN
    PINCH ME!!! My Z30 and Playbook are so great I must be dreaming!!!!
    #67  

    Default

    Quote Originally Posted by n4tbg View Post
    I deleted Social Feeds and the backup completed with no problem.
    How were you able to stop the backup and delete Social Feeds?
  18. N4TBG's Avatar
    CrackBerry User

    Posts
    37 Posts
    #68  

    Default

    Quote Originally Posted by Thachoc1 View Post
    How were you able to stop the backup and delete Social Feeds?
    I pulled the battery and used DM. It reloaded the OS. Then had to do a restore.
  19. Thachoc1's Avatar
    CrackBerry Master

    Posts
    1,488 Posts
    Global Posts
    1,489 Global Posts
    PIN
    PINCH ME!!! My Z30 and Playbook are so great I must be dreaming!!!!
    #69  

    Default

    Quote Originally Posted by n4tbg View Post
    I pulled the battery and used DM. It reloaded the OS. Then had to do a restore.
    No dice for me. Connected to system, Pulled batt, boots up, right back to the Backup screen.
  20. sehale's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Global Posts
    119 Global Posts
    #70  

    Default

    Quote Originally Posted by jrohland View Post
    I'm guessing that is for Amber alerts but, I don't know.
    Check your Message Options and you will now see an entry titled Emergency Alert Messages (bottom of list, below Spell Check and Text Messaging). Open that and you will see settings for Presidential Threat Alert Messages, Extreme Threat Alert Messages, etc. If you have your sound on and hit the Try It button, you will hear the typical emergency alert tone and customized vibration.
  21. Harrell's Avatar
    CrackBerry User

    Posts
    17 Posts
    #71  

    Default Hotpsot works, but why?

    Loaded 7.1 with no troubles. in fact, Hotspot works , linking my ipad, which is 3G but I did not start up service for it, but I haven't called Verizon yet for the additional hotspot package plan either. But I do have unlimited data, so is hotspot connection already included?
  22. N4TBG's Avatar
    CrackBerry User

    Posts
    37 Posts
    #72  

    Default

    Quote Originally Posted by Thachoc1 View Post
    No dice for me. Connected to system, Pulled batt, boots up, right back to the Backup screen.
    Open DM.
    Pull battery and leave out.
    Connect BB to PC.
    Click “update” on DM pop-up.
    Thanked by:
    Thachoc1 (01-10-2012) 
  23. Thachoc1's Avatar
    CrackBerry Master

    Posts
    1,488 Posts
    Global Posts
    1,489 Global Posts
    PIN
    PINCH ME!!! My Z30 and Playbook are so great I must be dreaming!!!!
    #73  

    Default

    Quote Originally Posted by n4tbg View Post
    Open DM.
    Pull battery and leave out.
    Connect BB to PC.
    Click “update” on DM pop-up.
    Never thought to completely leave the battery out. Incidently, I seem to have missed an update somewhere. I got 7.0.0.1739 first. Guess I'll be going back for 7.1
  24. EL_KOBE_24's Avatar
    CrackBerry User

    Posts
    15 Posts
    Global Posts
    16 Global Posts
    #74  

    Default

    I did the OTA update this morning. It took about two hours with no problems. I really don't notice any performance updates on my device or any "snappier". The scroll was a lot slower and "buggy", but a couple battery pulls fixed that. The language globe on the keypad got replaced with a ?. Mobile Hotspot is now on Manage Connections. I really don't see anything else.
  25. drakison's Avatar
    CrackBerry User

    Posts
    14 Posts
    #75  

    Default

    Stuck on restoring calendar for 2 hours now. So far 6.2 hours into the update. 5PM is the cutoff for me....then this pile of trash is getting replaced with an iPhone. Will miss BBM, but won't miss the heaping pile of problems I have almost every day.
Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions