Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. muchluv247's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #1  

    Default Weird White Screen On 9810, Nuked or Bricked?

    I really need a solution here

    For a while, my 9810 would boot 3/4 of d way and remain there forever, I did the battery out wipe/relaod OS and it fixed it for a few days, den it happened again 4 times in 3 weeks. And then the Battery out - wipe/ Os reload would be done and the blackberry loading at start up wouldn't still pass 3/4 point!

    I decided to use bb boss to wipe it clean, connect usb, connect to bb via bb boss, restart fone while connected and bb boss wipes! At the end of it all I got the error 507 (not sure of the number) but error saying no os on device! Loaded a new os 7.1.0.746 and 714 still got stuck at 3/4 way while booting

    Now the crazy part - did d wipe again with bb boss den decided to try "reset to factory settings" on bb boss after the wipe. Now the fone boots half way and d screen turns white with no error message!

    Tried loading the OS again and it says cannot connect to JVM during the up load! Can't even wipe with bb boss again as it now encounters an error

    I'll be glad if anyone could proffer a solution b4 bb10 is released
  2. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,548 Posts
    Global Posts
    2,554 Global Posts
    #2  

    Default

    Quote Originally Posted by muchluv247 View Post
    I really need a solution here

    For a while, my 9810 would boot 3/4 of d way and remain there forever, I did the battery out wipe/relaod OS and it fixed it for a few days, den it happened again 4 times in 3 weeks. And then the Battery out - wipe/ Os reload would be done and the blackberry loading at start up wouldn't still pass 3/4 point!

    I decided to use bb boss to wipe it clean, connect usb, connect to bb via bb boss, restart fone while connected and bb boss wipes! At the end of it all I got the error 507 (not sure of the number) but error saying no os on device! Loaded a new os 7.1.0.746 and 714 still got stuck at 3/4 way while booting

    Now the crazy part - did d wipe again with bb boss den decided to try "reset to factory settings" on bb boss after the wipe. Now the fone boots half way and d screen turns white with no error message!

    Tried loading the OS again and it says cannot connect to JVM during the up load! Can't even wipe with bb boss again as it now encounters an error

    I'll be glad if anyone could proffer a solution b4 bb10 is released
    I'm not familar with BB BOSS but if I were you, I'd download to your PC BBSAK and use it instead to wipe the phone. Steps I would take:
    1. go to PC/Control Panel/programs and features. Delete all OS's that you are not going to use on the phone.
    2. Downloade Vendelete from Crackberry (do a search) and run Vendelete (DOS file) to completely remove any and all Vendor.xml files on the PC (this is most likely what's causing some of your problems)
    3. Download the OS you want on your phone and install it to the PC
    4. Do a COMPLETE BACK UP OF YOUR PHONE IF YOU CAN using BBDM if it sees the phone--if it doesn't I hope you backed it prior to the other attempts.
    5. Close BBDM if you have it open
    6. Open BBSAK and do a complete wipe of the phone with this program. Once the wipe is complete, you will see the white screen with the 507 error.
    7. close BBSAK
    8. Open Loader.exe on your pc in this path: Computer>local Disk> Program Files>Common Files>Research in Motion>AppLoader>Loader (Icon looks like an old cell phone)
    9. click on Loader and let it do its thing. It should load the OS that is left on your PC and there should be no issues. Once it is loaded (be patient) you can open up BBDM and restore from there if it hasn't already (Loader will ask if you want to restore and say yes) and you should be good to go.


    If this doesn't work, let us know and someone on here will come up with the answer for you. This should work though so Good Luck and keep us posted.
  3. muchluv247's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks, but I have tried bb sak and it couldn't recognIze the 9810 connected, hence I settled for bb boss

    Is there a specific way to connect a dead bb to BB SAK? Removing the battery and connect or connect while restarting? (That worked for bb boss)
  4. newcollector's Avatar
    CrackBerry Genius

    Posts
    3,168 Posts
    PIN
    Safety or stick?
    #4  

    Default

    Are you sure you are waiting long enough for the phone to reboot? It will get stuck about three quarters of the way and sometimes will sit there for 5 or 10 minutes. If that is what is happening, it can be perfectly normal because the phone is loading up everything. Mine always has that long pregnant pause but then it will finish installing everything.
    Torch 9800, 9810, STL 100-3 Z10, 10.3.1.1151
    Blackberry Playbook 32gb
  5. muchluv247's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #5  

    Default

    I tried everything and I still get stuck at thhe white screen!

    Hellllppppp
  6. cairnscj's Avatar
    CrackBerry User

    Posts
    11 Posts
    Global Posts
    12 Global Posts
    #6  

    Default

    i have a 9810.. for the past two or three days it has been repeatedly shutting off and rebooting at random times.. just last night the phone turn black and the red light will only blink four times... i obviously know the phone has bricked or been nuked.. i have read so many forums and they say the same thing, im doing exactly as they say to do using the loader, but theres is no connection whatsoever, what can i do to get this fixed? please help!
  7. Adhewidi's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #7  

    Default

    Hi There,

    I also facing the same situation with you for almost 1 month. But it's over now maybe you could try the same way that I did :
    visit NUKE, WIPE, NAL and OS all in one script - GSM-Forum for the details.

    I choose number 7 and it stucks when uploading NAL (I guess because I don't put the right file ) but at least my 9860 is having new state where the led is blinking.

    so I just run the loader process, and now I can play with my 9860.

    cheers
  8. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,548 Posts
    Global Posts
    2,554 Global Posts
    #8  

    Default

    Just for the heck of it, try downloading BBHTools from the web and plug the phone in once you have opened it. On the top, it will show the OS that is currently on phone and if it is seeing it. If it doesn't see it, then there is something hiding it. On the BBHTool's screen there is a shortcut for Vendelete. Click on it and then reboot computer. Once it is up again open BBHTools and plug in phone. If there is an OS on there it will show up or it's simply not installed or installed correctly. BBHTools, though I don't use it often, is the best for detecting an OS and also the easiest way to delete any hidden vendor.xml files that may have been in other files that you were not aware of. Also make sure ONLY the OS you want installed is on your PC per instructions in post # 2. If this doesn't work--I have no idea what's up with the phone.Good Luck and keep us posted if anything works.
  9. Independent-slimazz Nesi's Avatar
    CrackBerry User

    Posts
    13 Posts
    #9  

    Default

    Quote Originally Posted by go1ndr View Post
    Just for the heck of it, try downloading BBHTools from the web and plug the phone in once you have opened it. On the top, it will show the OS that is currently on phone and if it is seeing it. If it doesn't see it, then there is something hiding it. On the BBHTool's screen there is a shortcut for Vendelete. Click on it and then reboot computer. Once it is up again open BBHTools and plug in phone. If there is an OS on there it will show up or it's simply not installed or installed correctly. BBHTools, though I don't use it often, is the best for detecting an OS and also the easiest way to delete any hidden vendor.xml files that may have been in other files that you were not aware of. Also make sure ONLY the OS you want installed is on your PC per instructions in post # 2. If this doesn't work--I have no idea what's up with the phone.Good Luck and keep us posted if anything works.
    Did anyone get a solution? because am facing the same problem. Help please!
  10. Vonneey Blekberi's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #10  

    Default

    Quote Originally Posted by newcollector View Post
    Are you sure you are waiting long enough for the phone to reboot? It will get stuck about three quarters of the way and sometimes will sit there for 5 or 10 minutes. If that is what is happening, it can be perfectly normal because the phone is loading up everything. Mine always has that long pregnant pause but then it will finish installing everything.
    it's failed buddy... I left it 12 hours but still stuck about 3 quarters! so, your advice was not working!
  11. Iker King's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #11  

    Default please help

    if anyone got this problem fix i will really love to know cus am encountering the same problem at the moment
  12. Iker King's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    Muchluv247
  13. Henry Kelly's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #13  

    Default White screen

    I've tried all the suggestions given here. from BBSAK to BBHTools an all of that, yet the case still remains the same. Pls i need help as half of my life is buried in this fone
  14. SK4REAL's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default

    The nuking script has worked for me as after nuking the blackberry I have managed to successfully load OS. However I still face a problem with both built in and media card storages as they both report to have errors every time, any help with this ?
  15. Bart Schoeman's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default

    4 Hours later and problem solved with my 9810 and error 545 message. Combination of everyone's advice, thanks guys!

Similar Threads

  1. Weird white spot on my screen
    By orientalcowboy in forum BlackBerry Curve 8900
    Replies: 5
    Last Post: 07-19-2010, 01:45 PM
  2. White Screen on Bold
    By yanapa2 in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 03-16-2009, 11:05 AM
  3. White screen on Pearl...
    By Deviant8100 in forum BlackBerry Pearl 8100
    Replies: 25
    Last Post: 03-09-2009, 03:40 PM
  4. White Screen on my BB
    By Irwin II in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 03-05-2009, 02:39 PM
  5. White Screen on Pearl
    By zipz in forum BlackBerry Pearl 8100
    Replies: 0
    Last Post: 04-14-2008, 01:03 AM

Posting Permissions