1. soft-touch's Avatar
    Is it possible for old OS for 9800 to work on the new 9810?
    01-11-12 05:06 PM
  2. californiablackberry's Avatar
    OS6 can not be loaded onto the Torch 9810.
    There was a leaked 6.1 for the 9810 but I'm not sure if you'd want to do that.
    01-11-12 05:10 PM
  3. cliro's Avatar
    That sounds like a silly idea..
    01-11-12 06:49 PM
  4. Altarocks's Avatar
    Is it possible for old OS for 9800 to work on the new 9810?
    Please don't leave us hanging - what's the punchline?
    01-11-12 06:52 PM
  5. soft-touch's Avatar
    Please don't leave us hanging - what's the punchline?
    I'm just thinking of experimenting Old OS on new hardware.


    Sent from my iPad using Tapatalk
    01-12-12 07:06 AM
  6. tsells's Avatar
    While you're at it, try putting a Ford Model T engine in a new Lexus.
    swiftex likes this.
    01-12-12 07:32 AM
  7. Bocajrs0's Avatar
    While you're at it, try putting a Ford Model T engine in a new Lexus.
    I second that motion
    01-13-12 10:56 AM
  8. emirozmen's Avatar
    Not gonna happen.
    01-13-12 11:08 AM
  9. newcollector's Avatar
    It's funny how things have a tendency to repeat themselves. Back when the 9800 came out, somebody wanted to load OS5 on it for the same reason.
    01-13-12 12:38 PM
  10. lannym's Avatar
    Sounds reasonable to me... UMA worked fine on my 9800 phone, but there is no UMA for the 9810 yet... if the old OS 6 has UMA and it's stable... why not put it on?!

    Currently i have a 9900 with a leaked OS running UMA... seems to run well, but once in a while it needs a battery pull.
    01-13-12 12:41 PM
  11. myfairkadie's Avatar
    Sounds reasonable to me... UMA worked fine on my 9800 phone, but there is no UMA for the 9810 yet... if the old OS 6 has UMA and it's stable... why not put it on?!

    Currently i have a 9900 with a leaked OS running UMA... seems to run well, but once in a while it needs a battery pull.
    I have UMA on my 9810...
    01-13-12 03:34 PM
LINK TO POST COPIED TO CLIPBOARD