Results 1 to 14 of 14
  1. varunaX's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #1  

    Default Mobile hotspot keeps disconnecting

    Is anyone else experiencing this? After 5 mins my hotspot keeps getting unchecked, even when I set the timer to 'Never' disconnect AND I have data being transferred. Bars are always full and I'm not even moving...

    Any ideas?
  2. scuebydue's Avatar
    CrackBerry Abuser

    Posts
    301 Posts
    Global Posts
    306 Global Posts
    #2  

    Default Re: Mobile hotspot keeps disconnecting

    Have you checked with your carrier to see it's limitations? Also, are you between two cell towers? Sometimes even with good signal strength, my phone will bounce back and forth. That could cause it to shut off.
  3. varunaX's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #3  

    Default Mobile hotspot keeps disconnecting

    Carrier allows it and it disconnects at 5 mins regardless of where I am. Its as if the option do 'disconnect affter 5 mins' never really gets disabled behind the scenes.

    That's why I'm wondering if this happens to anyone else...
  4. scuebydue's Avatar
    CrackBerry Abuser

    Posts
    301 Posts
    Global Posts
    306 Global Posts
    #4  

    Default Re: Mobile hotspot keeps disconnecting

    Who's your carrier? I've only had it a few times, but it's only on tower changes. Other than that, I stay connected.
  5. varunaX's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #5  

    Default Mobile hotspot keeps disconnecting

    I'm on bell. Your saying hotspots will disconnect when the tower changes?
  6. varunaX's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #6  

    Default Mobile hotspot keeps disconnecting

    Just bumping this to see if anyone else can reproduce this issue. Please let me know!

    1. Turn on mobile hotspot
    2. Change the 'disconnect after X' setting to 'never'
    3. Remain idle

    For me it'll always disconnect after 5 mins.
  7. Mecca EL's Avatar
    CrackBerry Genius

    Posts
    2,238 Posts
    Global Posts
    2,242 Global Posts
    #7  

    Default

    Quote Originally Posted by varunaX View Post
    Just bumping this to see if anyone else can reproduce this issue. Please let me know!

    1. Turn on mobile hotspot
    2. Change the 'disconnect after X' setting to 'never'
    3. Remain idle

    For me it'll always disconnect after 5 mins.
    Does this happen while a device is connected?
    OSBB member. Thanks BlkScorp!

    Happy Holidays!!!

    Follow my Star Wars fan channel C0007096C

    "I'd rather you view me as an 'Elitist' than an 'Entitlist', means I'm a proactive DOER than a proactive complainer" - Mecca
  8. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    512 Global Posts
    PIN
    Ask for it.
    #8  

    Default Mobile hotspot keeps disconnecting

    YES! Mine at work has been doing this. Thought it was just me. I'm currently incurring overage charges too, even when my Wifi AND mobile network data is set to OFF. But I rarely use my data at work anyways so I'm sure its not the whole problem.

    Sent from my BlackBerry 9810 using Tapatalk
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  9. Adrian UK's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default Same Issue

    I have the same issue on 3 in the UK though I am on an unlimited data plan.

    I have set phone to never disconnect but no change plus I am using it at home plugged in which is meant to override the setting so it never disconnects but it does very frustrating. Data volume does not effect it 3 devices browsing or just one. tried streaming tv to keep it busy in all cases it simply shuts down touch the phone it reconnects and on we go. Have seen other posts suggesting a bug RIM need to fix. I upgraded from a 9800 to get this functionality so am not happy. Have emailed RIM this morning with the issue will update if I get a response.
    Last edited by Adrian UK; 01-02-2013 at 08:20 AM. Reason: updated status
  10. Parthery's Avatar
    CrackBerry User

    Posts
    84 Posts
    #10  

    Default

    I have the same issue on AT&T.

    If anyone hears of a fix, please let us know.
  11. varunaX's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #11  

    Default Mobile hotspot keeps disconnecting

    Uninstall FIXMO Tools!! I think that was the culprit
  12. Dylan Adams's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    Im also with 3 uk i have the exact same problem
  13. Qais Qandil's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Thumbs down Z10 Hotspot drops Data Connection

    it happens with me always, regardless the carrier.
    tried every possible solution, I think it is a problem with the Z10 in general..
    even the normal signal drops always. I think I have to send it to the dealer to fix this problem.
  14. Jason Stavenes's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #14  

    Default Yes ATT is trying to cull all people using hotspot or tehtering

    Yes ATT is trying to cull all people using hotspot or tehtering whether or not people have paid for tethering..

Similar Threads

  1. Mobile hotspot constant disconnecting.
    By romeo57 in forum BlackBerry Bold 9930/9900
    Replies: 6
    Last Post: 03-28-2012, 11:14 PM
  2. Replies: 5
    Last Post: 07-09-2010, 06:43 PM
  3. Help! Mobile network keeps disconnecting?
    By mburrell in forum BlackBerry Tour 9630
    Replies: 6
    Last Post: 06-25-2010, 06:11 AM
  4. Replies: 3
    Last Post: 01-17-2009, 06:31 PM
  5. Telenav: Bluetooth keeps disconnecting
    By legaleye2005 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 05-21-2007, 09:20 AM

Posting Permissions