Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 21 of 21
  1. dory5fish's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Media Panel empty and icons come out of folders

    Last night the battery went completely flat on my BB Torch 9810 and when i plugged it in and restarted it this morning, my media panel is empty with the offending icons sat on my home screen with "?" in them!

    Also, where I had ALL icons nicely arranged in folders (i.e.: Facebook and Twitter etc in an Instant Messaging folder, games in a Games folder etc) they have all come out and are sat on my home panel.

    If I sync the device to my PC would it put them all back or have i got to waste time doing it manually?? Also, if i do have to do this manually how do i get the music, video etc icons showing on the Media panel again? (My media folder has already got them showing with the standard icon pictures too!)

    I see from other threads that people have had problems with themes that have been downloaded, now i did download on about three or four days ago and have rebooted the device since with no issues! Could that be the issue even after a few days??

    This makes my brain hurts as it is all a mess and i don't like it being so un-organised!!! I knew where everything was before, now i have to search for everything instead?!?!

    Thanks for any help/advice in advance.
  2. leynieee's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #2  

    Default

    same thing happened to me. exactly the same thing!!! please help?
  3. sarah73's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #3  

    Default

    me too on mu curve 9360
  4. riggzo's Avatar
    CrackBerry User

    Posts
    62 Posts
    Global Posts
    63 Global Posts
    PIN
    Too many
    #4  

    Default

    Have you guys tried restoring a backup? Or wiping the device with BBSAK and reinstalling an OS?
  5. myfairkadie's Avatar
    CrackBerry Abuser

    Posts
    360 Posts
    PIN
    Ask and you shall receive!
    #5  

    Default

    I had the same problem after I installed a theme. Deleted the theme but it didnt fix it. I suggest restoring from a back-up. I installed a new leaked OS and the problem went away.
  6. tsells's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    Global Posts
    3,854 Global Posts
    #6  

    Default

    Quote Originally Posted by dory5fish View Post
    Last night the battery went completely flat on my BB Torch 9810 and when i plugged it in and restarted it this morning, my media panel is empty with the offending icons sat on my home screen with "?" in them!

    Also, where I had ALL icons nicely arranged in folders (i.e.: Facebook and Twitter etc in an Instant Messaging folder, games in a Games folder etc) they have all come out and are sat on my home panel.

    If I sync the device to my PC would it put them all back or have i got to waste time doing it manually?? Also, if i do have to do this manually how do i get the music, video etc icons showing on the Media panel again? (My media folder has already got them showing with the standard icon pictures too!)

    I see from other threads that people have had problems with themes that have been downloaded, now i did download on about three or four days ago and have rebooted the device since with no issues! Could that be the issue even after a few days??

    This makes my brain hurts as it is all a mess and i don't like it being so un-organised!!! I knew where everything was before, now i have to search for everything instead?!?!

    Thanks for any help/advice in advance.
    Before you do all of the drastic options suggested above, I am pretty sure that the new theme caused the problem. What theme is it?
    Go back to the stock theme and re-boot. Your media folder should be OK then, but you might have to re-arrange your icons.
    Then try one of the free themes in the 9810 forum on this site (by Molson0 or Dcburke789): http://forums.crackberry.com/blackbe...0-themes-f259/
    and you should be fine.
  7. riggzo's Avatar
    CrackBerry User

    Posts
    62 Posts
    Global Posts
    63 Global Posts
    PIN
    Too many
    #7  

    Default

    Quote Originally Posted by tellsells View Post
    Before you do all of the drastic options suggested above, I am pretty sure that the new theme caused the problem. What theme is it?
    Go back to the stock theme and re-boot. Your media folder should be OK then, but you might have to re-arrange your icons.
    Then try one of the free themes in the 9810 forum on this site (by Molson0 or Dcburke789): http://forums.crackberry.com/blackbe...0-themes-f259/
    and you should be fine.
    I wouldn't call it drastic. Take 5 minutes to do
  8. tsells's Avatar
    CrackBerry Genius

    Posts
    3,110 Posts
    Global Posts
    3,854 Global Posts
    #8  

    Default

    Quote Originally Posted by Riggzo View Post
    I wouldn't call it drastic. Take 5 minutes to do
    Wiping the device/reinstalling OS (as mentioned) is a drastic step, especially if not needed. And it takes more than 5 minutes.
  9. Jok3r10's Avatar
    CrackBerry User

    Posts
    35 Posts
    Global Posts
    36 Global Posts
    PIN
    28****50
    #9  

    Default

    This happened to me before but what i did was just go to Options>Display>Home Screen Preferences.. and do reset settings .. and it fixed the problem.. you could try it.. maybe it will work for all of you
    Thanked by:
    bedohave (06-25-2012) 
  10. bedohave's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #10  

    Default

    Jok3r10 said:
    This happened to me before but what i did was just go to Options>Display>Home Screen Preferences.. and do reset settings .. and it fixed the problem.. you could try it.. maybe it will work for all of you
    Doing this after switching back to the default theme worked for me: OS 7.1 / Bold 9900. Thanks. Jok3r10.
  11. ajphoenixus's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #11  

    Default

    Quote Originally Posted by Riggzo View Post
    Have you guys tried restoring a backup? Or wiping the device with BBSAK and reinstalling an OS?
    Where do I get this bbsak and how to use it?
  12. ajphoenixus's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #12  

    Default

    Quote Originally Posted by Jok3r10 View Post
    This happened to me before but what i did was just go to Options>Display>Home Screen Preferences.. and do reset settings .. and it fixed the problem.. you could try it.. maybe it will work for all of you
    This one didn't work for me, though. I have also reset my bb afterwards and still not showing the icons in the media panel. I have also switched it back to the built in theme and did the same but to no avail.
  13. tapioca770's Avatar
    CrackBerry Abuser

    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #13  

    Default

    its caused by a new theme. it happened to me. get rid of that theme and it will be fixed. it happened with bbfreaks os7 themes. get a different theme from a different source

    Sent from my BlackBerry 9810 using Tapatalk
  14. tapioca770's Avatar
    CrackBerry Abuser

    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #14  

    Default

    when you put on a different theme it should fix it. not just go to default theme

    Sent from my BlackBerry 9810 using Tapatalk
  15. Cracktere's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #15  

    Default Re: Media Panel empty and icons come out of folders

    That's what happened to me. When I installed a theme, the icons went all screwy.
  16. pommyboo's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #16  

    Default

    Quote Originally Posted by Jok3r10 View Post
    This happened to me before but what i did was just go to Options>Display>Home Screen Preferences.. and do reset settings .. and it fixed the problem.. you could try it.. maybe it will work for all of you
    I tried this and it worked and I also deleted the theme but some icons (social feeds and sound and alert profiles) still look like they did when I had the theme. Please help it was a Christmas theme and I don't really want snowflakes on my icons all year round.
  17. newcollector's Avatar
    CrackBerry Genius

    Posts
    3,173 Posts
    PIN
    Safety or stick?
    #17  

    Default

    Quote Originally Posted by pommyboo View Post
    I tried this and it worked and I also deleted the theme but some icons (social feeds and sound and alert profiles) still look like they did when I had the theme. Please help it was a Christmas theme and I don't really want snowflakes on my icons all year round.
    Since you have restored the phone to the default theme, now do a battery pull. That should fix it.
    Torch 9800, 9810, STL 100-3 Z10, 10.3.1.1151
    Blackberry Playbook 32gb
    Thanked by:
    go1ndr (12-19-2012) 
  18. pommyboo's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #18  

    Default

    Quote Originally Posted by newcollector View Post
    Since you have restored the phone to the default theme, now do a battery pull. That should fix it.
    That worked thanks.
  19. newcollector's Avatar
    CrackBerry Genius

    Posts
    3,173 Posts
    PIN
    Safety or stick?
    #19  

    Default

    Whenever you have a glitch like this, either pull the batter or do a three finger salute ( hold left ALT and hit right shift and DEL keys). Battery pull is a hard reboot. The "three fingered salute" is a soft reboot. When you phone starts acting screwy, this is the first thing to do.
    Torch 9800, 9810, STL 100-3 Z10, 10.3.1.1151
    Blackberry Playbook 32gb
  20. kraski's Avatar
    CrackBerry Genius

    Posts
    1,608 Posts
    Global Posts
    2,262 Global Posts
    PIN
    PINned to The Shepherd!
    #20  

    Default

    Quote Originally Posted by ajphoenixus View Post
    This one didn't work for me, though. I have also reset my bb afterwards and still not showing the icons in the media panel. I have also switched it back to the built in theme and did the same but to no avail.
    I'd wager you were in a different theme from the original default. Go into the default theme and try those steps. Some of the themes seem to have an issue with things that are in folders. If you move around in a folder, you'll see the names come up, but the icons don't display. Since the Media screen is actually displaying the contents of the Media folder, guess what happens? Anyway, you may need to get rid of that theme, but try the restoration of settings while in the default theme. You might get lucky. If not you might have to do both.
    More thoughts at Bill's Spiritual Musings. http://www.bills-musings.com
  21. BB curve 9320's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default

    my Blackberry curve 9320, have a strange icon, but words are ringtones,music etc...but i already hv true icon for music, ringtones n etc, wht should i do?

Posting Permissions