Page 4 of 4 FirstFirst 1234
Results 76 to 94 of 94
Like Tree26Likes
  1. beauw's Avatar
    CrackBerry User

    Posts
    44 Posts
    #76  

    Default

    Quote Originally Posted by go1ndr View Post
    Happy New Year Everyone! Has anyone experienced any mic issues with this build yet? I haven't read of any but it may have just gone un-noticed. Can anyone who has experienced any mic issues, please post on this thread? Thanks!
    Hi go1ndr, Happy New Year to you too! I've been using 7.1.0.794 for about a few weeks now, and haven't had any issues with the mic. I'm on AT&T and within the "Bad Zone" region, I hope this helps. Also I should have posted this sooner, but the issues I was having with Vlingo early on with the "Server Unavailable", have been resolved. Thanks for your suggestions.

    One strange thing I have noticed starting I think with os 7.1.0.746, and including this one, is when I'm using a blue tooth headset and hit the end call button on the phone, the phone seems to switch to speaker phone for a split second before ending the call. Kind of strange, it's done this with a couple different headsets. Wondering if anyone else has noticed this?
    AT&T Blackberry Torch 9810 with OS 7.1.0.825.
  2. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    514 Global Posts
    PIN
    Ask for it.
    #77  

    Default

    Everytime I try to upgrade my OS to .794, my apploader crashes. I try to run it manually, same thing. This was after finally winning the battle against the vendor files which wouldn't delete (this was solved by disconnecting the internet). I've tried restarting and everything but BBDM doesn't seem to want to work today. BBSAK says no OS found. Going to keep trying to figure out what is going on.
    Last edited by troshs; 01-07-2013 at 11:33 PM. Reason: Original problem solved.
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  3. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    514 Global Posts
    PIN
    Ask for it.
    #78  

    Default

    Finally, after 10 hours of trying on 2 different computers, it appears to be installing. Mainly just a crap load of petty little problems that drove me to wits end on an already rotten day Once it gets installed I will play around with it before I go in to work and I should have an update by tonight.
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  4. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    514 Global Posts
    PIN
    Ask for it.
    #79  

    Default

    OK folks, downloaded. Made 3 phone calls, no mic problems (I am also in a bad zone in Central PA) Only thing so far I noticed is that some of my calendar events when restored from yesterdays backup are duplicated. When you delete them, they still show in the noti bar but can't be accessed because they were "deleted externally."
    For the most part, everything else runs smooth. Black clock doesn't freeze anymore while something is loading, its actually flows nicely.

    EDIT: Okay, now I noticed that I've set up my email, but no icon has appeared for it and I also cannot access the email. Not sure what causes this.
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  5. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,415 Posts
    Global Posts
    2,420 Global Posts
    #80  

    Default

    Quote Originally Posted by troshs View Post
    OK folks, downloaded. Made 3 phone calls, no mic problems (I am also in a bad zone in Central PA) Only thing so far I noticed is that some of my calendar events when restored from yesterdays backup are duplicated. When you delete them, they still show in the noti bar but can't be accessed because they were "deleted externally."
    For the most part, everything else runs smooth. Black clock doesn't freeze anymore while something is loading, its actually flows nicely.

    EDIT: Okay, now I noticed that I've set up my email, but no icon has appeared for it and I also cannot access the email. Not sure what causes this.
    Wow Troshs! That is a lot of work. First lets deal with your email issue. Highlight the message icon on your home screen and click on the menu button. Make sure that the "Show all Icons" box is "UNCHECKED" and once that is done your email should show.

    With all of your issues, I personally think if anything else happens, you should back up with BBDM and then do a complete wipe with BBSAK. Then use "Vendelete" to hunt down and remove the vendor.xml files that are hiding. You can down load it from this link: http://forums.crackberry.com/blackbe...-files-709738/
    and once you do (its a zip dos file btw) then your Apploader (use Apploader not BBDM) should see the download and reinstall it with no issues--and you will have a clean phone with no hidden bugs. Using USB is the safest way to download it and you will have less chance of issues than you would over the air. Hope this helps some. Good luck! Go1ndr
  6. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    514 Global Posts
    PIN
    Ask for it.
    #81  

    Default

    Hey thanks, go1nder,
    I did use vendelete when I was trying to get DM to recognize the new OS...it was pretty much a fight just to get it to do that. The only problem that remains is the email. I had my main Live.com email logged in and solved, but the problem is now that my att.blackberry.net email won't allow me to set it up. Shouldn't it be the same password as my BBID? I hope I am not starting to have hardware issues. I've tried resending my service books but everything seems to be an ongoing uphill battle. On the upside, I do like the VERY quick boot time.
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  7. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,415 Posts
    Global Posts
    2,420 Global Posts
    #82  

    Default

    Hey Thoshs! You know, I don't use the ATT.blackberry.net email as I have a pop3 business email address set up. I've considered it because of the "Push" emails but figured that the 10 or so mins between checking for emails on a pop3 address was fine. It seems that the less you have to deal with ATT the better.
    All things BB are controlled by your BBID and recently they are actually asking you to update when upgrading BBM. Soon everything will be run on BB by the id and I read that they may do away with the pin #'s though I don't know that is a fact. I don't think that would be the same with AT&T/Blackberry email.
    I'm sorry you are having so many problems--the odd one is the data charge when off of .378! Did you ever get that figured out and corrected?
    I haven't upgraded to .794 yet as I'm not sure it's much different then the .746 from Cincinnati Bell that I'm using. I actually for once have no problems with it so I have my fingers crossed. I did a wipe a while back and it cleaned the bad stuff off, so all is good for now. If problems start to rear their ugly head, I intend to download one of Mecca's hybrids and stay with that--I've read great things about his hybrids and trust him completely. Keep us posted and I hope it settles down for you!!
  8. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    514 Global Posts
    PIN
    Ask for it.
    #83  

    Default

    go1nder- I use the Blackberry email for jobs/business type things and my live.com email for everything else (websites, etc.). So I can't seem to figure out why I can log into the email. I had this problem back when I installed .378 and had to call AT&T tech support. She just asked me for my email and set it up. I don't know what the freak she did but it worked. Not sure what was causing the data charges. It only happened while on AT&T's version of the software (not surprised, those weasels). Anyways, they wiped most of the charges and I updated to .794 using the same apps, usage, and data and nothing is running over. I was over 6 times within two weeks of my bill starting so something fishy was up. It also happened to be the same time that Gene got his Atrix HD so we thought maybe they screwed something up. I had eOffice mobile downloaded to check data usage during that time, which is an awesome app by the way. It breaks down data usage between mobile and wifi and will set daily and monthly limits to alert you when you're getting close to those limits. Everything I did was mostly on wifi, but was still being charged. My mobile data numbers barely moved.

    Anywho, no major problems yet. I'm still ecstatic over that amazingly fast boot time (mine is less than 30 secs) but then yet I have to install all of my apps since I didn't get a chance to do it yesterday. Everything should be fine now. I always have a million technical difficulties when doing such things, its because my HP laptop is just weird. It has always had weird problems from day 1. Had it since college. My desktop I've had longer than that, say about 2005ish, but its served me well.
    Take care, let me know if you decide to download the update (trust me you wont regret the boot time) if you start having gremlins.
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  9. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,415 Posts
    Global Posts
    2,420 Global Posts
    #84  

    Default

    Yeah-I'm staying with .746 until there is an issue then it's a Mecca hybrid for me. Right now, it's working fine. Most of my issues were battery drain due to apps conflicting with each other. I downloaded AdvOS and LED and it was the best thing I've done. It has all the stuff other apps provide only its within one application. It allowed me to delete my restart app as it has it; my popup app-has it; my flashlight app-has it; battery monitor app-has it; and many others. It really is a great application and once I dumped the others (lots of storage space freed up) everything ran quicker and smoother. Plus this app shows stuff that you don't get on others like phone temperature that you can't find in other apps. Also has a wide range of LED colors that you can attach to contacts, etc. The free version is all you need, but some of us have purchased the Pro version just to support the developer. Try it and you'll be pleasantly surprised. Its on App World. Keep us posted.
  10. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    514 Global Posts
    PIN
    Ask for it.
    #85  

    Default

    Yep...I keep that app around because it always comes in handy for something.
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  11. nfsw's Avatar
    CrackBerry Genius

    Posts
    2,208 Posts
    #86  

    Default

    Seems good update for me till now. Using it since last 4 days. Boot time is much faster, the UI is smooth. No glitches found till now. Battery life seems very good than the previous builds. I've jumped directely from .658 which has a very good battery life.

    Lets see how it goes as it settles down.
  12. ladeberry's Avatar
    CrackBerry Abuser

    Posts
    123 Posts
    PIN
    28c55527
    #87  

    Default

    been using .794 for about a week, i can say its smoother, better battery management, better screen responsiveness, but still having lag towards the end of the day......
    curve8310--curve8900--tour9650--curve8520-bold9780--torch9810--Playbook 32gb-Q10
  13. Hypnoboy's Avatar
    CrackBerry Abuser

    Posts
    241 Posts
    #88  

    Default

    Quote Originally Posted by go1ndr View Post
    I downloaded AdvOS and LED and it was the best thing I've done.... Its on App World.
    Where on AppWorld? What's the full name of it? I typed in AdvOS and AppWorld can't find anything.
  14. shawn.selig29's Avatar
    CrackBerry User

    Posts
    20 Posts
    Global Posts
    32 Global Posts
    #89  

    Default Latest Official 9810 OS 7.1.0.794 from StarHub

    Advance os and led. It is called

    Sent from my BlackBerry 9810 using Tapatalk
  15. Faith olapade's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #90  

    Default

    pls is there any os 7.1 for bb 9810 which allows selection of either 2g, 3g, 4g, 2g&3g, 3g&4g,(freedom to chooslpe any of them)...cause i had to downgrade back to 7.0 to save battery by choosing the 2g only....pls he
  16. djenkins6's Avatar
    CrackBerry Genius

    Posts
    1,787 Posts
    Global Posts
    1,803 Global Posts
    #91  

    Default

    There are a couple of AOS LED threads around here if you need help. You can remove several other apps and let oas do most things such as battery monitoring.
  17. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    514 Global Posts
    PIN
    Ask for it.
    #92  

    Default

    Hey guys, everything is still running good for me. Showing minimal memory leakage, and I've been using my media player all day on and off and still I have 70% battery life (all day as in starting at noon today up until now (9:46 PM)
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  18. troshs's Avatar
    CrackBerry Abuser

    Posts
    292 Posts
    Global Posts
    514 Global Posts
    PIN
    Ask for it.
    #93  

    Default

    Hey guys, I know that this is an old thread to come back to, but I recently began having weird quirks with this update, so for now I will go back to .378 as I know its stable...my phone has been randomly unlocking itself during calls and even once in my work locker where no one touches it...I came up into the break room with people huddled around my locker and my phone was BLASTING Pandora!!! I hadn't had Pandora open for a week and made sure it was shut down instead of just backed out of. I don't know if the light changed in the room or what but I almost lost my job due to it as my boss was there as well. Just keeping this on here as it pertains to this update.
    The third fart, the judges cried, "He shat his pants, he's disqualified!"
  19. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,415 Posts
    Global Posts
    2,420 Global Posts
    #94  

    Default

    Quote Originally Posted by troshs View Post
    Hey guys, I know that this is an old thread to come back to, but I recently began having weird quirks with this update, so for now I will go back to .378 as I know its stable...my phone has been randomly unlocking itself during calls and even once in my work locker where no one touches it...I came up into the break room with people huddled around my locker and my phone was BLASTING Pandora!!! I hadn't had Pandora open for a week and made sure it was shut down instead of just backed out of. I don't know if the light changed in the room or what but I almost lost my job due to it as my boss was there as well. Just keeping this on here as it pertains to this update.
    Hey Troshs! Hope you are doing well! Why don't you upgrade to the .861 or even .825 version? Both work really great! I've been using the .861 and it is very stable with great battery life.
Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Replies: 0
    Last Post: 12-05-2012, 11:28 AM
  2. Latest Official 9700 OS 6.0.0.480 from H3G Italy
    By rroyy in forum BlackBerry Bold 9700
    Replies: 40
    Last Post: 06-22-2011, 07:15 AM
  3. Latest Official: 9670 OS 6.0.0.522 from Sprint L.P.
    By rroyy in forum BlackBerry Style 9670
    Replies: 42
    Last Post: 06-15-2011, 11:50 AM
  4. Latest Official 9800 OS v6.0.0.526 from AT&T
    By rroyy in forum BlackBerry Torch 9800
    Replies: 91
    Last Post: 05-23-2011, 01:55 AM
  5. Latest Official: 9670 OS 6.0.0.415 from MTS Mobility
    By rroyy in forum BlackBerry Style 9670
    Replies: 3
    Last Post: 03-06-2011, 12:51 PM

Posting Permissions