12-11-11 09:17 PM
172 123 ...
tools
  1. bospol's Avatar


    BlackBerry Torch 9810 users get another official OS update today, this time as OS 7.0.0.540 from Vodafone Ireland. No word in just yet as this one is hot off the presses, so if you install be sure to hit the forums and let us know what's new and good. Even though this is an official release, always use caution when updating your device software.

    DOWNLOAD from Vodafone Ireland

    Available from Vodafone UK.

    Download from Vodafone UK
    Last edited by bospol; 11-17-11 at 01:45 PM.
    11-17-11 01:26 PM
  2. BBThemes's Avatar
    also available from Vodafone UK if that one goes slowly.

    Download from Vodafone UK
    Fethi.dz and rgshah3 like this.
    11-17-11 01:28 PM
  3. Fethi.dz's Avatar
    Finally a new Multilanguage update comes out

    Downloading in progress....

    Hope this update fix the previous bugs !!
    11-17-11 01:44 PM
  4. Bocajrs0's Avatar
    Downloading now...
    11-17-11 01:47 PM
  5. rroyy's Avatar
    Nice thanks for post


    http://rroyy.com
    11-17-11 02:06 PM
  6. batrad's Avatar
    moving back to my 9810 from the 9900, this would help

    9900 kept going to SOS mode (looks like I have faulty HW). Lucky i don't have to pay for these phones.
    11-17-11 02:51 PM
  7. thecodorn's Avatar
    Downloading at 35KB/s. RIM servers are too slow!
    11-17-11 03:22 PM
  8. SC457's Avatar
    sweet, i was hoping this would come out soon!
    11-17-11 03:26 PM
  9. newcollector's Avatar
    Takes forever to download, but once downloaded I click on the icon to install, and I get this error message: "Error reading setup initialization file". Never had this problem before. I have even deleted and downloaded it again, but still get the same error message. Anyone else having problems?
    11-17-11 03:31 PM
  10. tomabraham63's Avatar
    Takes forever to download, but once downloaded I click on the icon to install, and I get this error message: "Error reading setup initialization file". Never had this problem before. I have even deleted and downloaded it again, but still get the same error message. Anyone else having problems?
    yup -- same problem here - that's the widows app runner saying there is something wrong with the installer program. quite odd considering we using non-beta and officially released stuff from a big phone co.....

    happened to me with the executable from vodophone
    11-17-11 03:48 PM
  11. newcollector's Avatar
    yup -- same problem here - that's the widows app runner saying there is something wrong with the installer program. quite odd considering we using non-beta and officially released stuff from a big phone co.....

    happened to me with the executable from vodophone
    Go to the Vodaphone UK sight. You can get it through there. Worked the first time for me.
    11-17-11 04:24 PM
  12. hubermania's Avatar
    ...I click on the icon to install, and I get this error message: "Error reading setup initialization file".
    That happened to me with T-Mo's .439 OS, I never did get it to work. Download the Vodafone UK version, that installer runs without any problem.
    11-17-11 04:43 PM
  13. tsells's Avatar
    I'm surprised no one has posted that they are running this OS yet. .474 is the first OS that works pretty darn well, so I am waiting to hear what others say about this new one before I install.

    (BTW, I downloaded .540 to my computer from the Vodafone Ireland link in the first post with no problem.)
    11-17-11 05:07 PM
  14. TerribleTim68's Avatar
    ... .474 is the first OS that works pretty darn well, so I am waiting to hear what others say about this new one before I install....
    Me too. I think I've spent more time upgrading Os's than using the phone here lately. I'll hold off till I see something I really need from this one, like Mobile Hotspot or something cool like that.
    11-17-11 05:11 PM
  15. ghostengineer's Avatar
    I cant seem to get this OS to install on my phone. I deleted the vender file and I have searched for a second vender which by follwoing the path that someone posted in another thread, I cant seem to find. When I try torun it, it connects to my phone and the only thing it wants to do is download apps to the phone...What does this mean?
    11-17-11 06:19 PM
  16. tomabraham63's Avatar
    cant find any real noticeable differences so far. apploader wouldn't restore any of my email stuff - so i had to manually re-add my email accts again and restore my emails from desktop mgr - i always do a kwik backup before an os change. it did, restore everything else tho- very weird. the at&t " H+ " now says "4G" ....that's all I can tell so far.
    11-17-11 06:33 PM
  17. ghostengineer's Avatar
    I have downloaded both the UK and Ireland OS for the 9810. I deleted the Vendor file as always and when using apploader to download this onto my phone it doesnt work. I try to use the DM and it doesnt see it. apparently theres a 2nd vender file that I cant see. I have used the instructions that I will provide below but I dont see the appdata after I go into user and then my name. What am I doing wrong?

    For those looking for Instructions :

    1) Install Blackberry Desktop Manager if you have not installed one
    2) Download the leaked OS
    3) Run the leaked OS installer once downloaded
    4) Find the vendor.xml file under the following locations and delete it

    a) "C:\Users\<UserID>\AppData\Roaming\Research In Motion\BlackBerry\Loader XML\"

    b) "C:\Program Files(X86)\Common Files\Research In Motion\Apploader\"

    5) Connect your Blackberry using USB cable
    6) Start Desktop manager and it should prompt you for an upgrade available
    11-17-11 06:38 PM
  18. DurdenLunarius's Avatar
    Installed without an issue before leaving work. Seems to work pretty fast, as well as .474 did. No issues like before with the buttons lagging or sticking. Seems to be working a bit faster than .474 (especially boot time!) and zooms through the apps. Time will tell on battery life.

    Oh, and yes...4G logo goodness stands. Can't say that I really liked the H+ logo at all, so good riddance.
    11-17-11 06:42 PM
  19. thecodorn's Avatar
    Any mirror link please? RIM servers are rubbish...
    11-17-11 06:48 PM
  20. TerribleTim68's Avatar
    ... the at&t " H+ " now says "4G" ....that's all I can tell so far.
    Mine said that on both the .353 and the .474 versions.
    11-17-11 06:54 PM
  21. ghostengineer's Avatar
    Ok, apparently I had to upgrade to the newest DM to be able to do this update because since I just downloaded the new DM, downloading of the OS onto my phone has began...
    11-17-11 06:58 PM
  22. saxxman's Avatar
    Ok, apparently I had to upgrade to the newest DM to be able to do this update because since I just downloaded the new DM, downloading of the OS onto my phone has began...
    "Newest" being what?
    11-17-11 07:01 PM
  23. ghostengineer's Avatar
    6.1.0 Bundle 38 Im assuming. All I know is, before I did this, I couldnt get this OS onto my phone and now that downloaded the new DM that is being shown on the front page of crackberry as we speak, I know have the newest OS on my phone....
    11-17-11 07:13 PM
  24. dlrogers81's Avatar
    So far..so much better than .474.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-17-11 08:27 PM
  25. tsells's Avatar
    So far..so much better than .474.

    Posted from my CrackBerry at wapforums.crackberry.com
    Like, how? We'd really appreciate a little more input from users who have tried this OS, as to what exactly makes it better (or worse) than a previous OS.
    11-17-11 08:30 PM
172 123 ...
LINK TO POST COPIED TO CLIPBOARD
";