Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By vexity
  1. Nickerz's Avatar
    CrackBerry Abuser

    Posts
    358 Posts
    Global Posts
    418 Global Posts
    Thread AuthorThread Author   #1  

    Default JVM Error 517 - White Screen of Death!

    She's a BRICK and not a house. Yep, the 9810 died. Nothing but a paperweight now.

    Got the dreaded JVM Error 517 error the other day (aka white screen of death). I called BlackBerry Tech Support and they said it's a hardware problem and will be covered under the 1 year warranty. But when I called AT&T Customer Care they said it's past the 30 day ("buyers remorse") period so I have to get a refurbished phone. The agent said there is no way of getting around this. So I asked to speak to a supervisor and he said the same thing. But after pressing him further and explaining my business relationship with AT&T, he said he can request a new device from the Small Business Care dept. to see if they are willing to give me a new phone instead of a refurbished one. While I was on hold, I quickly called a local AT&T Wireless store who also confirmed I would receive a refurbished phone, so the Small Business Care dept. would be my only hope!

    They get on the phone and tell me they will replace my phone with a new one and will FedEx it to me next day. I checked the tracking # and it's estimated delivery is tomorrow (Tuesday) by 3pm!!!!!!!

    Last, when I asked about sending back my broken 9810, she said, "no you can just keep it." !? So I hope I can get this thing to work again b/c I'll have two 9810! However, when I connect it to Desktop Software, it won't recognize the device. Anhyone know how I can fix it? If I can't fix the JVM Error 517, then at least I'll have an extra battery and headphones and charger! So I can part this thing out.

    Thank AT&T for stepping up and taking care of one of your good customers!!!!
    Attached Thumbnails Attached Thumbnails JVM Error 517 - White Screen of Death!-jvm-error-517.jpg  
    Devices (Present-Past): Torch 9810, Bold 9700, HTC Fuze (I HATED This Device!), Palm Treo 750, Motorola V620, Sony Ericsson T68i, Nokia 6162 (I think, b/c it had a flip-plate that covered the keyboard)
  2. funnykindel's Avatar
    CrackBerry Addict

    Posts
    588 Posts
    Global Posts
    590 Global Posts
    PIN
    27F0****
    #2  

    Default

    my boss had the same issue on his 9800. i tried everything i know but any PC wont recognised the phone through USB.

    he has taken it to where he bought it from. i hope they would replace it for him
    CrackBerry Saviour (1,000,000 posts)
    dont forget to click the "thanks" or "like" button if i helped you or you like what i say.
  3. rgshah3's Avatar
    CrackBerry Addict

    Posts
    926 Posts
    Global Posts
    927 Global Posts
    PIN
    28203623
    #3  

    Default

    Quote Originally Posted by Nickerz_BB View Post
    She's a BRICK and not a house. Yep, the 9810 died. Nothing but a paperweight now.

    Got the dreaded JVM Error 517 error the other day (aka white screen of death). I called BlackBerry Tech Support and they said it's a hardware problem and will be covered under the 1 year warranty. But when I called AT&T Customer Care they said it's past the 30 day ("buyers remorse") period so I have to get a refurbished phone. The agent said there is no way of getting around this. So I asked to speak to a supervisor and he said the same thing. But after pressing him further and explaining my business relationship with AT&T, he said he can request a new device from the Small Business Care dept. to see if they are willing to give me a new phone instead of a refurbished one. While I was on hold, I quickly called a local AT&T Wireless store who also confirmed I would receive a refurbished phone, so the Small Business Care dept. would be my only hope!

    They get on the phone and tell me they will replace my phone with a new one and will FedEx it to me next day. I checked the tracking # and it's estimated delivery is tomorrow (Tuesday) by 3pm!!!!!!!

    Last, when I asked about sending back my broken 9810, she said, "no you can just keep it." !? So I hope I can get this thing to work again b/c I'll have two 9810! However, when I connect it to Desktop Software, it won't recognize the device. Anhyone know how I can fix it? If I can't fix the JVM Error 517, then at least I'll have an extra battery and headphones and charger! So I can part this thing out.

    Thank AT&T for stepping up and taking care of one of your good customers!!!!
    i hade d same error... just flashed bbos again (y)

    link to bbos:Latest 9810 Official OS 7.0.0.353 from O2 UK
    Thanked by:
    Nickerz (10-20-2011) 
  4. elangley's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #4  

    Default

    I got this error just last week after rebooting my phone. I would click reset on the JVM Error 517 message and it would appear again while booting up essentially bricking my phone.

    I followed the easy instructions in this thread: How to Reload the Operating System on a Nuked or Bricked BlackBerry | CrackBerry.com

    Make sure to follow the directions step-by-step. Download and install a copy of your BB7 OS from blackberry for your vendor on your PC. If you have at&t you can find it here. https://swdownloads.blackberry.com/D...E4F82F9F00E7D4

    Since your Desktop manager software won't see your 9810, you have to click the loader.exe that is found here.



    During the reloading process it also reinstalled my all my apps except Pandora. After doing this I reloaded my backup from BB Protect bringing all my contacts, emails, text messages, etc back. I did have to reenter my BIS email account password and enter the individual email passwords again. I also had to redo all my phone settings because it didn't save them.

    After doing this my 9810 has been running great since then. It only took about 1.5 hours total to have it back up and running after the error.

    Good luck!
    Thanked by:
    Nickerz (10-18-2011) 
  5. Kieran9810's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    40 Global Posts
    #5  

    Default

    not sure if its the same in the US cause im in the UK, but i had the same problem, i just rang my network provider up and they told me to go on this website, this let them go onto my computer. They re-set it for me and re-loaded the software, and it worked perfectly after that. the only problem was i lost my information. you could try this method and see if ti gets you anywhere, hope this helped
  6. Nickerz's Avatar
    CrackBerry Abuser

    Posts
    358 Posts
    Global Posts
    418 Global Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by rgshah3 View Post
    i hade d same error... just flashed bbos again (y)

    link to bbos:Latest 9810 Official OS 7.0.0.353 from O2 UK
    Quote Originally Posted by elangley View Post
    I got this error just last week after rebooting my phone. I would click reset on the JVM Error 517 message and it would appear again while booting up essentially bricking my phone.

    I followed the easy instructions in this thread: How to Reload the Operating System on a Nuked or Bricked BlackBerry | CrackBerry.com

    Make sure to follow the directions step-by-step. Download and install a copy of your BB7 OS from blackberry for your vendor on your PC. If you have at&t you can find it here. https://swdownloads.blackberry.com/D...E4F82F9F00E7D4

    Since your Desktop manager software won't see your 9810, you have to click the loader.exe that is found here.

    Click to view quoted image

    During the reloading process it also reinstalled my all my apps except Pandora. After doing this I reloaded my backup from BB Protect bringing all my contacts, emails, text messages, etc back. I did have to reenter my BIS email account password and enter the individual email passwords again. I also had to redo all my phone settings because it didn't save them.

    After doing this my 9810 has been running great since then. It only took about 1.5 hours total to have it back up and running after the error.

    Good luck!
    Quote Originally Posted by Kieran9810 View Post
    not sure if its the same in the US cause im in the UK, but i had the same problem, i just rang my network provider up and they told me to go on this website, this let them go onto my computer. They re-set it for me and re-loaded the software, and it worked perfectly after that. the only problem was i lost my information. you could try this method and see if ti gets you anywhere, hope this helped
    Thanks for this info! I'm going to try this and see if it works. Either way, I'll update this thread.
    Devices (Present-Past): Torch 9810, Bold 9700, HTC Fuze (I HATED This Device!), Palm Treo 750, Motorola V620, Sony Ericsson T68i, Nokia 6162 (I think, b/c it had a flip-plate that covered the keyboard)
  7. TerribleTim68's Avatar
    CrackBerry Abuser

    Posts
    488 Posts
    Global Posts
    491 Global Posts
    #7  

    Default

    Ok gang, I got a problem here. I tried following teh directions in the post. When I connect teh device and click "next" as soon as "unknown" pops up, it goes grey, then "unknown" comes up again and I hit "next" right away. Then I get an error message that says "Unable To Complete - A fatal error has occurred while updating your device's software. Please try again."

    Any help?
    Tim McDougald
    HayWire Racing
    Tacoma, Washington
    http://www.haywire-racing.com
    @TerribleTim68
    GoFundMe
  8. vexity's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Global Posts
    11 Global Posts
    PIN
    2845587C
    #8  

    Default

    you dont need to do the unknown pin thing.. i had this problem and and was able to install the os using the desktop manager. just install the os like you normally would. load up ur desk top manager .. it will want to install some stuff to allow you to update and then just follow the onscreen instructions. and error message might come up saying something.. and there will be options to like retry abort or update. click update. then u should be good to go from there.
    Thanked by:
    TerribleTim68 (10-19-2011) 
    TerribleTim68 likes this.
  9. TerribleTim68's Avatar
    CrackBerry Abuser

    Posts
    488 Posts
    Global Posts
    491 Global Posts
    #9  

    Default

    So what do you do about the device ending up on the white screen of death? Do you run the desktop manager with the battery out of the device?
    Tim McDougald
    HayWire Racing
    Tacoma, Washington
    http://www.haywire-racing.com
    @TerribleTim68
    GoFundMe
  10. TerribleTim68's Avatar
    CrackBerry Abuser

    Posts
    488 Posts
    Global Posts
    491 Global Posts
    #10  

    Default

    Well, a HUGE thank you to vexity for the tip there. Looks like I'm back in business.
    Tim McDougald
    HayWire Racing
    Tacoma, Washington
    http://www.haywire-racing.com
    @TerribleTim68
    GoFundMe
  11. Nickerz's Avatar
    CrackBerry Abuser

    Posts
    358 Posts
    Global Posts
    418 Global Posts
    Thread AuthorThread Author   #11  

    Default

    Wow! I did this last night, followed the steps from Kevin's post and worked PERFECTLY!!! My Torch 9810 is back! By the way, BlackBerry Tech Support apparently is not aware of this easy fix b/c they told me to contact warranty for a new phone.

    Thanks again for the help here!

    Now since I had to do a clean install I'm going to update the OS to .353 right now...
    Devices (Present-Past): Torch 9810, Bold 9700, HTC Fuze (I HATED This Device!), Palm Treo 750, Motorola V620, Sony Ericsson T68i, Nokia 6162 (I think, b/c it had a flip-plate that covered the keyboard)
  12. vexity's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Global Posts
    11 Global Posts
    PIN
    2845587C
    #12  

    Default

    glad i could help out
  13. elangley's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #13  

    Default

    Quote Originally Posted by Nickerz_BB View Post
    Wow! I did this last night, followed the steps from Kevin's post and worked PERFECTLY!!! My Torch 9810 is back! By the way, BlackBerry Tech Support apparently is not aware of this easy fix b/c they told me to contact warranty for a new phone.

    Thanks again for the help here!

    Now since I had to do a clean install I'm going to update the OS to .353 right now...
    Thats great news! Mine is still running great a week later after following those easy OS reload steps.
  14. jennijenjenjen's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #14  

    Default JVM Error 517 - cannot find OS on loader.exe

    Hey guys,

    I tried following the steps last night to try and save my dead Torch 9810 and when I loaded the loader.exe - there was no OS listed. Should I go on Blackberry's site and download the software and redownload the DM?

    Thanks so much for your help!
    Jenni
  15. Mecca EL's Avatar
    CrackBerry Genius

    Posts
    2,315 Posts
    Global Posts
    2,319 Global Posts
    #15  

    Default

    Quote Originally Posted by jennijenjenjen View Post
    Hey guys,

    I tried following the steps last night to try and save my dead Torch 9810 and when I loaded the loader.exe - there was no OS listed. Should I go on Blackberry's site and download the software and redownload the DM?

    Thanks so much for your help!
    Jenni
    Yes. Download and install the latest os to your computer, then run Loader. You'll be back in business in no time
    OSBB member. Thanks BlkScorp!

    Happy Holidays!!!

    Follow my Star Wars fan channel C0007096C

    "I'd rather you view me as an 'Elitist' than an 'Entitlist', means I'm a proactive DOER than a proactive complainer" - Mecca
  16. NateH11's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #16  

    Default

    I didn't want to bring this back from the dead...But I have tried everything listed here including installing 2 different OS onto my computer for my 9810 and have completely re-installed the BlackBerry Desktop Software and I still do not get the OS showing up in an option when I go through the Apploader....

    Any ideas as to how I can finally get my 9810 going again?

Posting Permissions