Page 2 of 3 FirstFirst 123 LastLast
Results 26 to 50 of 75
Like Tree19Likes
  1. Don_Henry's Avatar
    CrackBerry Abuser

    Posts
    497 Posts
    #26  

    Default

    Quote Originally Posted by BigBadWulf View Post
    Chicago

    Mecca has my utmost respect. I'll verify and post if there are any differences between this 746 and the stuck one later today.
    Thanks, Wulf - Chicago is one of the "good cities" that does not have the mic problem - so, it is not surprising that you are doing OK with .746 - if you lived in, or traveled to, a "bad city" I am betting the mic issue would be there. This is why the BerryLicious team developed the :"AT&T Special" hybrid series - their builds are based on the .694 sfi/AT&T .694 release - which DOES NOT have the mic problem.

    And I also have the utmost respect for Mecca - both as a person, and as a hybrid builder . . . just that he does not have a build based on .694 . . . .
    Z10 with 10.2.1.1925 - work and personal
  2. BigBadWulf's Avatar

    Posts
    35,097 Posts
    Global Posts
    35,122 Global Posts
    PIN
    pin:tang
    #27  

    Default

    Ran loader, and exactly as expected, the only difference between the two 746 OS is the All Language sfi. While there are claims it's better, there's no reason to believe additional language code, within the same radio stacks, would result in any performance gain.
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  3. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,400 Posts
    Global Posts
    2,405 Global Posts
    Thread AuthorThread Author   #28  

    Default

    Quick update with more later. Running this build since Friday afternoon and other than initial battery drain issues, once it settled in, it seems much better/faster than .694. Took it off of charger yesterday morning and with light usage, it still had 48% left at 11pm last night. Today will tell as I will be using it all day for business.
    One note that's worthwhile mentioning is that in addition to the two AT&T vendor.xml files I deleted, the new download put one in that oddly enough kept it from loading. I went back in after the initial try and found it (with current date). I deleted it and it loaded fine...more later.
  4. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,400 Posts
    Global Posts
    2,405 Global Posts
    Thread AuthorThread Author   #29  

    Default

    Quote Originally Posted by Don_Henry View Post
    Hey again, go1ndr,

    I wouldn't expect to see any mic problems in Dallas - if you check the OP page of my "Mic issues on 7.1" thread, you will see that Dallas has always been listed as a "good city" - so I expect that .746 would run just fine there . . .
    Hey Don-Henry...can you please post the "Bad Cities" thread link if you have it. I cant find it for some reason-Thx,
  5. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,400 Posts
    Global Posts
    2,405 Global Posts
    Thread AuthorThread Author   #30  

    Smile

    Hi All! Here is my 72 hr point by point update on the Cincinnati Bell .746 upgrade.
    * Downloaded and installed .746 on Friday afternoon--Nov 16th.
    *After deleting both Vendor.xml files from AT&T build (.694) I downloaded the .746; backed up and installed what I thought was the .746 upgrade--however, it did not install but rather updated the .694 build again (just copied over the same files).
    * Did another search and found to my surprise, a newly applied vendor.xml file only this time with the current date. Duh-when it upgraded, it dumped either the new AT&T vendor file back on, OR it may have been a vendor.xml file from the new upgrade. Regardless, I deleted it and dumped the recycle bin, and rebooted the PC (old habit and glad of it).
    *Apploader then saw the new upgrade and loaded it on.
    * Once loaded a rapid blinking yellow light wouldn't stop, so I deleted Advanced OS figuring it may be from that app, and it apparently was, as it stopped.
    *The initial battery life sucked to say the least--average between 6% and 27% drain, but, after a few battery pulls, it settled in and was back to normal 2.5% or less.
    * Reloaded the Advanced OS (only use it for battery monitor at this point as it is the only battery monitor that I've found that doesn't drain the battery-go figure--lol)
    * Advanced System / Battery Analyzer wasn't on the build automatically and I had to manually initialize it (ALT+BDBA)
    * Put on charger at 11pm Friday night.
    * Saturday, Nov 17th-- did a few battery pulls--battery remained about 2.5% with average usage throughout the day. 38% remaining at 11pm Sat night
    * Sunday Nov 18th--Removed from charger at 6:30am and ran it until 11pm last night with minimal usage throughout the day. When I put it on the charger at 11pm there was still 48% remaining on the monitor and the BA showed an average usage of 1.2% hr. This is by far the best battery drain I have ever had on any build.
    * I took it off of the charger at 7am this morning and as of 12:21 pm today, with a lot of usage (emails, texts, bbm, calendar entries, etc) there is still 87% remaining and average drain rate of 1.41%/hr.
    * Under “Issues with Device” it shows 21% remaining (not low on memory) but have never been sure if that means that there is 21% left or that I’ve only used/using 21%. Seems like this is a lot if its all that is left but it’s always been in that area. Did a battery pull when I took it off charger this am and everything remained the same except the memory went from 17% to 21%--like normal.
    All in all, it appears to be a great build and much faster browsing and app opening/etc. I am concerned about the “bad cities” but since I’m not traveling other than to Dallas over the next few months, I’m not worried currently about it. Might move to a hybrid later—just prior to my purchase of a new BB10—LOL
    Just wanted to post this update as it may be helpful to someone out there. Go1ndr.
    Last edited by go1ndr; 11-19-2012 at 02:37 PM. Reason: typo
  6. jdelvalle56's Avatar
    CrackBerry User

    Posts
    78 Posts
    #31  

    Default Mic issues

    Hi All -

    I can confirm I am in one of the "bad" cities (Philadelphia). I upgraded (3) 9810's and have had no problems. I also upgraded my 9900 as well with no issues.

    Good luck -
  7. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,400 Posts
    Global Posts
    2,405 Global Posts
    Thread AuthorThread Author   #32  

    Default

    Quote Originally Posted by jdelvalle56 View Post
    Hi All -

    I can confirm I am in one of the "bad" cities (Philadelphia). I upgraded (3) 9810's and have had no problems. I also upgraded my 9900 as well with no issues.

    Good luck -
    jdelvalle56--Thanks for this important post! Are you running this version of .746 (Cincinnati Bell) or the UTS version. They may make a difference. Thank you again for your input! It is so appreciated by all of us.
    ---------------------------
    If this is the case, then perhaps the Cincinnati Bell version won't have the mic issues as " The Bells" are in essence AT&T and vise versa(as mentioned in the beginning of the thread). Since there have been no Mic issues with any AT&T build (well in all fairness, there's only been one upgrade-lol) this may be "the one" that saves the day.

    I will tell you that I am sold--so far! NO HOURGLASSES! Faster browser and application opening, and, It's now almost 5PM here on the west coast, and I have been on my phone all day for business- since around 8-9am. I took it off the charger eariler but didn't really start using it a lot until around 9am- and now at 5pm--8 hrs later with excessive use- I currently have 74% battery left on the phone per my Advanced OS LED app. The battery drain is 1.9% right now but was up to 2.4% earlier today during excessive use with emails,etc. I am sold on this build!
    Last edited by go1ndr; 11-19-2012 at 06:59 PM. Reason: Added text
    Thanked by:
    jdelvalle56 (11-19-2012) 
  8. jdelvalle56's Avatar
    CrackBerry User

    Posts
    78 Posts
    #33  

    Default

    Quote Originally Posted by go1ndr View Post
    jdelvalle56--Thanks for this important post! Are you running this version of .746 (Cincinnati Bell) or the UTS version. They may make a difference. Thank you again for your input! It is so appreciated by all of us.
    ---------------------------
    If this is the case, then perhaps the Cincinnati Bell version won't have the mic issues as " The Bells" are in essence AT&T and vise versa(as mentioned in the beginning of the thread). Since there have been no Mic issues with any AT&T build (well in all fairness, there's only been one upgrade-lol) this may be "the one" that saves the day.

    I will tell you that I am sold--so far! NO HOURGLASSES! Faster browser and application opening, and, It's now almost 5PM here on the west coast, and I have been on my phone all day for business- since around 8-9am. I took it off the charger eariler but didn't really start using it a lot until around 9am- and now at 5pm--8 hrs later with excessive use- I currently have 74% battery left on the phone per my Advanced OS LED app. The battery drain is 1.9% right now but was up to 2.4% earlier today during excessive use with emails,etc. I am sold on this build!
    Yes I upgraded with the Bell version.
    Thanked by:
    go1ndr (11-19-2012) 
    go1ndr likes this.
  9. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,400 Posts
    Global Posts
    2,405 Global Posts
    Thread AuthorThread Author   #34  

    Default

    This is really good news! Thank you!
    Don_Henry--This is promising!
  10. Don_Henry's Avatar
    CrackBerry Abuser

    Posts
    497 Posts
    #35  

    Default Cincinnati Bell has released .746 for 9810

    Quote Originally Posted by go1ndr View Post
    Hey Don-Henry...can you please post the "Bad Cities" thread link if you have it. I cant find it for some reason-Thx,
    Hey go1ndr,

    Do a search on the 9810 category for "mic issues" . . you will find my original thread - the list of good and bad cities is in the original post

    Sent from my BlackBerry 9810 using Tapatalk
    Z10 with 10.2.1.1925 - work and personal
  11. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,400 Posts
    Global Posts
    2,405 Global Posts
    Thread AuthorThread Author   #36  

    Default

    Quote Originally Posted by Don_Henry View Post
    Hey go1ndr,

    Do a search on the 9810 category for "mic issues" . . you will find my original thread - the list of good and bad cities is in the original post

    Sent from my BlackBerry 9810 using Tapatalk
    Got it--Thanks! The Cinci Bell build should be fine as it is part of the over all AT&T/Bell/Cellular One network. Or maybe I'm just hoping-LOL!
  12. Don_Henry's Avatar
    CrackBerry Abuser

    Posts
    497 Posts
    #37  

    Default Cincinnati Bell has released .746 for 9810

    Quote Originally Posted by go1ndr View Post
    Got it--Thanks! The Cinci Bell build should be fine as it is part of the over all AT&T/Bell/Cellular One network. Or maybe I'm just hoping-LOL!
    Let's hope we get a couple more validations from "bad cities" that there is no mic problem!!

    Sent from my BlackBerry 9810 using Tapatalk
    Z10 with 10.2.1.1925 - work and personal
  13. beauw's Avatar
    CrackBerry User

    Posts
    44 Posts
    #38  

    Default

    I'm on AT&T and I'm right next to Denver. I just had a 20 min or so conversation the other day with no mic mute issues. However I had an issue with the install and had to manually reset the phone during the process. It also seemed to me that data services where more laggy with this build over .694. I don't have any data to make a quantitative statement, but google maps seemed to load maps more slowly and web pages seemed to load slower as well. Has anyone else noticed this? It could just be me. I also had some intermittent touch screen issues for the first few minutes after the install. But the mic issue seems to be gone here.
    AT&T Blackberry Torch 9810 with OS 7.1.0.825.
  14. Don_Henry's Avatar
    CrackBerry Abuser

    Posts
    497 Posts
    #39  

    Default Cincinnati Bell has released .746 for 9810

    Quote Originally Posted by beauw View Post
    I'm on AT&T and I'm right next to Denver. I just had a 20 min or so conversation the other day with no mic mute issues. However I had an issue with the install and had to manually reset the phone during the process. It also seemed to me that data services where more laggy with this build over .694. I don't have any data to make a quantitative statement, but google maps seemed to load maps more slowly and web pages seemed to load slower as well. Has anyone else noticed this? It could just be me. I also had some intermittent touch screen issues for the first few minutes after the install. But the mic issue seems to be gone here.
    Hi beauw,

    Promising news - Denver was one of the known "bad cities" - did you have mic issues with other .4XX and .5XX builds where you are located?

    Sent from my BlackBerry 9810 using Tapatalk
    Z10 with 10.2.1.1925 - work and personal
  15. Don_Henry's Avatar
    CrackBerry Abuser

    Posts
    497 Posts
    #40  

    Default Cincinnati Bell has released .746 for 9810

    Quote Originally Posted by jdelvalle56 View Post
    Hi All -

    I can confirm I am in one of the "bad" cities (Philadelphia). I upgraded (3) 9810's and have had no problems. I also upgraded my 9900 as well with no issues.

    Good luck -
    Hey jdelvalle - this is very encouraging news - thanks very much for posting this info!

    Sent from my BlackBerry 9810 using Tapatalk
    Z10 with 10.2.1.1925 - work and personal
  16. beauw's Avatar
    CrackBerry User

    Posts
    44 Posts
    #41  

    Default

    Hi Don_Henry,

    Sorry, but I actually never tried .4xx or .5xx due to the reported issues.
    AT&T Blackberry Torch 9810 with OS 7.1.0.825.
  17. jmb12177's Avatar
    CrackBerry Abuser

    Posts
    262 Posts
    Global Posts
    272 Global Posts
    PIN
    280b39e0
    #42  

    Default Cincinnati Bell has released .746 for 9810

    I will be installing 746 this morning, and I will get back to you, I live in central Pa, which is a known area for the mic bug. And I have tried every os from release up to 694, all 4xx and 5xx gave me mic problems. As well as 6xx other than 694.


    Sent from my BlackBerry 9810 using Tapatalk
    Z10 10.3.0.140
  18. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,400 Posts
    Global Posts
    2,405 Global Posts
    Thread AuthorThread Author   #43  

    Default

    Quote Originally Posted by beauw View Post
    I'm on AT&T and I'm right next to Denver. I just had a 20 min or so conversation the other day with no mic mute issues. However I had an issue with the install and had to manually reset the phone during the process. It also seemed to me that data services where more laggy with this build over .694. I don't have any data to make a quantitative statement, but google maps seemed to load maps more slowly and web pages seemed to load slower as well. Has anyone else noticed this? It could just be me. I also had some intermittent touch screen issues for the first few minutes after the install. But the mic issue seems to be gone here.
    Happy Thanksgiving Everyone! I'm in San Diego's North Counties and no mike issues, but all of So Ca has been good for most. As for the slow or lagging of this OS, I have not experienced it- in fact, just the opposite. Everything seems to be faster, especially the browser. Hope yours gets better as it seems for the most part that this is "The Build" if you are not in to hybrids.
  19. GoBucksIL's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #44  

    Default

    I just upgraded from ATT .694 to Cinci Bell .746 and no mic problems. My home market is Chicago, which had no mic issue, but when traveling to tOSU in Columbus I would experience the mic issue prior to the .694 build. For now, no issues while making calls in Columbus from the .746 build.
    Last edited by GoBucksIL; 11-23-2012 at 09:27 AM.
  20. jmb12177's Avatar
    CrackBerry Abuser

    Posts
    262 Posts
    Global Posts
    272 Global Posts
    PIN
    280b39e0
    #45  

    Default Cincinnati Bell has released .746 for 9810

    2 days on Cincinnati Bell .746, with several phone call in and out, no mic problems, and I live in central Pennsylvania which is a known mic problem area for me on ATT.

    This one seems to be good to go.

    Sent from my BlackBerry 9810 using Tapatalk
    Z10 10.3.0.140
  21. Don_Henry's Avatar
    CrackBerry Abuser

    Posts
    497 Posts
    #46  

    Default Cincinnati Bell has released .746 for 9810

    Hey jmb and GoBucks - thanks very much for posting "no mic issues" -since you are both in "bad cities", and two others posted w/no mic problems in "bad cities" - it definitely does seem that the Cinci Bell release is good to go for AT&T subscribers.

    Sent from my BlackBerry 9810 using Tapatalk
    Z10 with 10.2.1.1925 - work and personal
  22. zocster's Avatar

    Posts
    6,849 Posts
    Global Posts
    7,558 Global Posts
    PIN
    2AD743B7
    #47  

    Default Cincinnati Bell has released .746 for 9810

    Monitoring this, thanks.

    Sent from my BlackBerry 9320 powered by BerryLicio.US
  23. Phly_kid's Avatar
    CrackBerry Abuser

    Posts
    286 Posts
    PIN
    Ask if you want it
    #48  

    Default

    So would this Cincinatti Bell .746 be preffered over the UTS one? I have the UTS one and using it both as a n OS or even as a base for a hybrid I get very high temps. Anyone care to give a comparison between the two? or perhaps it may have something to do with the fact I'm using the smaller one and not the larger fat one.
    BBM Channel: C000F811E

    Blog: http://phlykid.tumblr.com

    What doesn't kill you could very well injure you. Also, its morally wrong to allow naive end users to keep their money
  24. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,400 Posts
    Global Posts
    2,405 Global Posts
    Thread AuthorThread Author   #49  

    Default

    Quote Originally Posted by Phly_kid View Post
    So would this Cincinatti Bell .746 be preffered over the UTS one? I have the UTS one and using it both as a n OS or even as a base for a hybrid I get very high temps. Anyone care to give a comparison between the two? or perhaps it may have something to do with the fact I'm using the smaller one and not the larger fat one.
    Hi Phly_kid: How high are the temps? Just curious what is considered a high temp. My understanding from others on here is that the Cincinnati Bell version is a little newer and seems to be better. I know some on here have said it is the same but a hybrid builder told me this one is better than UTS. And, it does work with AT&T subscribers with no mic issues as of this date. Just my opinion though.
  25. Blacklatino's Avatar

    Posts
    10,244 Posts
    Global Posts
    10,249 Global Posts
    PIN
    PM me. :)
    #50  

    Default

    Curious about how many will be using this as a base for a hybrid.
    Yes, Anger Management does work. 5th time is the charm.
Page 2 of 3 FirstFirst 123 LastLast

Similar Threads

  1. Bell releases OTA update for 9810
    By andy957 in forum BlackBerry Torch 9810
    Replies: 11
    Last Post: 03-19-2012, 07:41 PM
  2. It Appears Bell has Officially Released .148
    By HorizonXP in forum Storm OS Discussion
    Replies: 80
    Last Post: 07-12-2009, 10:31 PM
  3. Bell has released v4.5.0.177
    By tramer in forum Other US Carriers
    Replies: 2
    Last Post: 02-16-2009, 07:05 PM
  4. AT&T has released 4.5 for the Curve 8310!
    By Spinny in forum News & Rumors
    Replies: 5
    Last Post: 12-14-2008, 08:38 PM
  5. I need unlock code for Cincinnati bell Curve!!!
    By dvshl in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 09-21-2008, 08:19 PM

Posting Permissions