Results 1 to 8 of 8
Like Tree1Likes
  • 1 Post By newcollector
  1. sleerchiarot's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #1  

    Default Calendar/reminder sounds for BlackBerry Torch 9810

    I have a BlackBerry Torch 9810.
    For some reason, none of my calendar events/reminders make the sound I have it set to make.
    I've tried multiple resets, and I've gone into "change sounds and alerts" > "events" > calendar and it's set to make the sound. I've also gone "calendar" > "calendar reminders" and that's set to make the sound. But... it's not? Not only is it not making the sound, but it's not giving me the actual written pop-up notification that I got when I had a blackberry curve.
    Any tips?
  2. sleerchiarot's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #2  

    Default

    Somebody told me that this is the best way to see if anybody is able to help with this when it hasn't been answered...
    ahem....


    /bump
    haha
  3. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,415 Posts
    Global Posts
    2,420 Global Posts
    #3  

    Default

    Might be an elementary question, but did you turn the volume on or "up" in the options/sounds for selected profile/events/calendar -and did you try it (button bottom) to see if it works?
  4. sleerchiarot's Avatar
    CrackBerry User

    Posts
    23 Posts
    Thread AuthorThread Author   #4  

    Default Calendar/reminder sounds for BlackBerry Torch 9810

    i have, yeah. and when i check them, they make the sounds that they should. and when i tap on my main screen, it shows the things that are in my calendar...

    Sent from my BlackBerry 9810 using Tapatalk
  5. newcollector's Avatar
    CrackBerry Genius

    Posts
    2,986 Posts
    PIN
    Safety or stick?
    #5  

    Default

    Make sure you are setting a specific sound in the sound profile that you are presently using. Also make sure that you have it set to go off as "always" on "play sound " .

    options>sounds and ring tones>sounds for selected profile>events-reminders>calendar> then select reminder tone you want, volume you want it at, the count, and set play sound to "always". Hit the escare key and select "save" on the pop up that comes on your screen. You will be good to go.
    Last edited by newcollector; 02-25-2013 at 11:15 AM.
    Torch 9800, 9810, STL 100-3 Z10, 10.2.1.2141
    Blackberry Playbook 32gb
    go1ndr likes this.
  6. hubermania's Avatar
    CrackBerry Master

    Posts
    1,099 Posts
    #6  

    Default

    Are you trying to use pre-OS6 notification sounds? They are not present on the Torch and other BB OS 6+ devices, which use a completely a new sound set. BlackBerry has made the old sound library available as a download in BB App World -- search for "BlackBerry 5.0 Sounds". The good news is, your notification preferences will take effect as soon as you download the OS5 sound library.
  7. newcollector's Avatar
    CrackBerry Genius

    Posts
    2,986 Posts
    PIN
    Safety or stick?
    #7  

    Default

    Quote Originally Posted by hubermania View Post
    Are you trying to use pre-OS6 notification sounds? They are not present on the Torch and other BB OS 6+ devices, which use a completely a new sound set. BlackBerry has made the old sound library available as a download in BB App World -- search for "BlackBerry 5.0 Sounds". The good news is, your notification preferences will take effect as soon as you download the OS5 sound library.
    When I search for the sound library you mention, my search results reveal nothing. Something I am missing or not doing in App World?
    Torch 9800, 9810, STL 100-3 Z10, 10.2.1.2141
    Blackberry Playbook 32gb
  8. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,415 Posts
    Global Posts
    2,420 Global Posts
    #8  

    Default

    Quote Originally Posted by newcollector View Post
    Make sure you are setting a specific sound in the sound profile that you are presently using. Also make sure that you have it set to go off as "always" on "play sound " .

    options>sounds and ring tones>sounds for selected profile>events-reminders>calendar> then select reminder tone you want, volume you want it at, the count, and set play sound to "always". Hit the escare key and select "save" on the pop up that comes on your screen. You will be good to go.
    Good point on the "play sound Always". Too often (myself included) we forget to change that as the default is "In Holster" I believe.

Similar Threads

  1. Replies: 155
    Last Post: 06-13-2012, 06:16 PM
  2. Replies: 542
    Last Post: 06-08-2012, 12:18 PM
  3. Replies: 371
    Last Post: 04-20-2012, 04:35 AM
  4. Leaked OS 7.1.0.205 for BlackBerry Torch 9810 Findings and Fixes
    By Bla1ze in forum Legacy Leaked/Beta OS
    Replies: 336
    Last Post: 03-31-2012, 01:18 PM
  5. No Album Art showing up for Blackberry Torch 9810.
    By JerahDuhamel in forum BlackBerry Torch 9810
    Replies: 0
    Last Post: 03-24-2012, 12:12 AM

Posting Permissions