Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 4 1234 LastLast
Results 1 to 25 of 85
Like Tree4Likes
  1. rgarza8's Avatar
    CrackBerry Abuser

    Posts
    267 Posts
    Thread AuthorThread Author   #1  

    Default BlackBerry Torch 9810 OS 7.0.0.583 from AT&T

    My 9810 has an official update 7.0.0 Bundle 2404. Does anyone know anything about this one?
  2. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,265 Posts
    Global Posts
    5,940 Global Posts
    #2  

    Default

    .585 is Bundle 2406, so it's some OS build below that. Probably .540, but I don't know for sure.

    Edit: I just checked the carrier download site for AT&T on blackberry.com, and it's .583 -- a new one nobody's seen before as far as I know. Not sure why they didn't go with .585.

    Oddly enough, the platform number on .583 (5.0.0.736) is higher than it is on .585 (5.0.0.734):

    BlackBerry Handheld Software v7.0.0.2404 (Multilanguage)

    Package Version: 7.0.0.2404
    Consisting of:

    Applications: 7.0.0.583
    Software Platform: 5.0.0.736
    File name: 9810M_PBr7.0.0_rel2404_PL5.0.0.736_A7.0.0.583_AT_T .exe
    File size: 198.46MB
    Last edited by JasW; 01-05-2012 at 01:25 PM.
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
    Oybek Turaev likes this.
  3. gbsn's Avatar
    Banned

    Posts
    1,607 Posts
    #3  

    Default

    Quote Originally Posted by JasW View Post
    .585 is Bundle 2406, so it's some OS build below that. Probably .540, but I don't know for sure.

    Edit: I just checked the carrier download site for AT&T on blackberry.com, and it's .583 -- a new one nobody's seen before as far as I know. Not sure why they didn't go with .585.

    Oddly enough, the platform number on .583 (5.0.0.736) is higher than it is on .585 (5.0.0.734):

    BlackBerry Handheld Software v7.0.0.2404 (Multilanguage)

    Package Version: 7.0.0.2404
    Consisting of:

    Applications: 7.0.0.583
    Software Platform: 5.0.0.736
    File name: 9810M_PBr7.0.0_rel2404_PL5.0.0.736_A7.0.0.583_AT_T .exe
    File size: 198.46MB
    That radio may have some "advantages" on the at&t network. Or some small fixes over the 734. Though, the 736 can probably be used on the 585 just fine.
  4. PrimeTorch's Avatar
    CrackBerry User

    Posts
    26 Posts
    PIN
    28196DAA
    #4  

    Default

    I got no update.... booo
  5. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,265 Posts
    Global Posts
    5,940 Global Posts
    #5  

    Default

    Quote Originally Posted by PrimeTorch View Post
    I got no update.... booo
    Go to the AT&T download page on blackberry.com, you can get it from there:

    https://www.blackberry.com/Downloads...E4F82F9F00E7D4

    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  6. leboreiro's Avatar
    CrackBerry User

    Posts
    90 Posts
    #6  

    Default

    i'll try it
  7. jcp007's Avatar
    CrackBerry Genius

    Posts
    4,588 Posts
    Global Posts
    6,452 Global Posts
    #7  

    Default

    I guess that it will have to wait until I get home as there is probably no OTA version.
  8. leboreiro's Avatar
    CrackBerry User

    Posts
    90 Posts
    #8  

    Default

    im still thinking if upgrade or not. coz there is a 7.1 official os release soon.. so it will be a pain in the nuts to wipe and install again in 3 days

    aleluya! at&t released an update .. but WTF is not 7.1 thats useless
  9. Tater Tots's Avatar
    CrackBerry Addict

    Posts
    783 Posts
    #9  

    Default

    I currently have .585 and was wondering if I should downgrade to latest AT&T OS.
  10. dadymon's Avatar
    CrackBerry Abuser

    Posts
    448 Posts
    Global Posts
    483 Global Posts
    #10  

    Default

    No telling when Slow A** AT T will release 7.1! I will take a chance and download .583 when I get home, by then hopefully someone can post their findings.
  11. sinishow's Avatar
    CrackBerry User

    Posts
    19 Posts
    #11  

    Default

    mirror links? ty
  12. wing2299's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    #12  

    Default

    Quote Originally Posted by sinishow View Post
    mirror links? ty
    Directly from BlackBerry website

    https://swdownloads.blackberry.com/D...E4F82F9F00E7D4
  13. 1MXR's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    My 9810 has bundle 2406 (v7.0.0.585) but its an unofficial one from some other carrier. Any ideas on how to downgrade to get the official AT&T release. I'm sure it has some advantage.
  14. Altarocks's Avatar
    CrackBerry Addict

    Posts
    984 Posts
    Global Posts
    1,005 Global Posts
    #14  

    Default

    Quote Originally Posted by 1MXR View Post
    My 9810 has bundle 2406 (v7.0.0.585) but its an unofficial one from some other carrier. Any ideas on how to downgrade to get the official AT&T release. I'm sure it has some advantage.
    I wouldn't count on it, unless there is something you don't like in .585. I've never seen any added functionality for ATT subscribers simply because ATT put their stamp on an OS. Doesn't really matter which carrier it comes from.
  15. TerribleTim68's Avatar
    CrackBerry Abuser

    Posts
    486 Posts
    Global Posts
    489 Global Posts
    #15  

    Default

    Yea, like the rest of you, I am also running the .585 os from a different carrier on mine. I actually just installed it yesterday. I think I'll just wait on that 7.1 os instead of downgrading/crossgrading to the official AT&T one. I doubt there will be anything of major significance there. I'll be looking for that 7.1 release though.
    Tim McDougald
    HayWire Racing
    Tacoma, Washington
    http://www.haywire-racing.com
    @TerribleTim68
    GoFundMe
    blumstar likes this.
  16. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,265 Posts
    Global Posts
    5,940 Global Posts
    #16  

    Default

    Quote Originally Posted by 1MXR View Post
    My 9810 has bundle 2406 (v7.0.0.585) but its an unofficial one from some other carrier. Any ideas on how to downgrade to get the official AT&T release. I'm sure it has some advantage.
    Install it on your PC, connect your BB, and in Desktop Software, under the Device menu, select Update. It will advise you that there are no new updates, but will give you the option to "view other versions." You'll find the .583 AT&T version you had installed there. Then just proceed as you would if you were upgrading.
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  17. csalmon1's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #17  

    Default

    Bye bye 4G, back to H+
  18. bap2510's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    47 Global Posts
    #18  

    Default

    I've been running .540 for over a month with no problems. I'll wait for feedback in the forums before I'll make a decision to upgrade. Why is AT&T so slow at everything they do?
    No OTA update though. Way to go AT&T.
  19. ralfyguy's Avatar
    CrackBerry Genius

    Posts
    2,823 Posts
    Global Posts
    2,824 Global Posts
    #19  

    Default

    Yeah shows H+ again. Also all the bookmark icons from web pages vanish after every reboot. Seems like this build retained the .261 browser...
  20. tcseacliff's Avatar
    CrackBerry Addict

    Posts
    683 Posts
    Global Posts
    700 Global Posts
    #20  

    Default download issues

    hope you guys can help,. lately, it has been very difficult to install these OS'S. (especially on the 9900). the DM does not see them, and the BBSAK does not even see the BOLD 9900 as connected. go through all the steps (as usual) and the app loader finishes but, it does not upgrade on the device. been loading these for a while now, since my 8900 curve and it is getting harder and harder? any tips would be appreciated.
    Last edited by tcseacliff; 01-05-2012 at 07:04 PM. Reason: spelling
    [COLOR="RoyalBlue "excellence does not require perfection "l.[/COLOR]
  21. bap2510's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    47 Global Posts
    #21  

    Default

    I'm sticking with .540 until official release of 7.1. This build seems to be the best fit for my needs.
  22. JasW's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,265 Posts
    Global Posts
    5,940 Global Posts
    #22  

    Default

    Quote Originally Posted by bap2510 View Post
    I've been running .540 for over a month with no problems. I'll wait for feedback in the forums before I'll make a decision to upgrade. Why is AT&T so slow at everything they do?
    No OTA update though. Way to go AT&T.
    Actually, you'll only get an OTA update if you're already running an official AT&T OS (i.e., .261). So you really can't blame AT&T because it doesn't expect people to use non-AT&T approved OSes.

    .585 is still the best IMHO. It's more or less identical to .540, except that Wifi Music Sync actually works on .585. This is apparently only important to me and some guy living in his mom's basement in Kearny, NJ.
    BB 950, BB 6280, BB 7290, BB 8800, BB 9000, BB 9800, BB 9810, Galaxy Note II
    PlayBook 64GB Google Nexus 10
    Galaxy Gear

    BlackBerry user since 2001 . . . until 2013
  23. bap2510's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    47 Global Posts
    #23  

    Default

    I wasn't aware that you had to be running on official carrier OS to get an OTA update. My mistake. But AT&T is still way to slow when it come to releasing updates. Thanks for the info.
  24. jcbrunson's Avatar
    CrackBerry Addict

    Posts
    532 Posts
    #24  

    Default

    Has anyone noticed an issue with bridging to the Playbook after the upgrade?
  25. tcseacliff's Avatar
    CrackBerry Addict

    Posts
    683 Posts
    Global Posts
    700 Global Posts
    #25  

    Default

    *update8 decided to load the 7.1.0.190.this loaded easier. but the BBSAK still does not see it.
    [COLOR="RoyalBlue "excellence does not require perfection "l.[/COLOR]
Page 1 of 4 1234 LastLast

Posting Permissions