Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By _MissV_
  1. _MissV_'s Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Thread AuthorThread Author   #1  

    Default BlackBerry ID Login Issues

    After a reboot of my phone, I have the blue screen that asks you to enter your BlackBerry ID and pass, as it states that I have installed a new sim card on my phone (which I have not done)

    I enter my ID and the correct password and it keeps telling me that its "Unable to login to your BlackBerry ID account"

    Is there some sort of issue going on with BlackBerry ID? My ID and password are correct. I've done other reboots and battery pulls and still get the same message.

    I can log into it online and access things, but when it comes to my phone, nada.

    So right now my phone is pretty much useless
    TeamBlackBerry
  2. Ben1232's Avatar
    CrackBerry Genius

    Posts
    3,816 Posts
    #2  

    Default

    Quote Originally Posted by _MissV_ View Post
    After a reboot of my phone, I have the blue screen that asks you to enter your BlackBerry ID and pass, as it states that I have installed a new sim card on my phone (which I have not done)

    I enter my ID and the correct password and it keeps telling me that its "Unable to login to your BlackBerry ID account"

    Is there some sort of issue going on with BlackBerry ID? My ID and password are correct. I've done other reboots and battery pulls and still get the same message.

    I can log into it online and access things, but when it comes to my phone, nada.

    So right now my phone is pretty much useless
    Have you tried 'forgot login details' and get a password reset sent to your email ?

    That's what I do when I get mine wrong before running out of the 10 tries.
  3. _MissV_'s Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Thread AuthorThread Author   #3  

    Default

    I did the "forget login details" option incase and reset the password, and I still can't get past the ID login page. I was wondering if there was some system wide type of issue going on with the BlackBerry ID.
    TeamBlackBerry
  4. MobileMadness002's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,598 Posts
    Global Posts
    5,757 Global Posts
    PIN
    2AC9A2F5
    #4  

    Default

    Did you try doing something totally obscure. Remove battery and sim and reseat both?
    Posted using my device of choice. May or may not be a BlackBerry.
    No such thing as too many backups. Remember that.
  5. _MissV_'s Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Thread AuthorThread Author   #5  

    Default

    I removed the battery and sim and let it for a for a while. Put the battery back in, without the sim, it turned on and I got the same "you inserted a new sim, enter BB ID info" screen.

    Turned it off, removed the battery once again. It is currently off, sitting battery-less with sim card still out of the phone.

    Phone was working fine yesterday
    TeamBlackBerry
  6. 9700_User's Avatar
    CrackBerry Abuser

    Posts
    184 Posts
    #6  

    Default

    This has happened to Me twice so far... Best as I can tell it is some kind of corruption... Did you happen to delete an App before this happened? Nevermind - doesn't matter...

    The way I fixed it both times was to use BlackBerry Desktop Software to restore a previous, working backup that you hopefully made... If that doesn't work then try the next previous backup...

    (P.S. You can always selectively restore the newest items like Memos, Tasks, Calendar, etc. later after the BlackBerry is working again...)

    Good Luck
    Thanked by:
    _MissV_ (04-16-2012) 
  7. _MissV_'s Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Thread AuthorThread Author   #7  

    Default

    I just turned back on the phone to restore a previous version like 9700_User mentioned, (I left the the phone off battery-less, sim and sd card-less all night).

    Same blue screen came up, entered my ID and password.....and it went through this time without a hitch.

    I wonder what could have caused this and if there was some sort of an issue with BlackBerry ID itself
    TeamBlackBerry
    9700_User likes this.
  8. 9700_User's Avatar
    CrackBerry Abuser

    Posts
    184 Posts
    #8  

    Default

    Glad it worked for you... It's definitely some kind of bug... It's happened to Me twice already... I think it happened after deleting an App and/or rebooting... I tried all the steps that RIM suggested to fix this problem and they did not work... The backup restore is the only thing that seems to work...
  9. 9700_User's Avatar
    CrackBerry Abuser

    Posts
    184 Posts
    #9  

    Default

    Just to add though - you have to keep a few days worth of backups... If you only keep the last backup, then the corruption might be in that backup and never get fixed when you try to restore it... You might have to go back 2 or more backups to find an uncorrupted one...
  10. _MissV_'s Avatar
    CrackBerry Abuser

    Posts
    357 Posts
    Thread AuthorThread Author   #10  

    Default BlackBerry ID Login Issues

    Ah, that makes sense as well. I will definitely keep that in mind for the future.


    Sent from my BlackBerry 9330 using Tapatalk
    TeamBlackBerry
  11. tapioca770's Avatar
    CrackBerry Abuser

    Posts
    165 Posts
    Global Posts
    166 Global Posts
    #11  

    Default

    Installing 583 stopped the problem. It was a bug in app world that was supposed to have been fixed before
  12. L_mazz's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #12  

    Default I have the same problem...

    what is the 583 that you install?
  13. zoe dale's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    I have confirmed my email address and went on my blackberry to login but it keeps telling me to turn on data services in mobile networks and when I checked it was already on so tried again but still didn't work can you help me please?
  14. nawaaladams's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #14  

    Default blackberry id

    hi i got a blackberry 9790 i did type in my password and it told me its wrong they send me the question to get the password but it still dont wane take now my blackberry i is locked and my fone is messed up
  15. D3m0ng0rg0n's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #15  

    Default

    I've been looking around the forums for sollutions on this matter and still I'm stuck with an issue.

    I had an update availible for my 9780 and did it via Desktop Manager. In the end it gave me the app error 200 reset prompt and I had to downgrade my phone again. Once that was done my problems started, as all was working fine before that.

    1. App World gave problems with BB ID. Deleted both as per threads and cleared the browserm upon re-install my icons vanished could not find any, yet they were installed. Reformatted the phone again and again and still does the same. Every app including App world's Icons vanishes. I'm still on the 905 build of OS 6. It seems the OS is doomed it's a continous nightmare.

    2. Even got the firmware from Vodacom themself with 905 build and it crashes phone with white screen of death. Roll back again and again as well and no luck

    Please help as I'm about to Flash my phone if there is nothing that will help.
  16. jimi chowdhury's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default

    After a reboot of my phone, I have the blue screen that asks me to enter my BlackBerry ID and pass, as it states that I have installed a new sim card on my phone (which I have not done).I have only 5 attampt remaining.Please help me to solve it.

Posting Permissions