Results 1 to 7 of 7
  1. ladyhadi's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #1  

    Default Torch reboot driving me NUTS

    Hi everyone

    So my BB crashed on wednesday and I've been researching this forum since then and got brilliant tips. Today (saturday) I bought a new battery and a new USB cable, downloaded new BB Desktop software and OS and followed the procedure until I got the 507 error message on screen. I did a few battery pulls and my BB finally got back to normal 3 hrs ago. Now it keeps crashing and rebooting and for the last hour it hasn't gone passed the black screen and flashing red lights stage!

    I really thought I fixed my BB successfully !! Can anyone please tell me what the issue is?

    Thank you
  2. Techno-Emigre's Avatar
    CrackBerry Abuser

    Posts
    450 Posts
    #2  

    Default

    Welcome to CB. You have put a lot of time into this and I am afraid I won't be much help beyond what you have already tried. I could see that nobody has answered yet. I think it is time for RIM, but you will have to get past your carrier's tech help to get a referral. Be forewarned that in my experience their answer to everything is to wipe it and start over, which takes forever. Be firm in that you have already tried that and need the next level of support. I have Verizon, and have to say they have always been really nice and tried hard, but I have wasted a LOT of time wiping and restoring. Probably could have finished my Ph.D. with the wasted time before I learned to ask for level two support.

    Also, be sure to become a regular member of CrackBerry. It is a great community and you will get way more out of your device. In fact, it is very likely that someone will happen along and give you a great answer here, so make sure that you are subscribed to the thread and set the response as immediate thru emails. Good luck! Sorry I couldn't be more help, but this might just be one for RIM.
    Thanked by:
    ladyhadi (01-13-2013) 
  3. wayne504's Avatar
    CrackBerry Abuser

    Posts
    235 Posts
    PIN
    334c55d4
    #3  

    Default

    Did you restore you data to the device after the wipe? I've had a 9850 do similar to what you describe. Only fixed it by wiping but not restoring from a back up.
    Thanked by:
    ladyhadi (01-13-2013) 
  4. xtremez's Avatar
    CrackBerry Abuser

    Posts
    428 Posts
    Global Posts
    443 Global Posts
    #4  

    Default

    There could be some potentially corrupt files in your OS, hence the initial crash. And if after restoring via a backup it is still persistent indicates that the problem might exist in the backup too (sometimes bad installation).....so i suggest that just do a clean wipe and perhaps upgrade the OS, should fix the problem. Then install back the apps you want.
    via Web

    • Smartphone : Z30 (STA100-2) - 10.2.1.2141
    • Tablet : Playbook 16GB - 2.1.0.1917
    Thanked by:
    ladyhadi (01-13-2013) 
  5. ladyhadi's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #5  

    Default

    Thanks for all your replies. I will do another clean wipe and if that doesnt help will ask for level two support. Thank God i've done a back up.
  6. ladyhadi's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    Thread AuthorThread Author   #6  

    Default

    Update: Something weird....I plugged my phone into the USB while the BB desktop software was on and my blackscreen changed into a empty battery with a lightening bolt. I didnt get this when it was plugged into a wall charger.
    I'm so confused...is the problem my battery or my software?
  7. Techno-Emigre's Avatar
    CrackBerry Abuser

    Posts
    450 Posts
    #7  

    Default

    Unplug and plug in again to charger and USB (be sure to properly disconnect from your computer). See if you still get that. If it shows low, charge it up and see if that improves things. I really think you might have corruption in your backup as suggested.

Similar Threads

  1. Constant reboots driving me nuts!
    By gbpack12 in forum BlackBerry Storm2
    Replies: 8
    Last Post: 02-01-2011, 06:51 PM
  2. ROXIO is driving me nuts
    By steelman in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 07-21-2008, 10:30 AM
  3. Bluetooth headset driving me nuts....
    By gboneske in forum BlackBerry Pearl 8100
    Replies: 8
    Last Post: 07-11-2008, 04:11 PM
  4. My BB is driving me NUTS
    By bbidiot in forum General BlackBerry Discussion
    Replies: 9
    Last Post: 05-09-2008, 10:32 PM
  5. Calendar is driving me nuts!
    By DrTsaks in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 12-20-2007, 09:00 PM

Posting Permissions