Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. j0esmoe13's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    Global Posts
    17 Global Posts
    Thread AuthorThread Author   #1  

    Default Setting up Gmail: PW invalid (but it is!)

    I received a warranty replacement for my Torch yesterday and can't add gmail (not the app) as an e-mail account. My device is telling me my password is invalid when it is not. I'm not sure if this is a Torch error or not, but I have never had a similar problem on my Bold, Curve, Pearl Flip or Pearl.

    Thoughts?

    EDIT:
    Title should read "(but it isn't!)"
    Last edited by j0esmoe13; 12-02-10 at 08:53 AM.
  2. mykey2k's Avatar
    CrackBerry Abuser

    Posts
    224 Posts
    Global Posts
    230 Global Posts
    PIN
    22c7de9b - You're Welcome!
    #2  

    Default

    Is it a gmail account or a Google Apps account?

    Whilst you may be answering that, I'll go search my past posts for the answer
  3. mykey2k's Avatar
    CrackBerry Abuser

    Posts
    224 Posts
    Global Posts
    230 Global Posts
    PIN
    22c7de9b - You're Welcome!
    #3  

    Default

    Try one of these from your Desktop Browser:
    Gmail account:
    https://www.google.com/accounts/DisplayUnlockCaptcha

    Google apps account, you'll have to copy/paste and change as necessary:
    Code:
    https://www.google.com/a/YOUR_DOMAIN_NAME_HERE/UnlockCaptcha
  4. mikeyg164's Avatar
    CrackBerry Addict

    Posts
    887 Posts
    PIN
    Qill tip please
    #4  

    Default

    I had a similar issue with a gmail account on my friends phone, and it turned out the gmail account had been hi-jacked! So after going through the recovery options, he finally got his account back luckily.
  5. jillygurl's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default invalid gmail password on torch

    hey the same thing is happening to me! I got a replacement torch and my gmail password is invalid, but its not because it's the one I use all the time! aughh so annoying
  6. mykey2k's Avatar
    CrackBerry Abuser

    Posts
    224 Posts
    Global Posts
    230 Global Posts
    PIN
    22c7de9b - You're Welcome!
    #6  

    Default

    So did you try the link above?
  7. Minnimist82's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7  

    Default

    Quote Originally Posted by mykey2k View Post
    So did you try the link above?
    I had the same problem with my new torch, I went onto my laptop and clicked the above link to unlock something in google and now it works!!

    Posted from my CrackBerry at wapforums.crackberry.com
  8. jbs-horn's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    Global Posts
    185 Global Posts
    #8  

    Default

    Make sure your gmail "All Mail" label is checked to be available on IMAP.

    Posted from my CrackBerry at wapforums.crackberry.com
  9. EnigmaV8's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    #9  

    Default

    For anyone who comes across this issue after looking all over the Interwebernets without the real answer, here it is... It's actually Google that isn't trusting the login. You simply have to enable app trusting and connect within 10minutes to add the Blackberry connection. Because this is a newer security setting that is why you didn't have to do this in the past. This is obviously missing from Google's POP and IMAP configuration guides for Crackberries.

    https://www.google.com/accounts/UnlockCaptcha

  10. Gareth Daniels's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #10  

    Cool 1,000,000% how to fix this problem...

    I went back to an old BlackBerry (9900) temporarily as my newer one (Q10) was in for repair, I had used my Google account on it before and got this problem, took me ages to get to the bottom of it but eventually managed to, as it was such a pain in the back side I decided to sign up and share the solution.

    Quite rightly said before it is a Google being cautious, what you need to do is sign into your Google account and access your 'Account' settings, from certain screens you can find this option when you click on your picture at the top somewhere, the click 'Account', you will then need to navigate to the option under the 'Signing In' heading called 'Access for less secure apps', make sure you ALLOW. Then try again.

    YOU! ARE! WELCOME!
  11. Deb Eland's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Thumbs up email with invalid user name PW invalid

    THANK YOU this link worked after many failed attempts
  12. beanctr10's Avatar
    CrackBerry User

    Posts
    26 Posts
    Global Posts
    124 Global Posts
    #12  

    Default

    worked like a champ thanks
  13. Siseko Bukani's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    This sorted my issue.. Thank you

Posting Permissions