Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. ZFringe's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Red Clock Icon when sending email

    This just started this week. I have not changed anything on my Torch 9800

    When I compose an email and send it the envelope icon changes to a little red clock. It will stay there for between 1 minute of forever. If I scroll over it with the touchpad it instantly disappears and the message is sent.

    I am behind a corporate BES....Is it a Berry issue or on the BES. I have not run into anyone else having this issue...
  2. mathprof08's Avatar
    CrackBerry Addict

    Posts
    518 Posts
    #2  

    Default

    Battery pull.
  3. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,850 Posts
    Global Posts
    9,254 Global Posts
    #3  

    Default

    it could be a bunch of things. main causes are bad network covereage or service book issues. have your BES admin resend your service books if possible. or as stated, battery pull should be the first thing to try.
  4. FortSimpson's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #4  

    Default

    I had the same thing happen to me, except that it would not send regardless of whether I scolled over it or not.

    For anyone else seeing the red clock appear when trying to send...this is what I did...

    -select 'Manage connections'
    -select 'Service Status' at bottom of page
    -highlighted the 'connection' line under "Blackberry Internet Service"
    -selected the button to the left of the touch pad to bring up a menu
    -scroll to and select "Mobile Network Options"
    -beside 'Data Services' it should say 'On' (mine was set to 'Off')

    As soon as I did this it all started working perfectly again. I'm not sure why mine was set to 'Off' all of a sudden, but Blackberries seem to have an annoying habit of coming off 'Lock' and either dialing someone or changing their own settings....thats what mine did.

    Hope this helps someone.
  5. dictoresno's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,850 Posts
    Global Posts
    9,254 Global Posts
    #5  

    Default

    Quote Originally Posted by FortSimpson View Post
    I had the same thing happen to me, except that it would not send regardless of whether I scolled over it or not.

    For anyone else seeing the red clock appear when trying to send...this is what I did...

    -select 'Manage connections'
    -select 'Service Status' at bottom of page
    -highlighted the 'connection' line under "Blackberry Internet Service"
    -selected the button to the left of the touch pad to bring up a menu
    -scroll to and select "Mobile Network Options"
    -beside 'Data Services' it should say 'On' (mine was set to 'Off')

    As soon as I did this it all started working perfectly again. I'm not sure why mine was set to 'Off' all of a sudden, but Blackberries seem to have an annoying habit of coming off 'Lock' and either dialing someone or changing their own settings....thats what mine did.

    Hope this helps someone.
    this is decent advice, yet the chances of this are alot less likely than other causes. the #1 cause would be the loss of the blackberry data service. either due to network problems (carrier or RIM issues) or service book problems (your handset has the issue). the best thing to do when you red clock on a BBM/Email or MMS is to try a battery pull or resend the service books. if that doesnt fix the problem, chances are its a network issue and out of your hands.
  6. susanexpress's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Default

    yes,battery pull.

Posting Permissions