Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. NKBurlington's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #1  

    Default Pairing new Torch with VM605

    Grrr...I can't seem to pair my new Torch with my BB VM605 blue tooth.

    I had it paired with my Curve8310 but now that I have the Torch, it doesn't seem to want to pair.

    Does anyone know how to pair a new device with the BB VM605? I've tried Googling for help (which I always do prior to asking here) and I can't seem to find any help whatsoever with this issue.

    Thanks in advance,
    T
  2. djdnz's Avatar
    CrackBerry Abuser

    Posts
    125 Posts
    #2  

    Default

    Did you put the visor mount into pairing mode? You can hold the face for 4 seconds, or press and hold the + and the FM button together for a period, until it says "Pairing Mode".

    After that, I had no problems at all. Are you within range of other bluetooth devices? Ones that are already paired could cause some problems.
    Last edited by djdnz; 11-07-2010 at 08:18 AM.
  3. NKBurlington's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #3  

    Default

    In search mode, it found my computer but I moved to another room and it couldn't find the Torch.

    I'll try what you suggest.

    Thanks,
  4. NKBurlington's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #4  

    Default

    OK - that worked but now it's asking me for a passkey?
  5. NKBurlington's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #5  

    Default

    OK - got it. 0000. It works fine now.

    Thanks for your help.

Posting Permissions