Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 11 of 11
  1. fourthandtwenty_six's Avatar
    CrackBerry User

    Posts
    12 Posts
    Thread AuthorThread Author   #1  

    Default os .448 bug when receiving calls

    I just upgraded to .448. Whenever I receive a call, the buttons (mute, hold, speaker) do not display. The boxes are there, but not the words. I can't use those buttons while on a call. While the phone is ringing the display comes up off center or crooked. Also, the screen freezes up and even after the caller has disconected, it still shows I'm on a call. Thisdoesnt happen when I place a call. Help!

    Posted from my CrackBerry at wapforums.crackberry.com
  2. Technerd.McLeod's Avatar
    CrackBerry Master

    Posts
    1,421 Posts
    Global Posts
    1,422 Global Posts
    #2  

    Default

    Upgrade your os to .486, .526, or .534.

    That should fix any issues you have.
  3. fourthandtwenty_six's Avatar
    CrackBerry User

    Posts
    12 Posts
    Thread AuthorThread Author   #3  

    Default

    As none of those are official, I won't be doing that. Any other solutions? Is anyone else even having this issue?

    Posted from my CrackBerry at wapforums.crackberry.com
  4. pmanchin's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Global Posts
    175 Global Posts
    PIN
    261BDC59
    #4  

    Default

    You could always try reloading the OS if you aren't comfortable going to one of the leaked ones.
    The Amazing Medic!
    "Saving lives is what I do."
    ------------------------------
    Unlocked Torch OS Hybrid Berrylicious Unlocked Storm 2 OS .1015
  5. AcADIeN's Avatar
    CrackBerry Addict

    Posts
    965 Posts
    #5  

    Default

    did you do a battery pull ? that should be done at least 2 time after an OS update.

    PS: using a leak does not do anything bad to you or your phone, you don't loose warranty, you don't get any problem from your provider either (well unless you have a crappy provider). I can assure you that official release are not really the most stable one (remember .246?)
    Last edited by AcADIeN; 04-14-2011 at 02:34 PM.
  6. pmanchin's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Global Posts
    175 Global Posts
    PIN
    261BDC59
    #6  

    Default

    Quote Originally Posted by AcADIeN View Post
    did you do a battery pull ? that should be done at least 2 time after an OS update.

    PS: using a leak does not do anything bad to you or your phone, you don't loose warranty, you don't get any problem from your provider either (well unless you have a crappy provider). I can assure you that official release are not really the most stable one (remember .246?)
    Some people just aren't comfortable with using an OS not released by their carrier.
    The Amazing Medic!
    "Saving lives is what I do."
    ------------------------------
    Unlocked Torch OS Hybrid Berrylicious Unlocked Storm 2 OS .1015
  7. fourthandtwenty_six's Avatar
    CrackBerry User

    Posts
    12 Posts
    Thread AuthorThread Author   #7  

    Default

    I've done a battery pull and used quickpull a few times. Oh well. I can live w it for now. Maybe I'll try a leaked os.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. AcADIeN's Avatar
    CrackBerry Addict

    Posts
    965 Posts
    #8  

    Default

    Quote Originally Posted by pmanchin View Post
    Some people just aren't comfortable with using an OS not released by their carrier.
    yeah and some people just need to be reassure before changing their mind
  9. tbrenn's Avatar
    CrackBerry Genius

    Posts
    1,532 Posts
    Global Posts
    1,533 Global Posts
    #9  

    Default

    In the meantime, you can use your $ key to put the phone on speaker

    Posted from my CrackBerry at wapforums.crackberry.com
  10. fourthandtwenty_six's Avatar
    CrackBerry User

    Posts
    12 Posts
    Thread AuthorThread Author   #10  

    Default

    Nothing sems to be working and now those buttons dissapear all the time. Does anyone know what causes this? Or how to fix it? I've done several battery pulls. This just started when I went to os .448. Please some one help me!!

    Posted from my CrackBerry at wapforums.crackberry.com
  11. homer1475's Avatar
    CrackBerry Genius

    Posts
    4,176 Posts
    #11  

    Default

    I used .448 for a while and don't recall that as being an issue(or even posted about anywhere?)

    Could just be a glitch in the loading procedure. My suggestion would be to uninstall the OS from your pc, redownload it, reinstall it, then reinstall the OS on the phone using loader.exe instead of the desktop manager.

    There's a complete guide on how to upgrade/downgrade/reinstall an OS in the 101 section, so I won't bother posting those instructions also.
    Cell Phone History:
    Motorola Bag phone > Motorola Star Tac gen1 > Motorola Star Tac gen 2 > Motorola Razr > BlackBerry Pearl > Iphone gen1 > BlackBerry Curve > BlackBerry Torch > BlackBerry Torch II > BlackBerry Bold 9900 > BlackBerry Z10 > PassPort

    If you think my post helped you, please click the "Thanks" button over there!! -->

Posting Permissions