Results 1 to 13 of 13
  1. ne0fite's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Exclamation Messages Auto Deleting On Torch, Need Help To Stop.

    Was wondering if there is anyway to turn off the auto-delete messages (text and email) on the torch. My old curve 8330 had the options, but I cant seem to find it within the torch options. Any help is appreciated
  2. slombar's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #2  

    Default

    Hi here is how u get to that option. Open ur messages icon on blackberry and press menu bb key on ur phone select optons and then first option top of the screen is message display and actions select that the scroll to bottom and change days to keep messages forever

    Posted from my CrackBerry at wapforums.crackberry.com
    Thanked by:
    ne0fite (07-19-2011) 
  3. JLGHL's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #3  

    Default Please help torch 9800 deletes messages automatically!

    Please help me, I have a Blackberry torch 9800 and when I go into options, my phone doesn't say message display, it's general text messaging options and the first thing is sent text-only Message as (and the option to make it automatic, or always sms etc,) nowhere can I find how to keep my messages. I have enough memory left too, I have phone space of 1.9GB & Mem card of 1.3GB Please help me to stop it deleting messages.x
  4. huwie's Avatar
    CrackBerry User

    Posts
    13 Posts
    #4  

    Default

    Go into messages then press the menu key, select options, message display and actions, and near the bottom of the screen is "days to keep messages". You can select "forever" or a different period.
  5. justineporter's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    #5  

    Default

    Messages > Options > Message and Display Actions

    It is at the bottom of the screen
    Last edited by justineporter; 09-02-2011 at 05:36 AM. Reason: Forgot something
    J. Porter
    Blackberry Pearl 8130
    Blackberry Curve 8520
    Blackberry Torch 9800
  6. unicornberry's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #6  

    Default

    Quote Originally Posted by JLGHL View Post
    Please help me, I have a Blackberry torch 9800 and when I go into options, my phone doesn't say message display, it's general text messaging options and the first thing is sent text-only Message as (and the option to make it automatic, or always sms etc,) nowhere can I find how to keep my messages. I have enough memory left too, I have phone space of 1.9GB & Mem card of 1.3GB Please help me to stop it deleting messages.x
    I have exactly the same problem - i don't see "message display and actions" option; just "general text messaging options"..... I'm coming to believe Torch has the "keep forever" option somewhere else? Please help
    Last edited by unicornberry; 09-13-2011 at 11:04 PM.
  7. JLGHL's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #7  

    Default

    Thank you for your reply Huwie and J.Porter, but it's still not there it's like it's disappeared and I love my bb, but it's making me agitated as it's deleting like 3 week old messages with important information. I took it into the shop too and they didn't even know what they were doin xx
  8. mootjes's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #8  

    Default

    Hi guys,

    I actually have the same issue on my TORCH 9800.
    But my setting do say "keep forever"
    I got IMAP with a google apps account.
    But older messages than 30 days are just gone from the BB. They stay in google apps though.. Anyone knows what to do?
  9. Cathyxx724's Avatar
    CrackBerry Genius

    Posts
    4,862 Posts
    #9  

    Default

    Quote Originally Posted by JLGHL View Post
    Thank you for your reply Huwie and J.Porter, but it's still not there it's like it's disappeared and I love my bb, but it's making me agitated as it's deleting like 3 week old messages with important information. I took it into the shop too and they didn't even know what they were doin xx
    did you go to messages, bbmenu, options ,display or did yo go to text message options- that iswhere you will see general text messaging options
    You are looking in wrong place
    Hope this helps!!!
  10. JLGHL's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #10  

    Default

    Thank you everyone I've done it yey!!! xxx
  11. Hootie McD's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default deleting txt on 9810

    Ok I'm having this issue.. I have gone in and set it to forever and my 9810 it's still deleting my messages.... I'm well versed on how to change things on my berry but this is getting on my last nerve...need help!!!!!!!
  12. saudadeii's Avatar
    CrackBerry Genius

    Posts
    1,634 Posts
    Global Posts
    1,639 Global Posts
    #12  

    Default

    You might try posting in the 9810 forum. Your 9810 runs OS7. We poor 9800 folks run OS6. Good Luck
    --
    8800 (Retired), 9000 (Retired), 9800 (T-Mobile), PB64 WiFi, Droid 4 (VZW)
  13. merlin7777777's Avatar
    CrackBerry User

    Posts
    20 Posts
    Global Posts
    31 Global Posts
    #13  

    Default

    look here too:

    KB11328-Email messages are deleted from the BlackBerry smartphone

    There are 3 possibilities: low memory, keep settings and email reconciliation. This KB article covers all 3. The 3rd one I found to be my solution and the least obvious.

Posting Permissions