1. karmonie's Avatar
    Hi all!

    I got my Torch yesterday and absolutely love it,but am having problems with the email.

    I restored the backup data from my Tour 9630 onto my Torch, which seemed to transfer well. However, I noticed that while I was connected to the mobile internet (and I assume BIS) I wasn't receiving emails. My host routing table ID was registered, I could receive calls, but my email wasn't pushing. I don't even see the "Reconcile Now" option if I press the menu button.

    When I went to my email setup, it asked for a username and password: "If you want to access your email settings or you changed your device, log in"...but I never did set up a user/password on my Torch. I don't even know what this user/password is, since my email account logins don't work. Was this something that I would have set up n my Tour? If I don't even remember or know what my user id is, how can I retrieve it??

    Please help!
    10-02-10 08:32 AM
  2. disinvent's Avatar
    Yes you would have set up your BIS log in on your Tour. You need this log in to go in and "transfer" your device and send your email service books to your new Torch. You can try and go to the BIS site for your carrier on your computer and see if there is a way to recover your log in information. Good luck.
    10-02-10 08:50 AM
  3. karmonie's Avatar
    My carrier is Fido...is it that thing where I change my settings in my account saying I got a new phone or something?? Or is it an actual Blackberry site?

    Thanks!
    10-02-10 08:52 AM
  4. disinvent's Avatar
    Try this site
    https://bis.na.blackberry.com/html?brand=fido
    Once you get in there you will see the option to change device.
    This is the same as logging in to your email settings icon from your phone, but more options sometimes.
    10-02-10 08:56 AM
  5. karmonie's Avatar
    To clarify, my bbm does work, but I did have to "re-invite" a lot of my contacts even though my contact list was transferred...I did not remember having to do that when I went from my Fido pearl to Verizon unlocked Tour
    10-02-10 08:57 AM
  6. disinvent's Avatar
    Yeah, your data is fine. You just need to let the BIS server know you have a new device to push your email to.
    10-02-10 08:59 AM
  7. Oakley30's Avatar
    I had the exact same problem. I backed up my phone and showed my email was there but I couldn't send or receive any. Called Bell Blackberry support and they had to switch my email on their end from my old storm to my Torch. As he did it on the phone with me I instantly started receiving tons of email. Hope this helps!
    10-02-10 09:05 AM
  8. karmonie's Avatar
    Thank you both! I tried every password/userr combo I could think of for something like this and now all is good!!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-10 09:22 AM
  9. karmonie's Avatar
    Whoops one more question...why don't I see the "Reconcile Now" still?

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-10 09:26 AM
  10. kwkid's Avatar
    Whoops one more question...why don't I see the "Reconcile Now" still?

    Posted from my CrackBerry at wapforums.crackberry.com
    Did you do a battery pull or reset after the email started syncing? Worth a shot before going further.
    10-02-10 11:22 AM
  11. karmonie's Avatar
    Finally figured it out this morning, although the email push was switched over, I had to reenter my password for verification under settings. Once the password was vefified, reconcile now showed up! Thanks for the hrlp again!

    Posted from my CrackBerry at wapforums.crackberry.com
    10-02-10 04:12 PM
  12. amewii's Avatar
    me too have the same problem with her . and my carrier is MY CELCOM from Malaysia . what should I do ? thanks
    11-06-12 05:38 AM
LINK TO POST COPIED TO CLIPBOARD