Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!

View Poll Results: Im screwed, do i need a new phone?

Voters
5. You may not vote on this poll
  • Yes

    1 20.00%
  • No

    4 80.00%
Page 1 of 2 12 LastLast
Results 1 to 25 of 30
  1. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #1  

    Exclamation Having Issues with Syncing Torch With Windows 7

    Hello everyone, i would like to start by apologizing in advance if this may be a duplicate posting (which i don't believe it is, because i have searched high and low, but still have come up with nothing.)

    This may, or may not have anything to do with it, but i want to include the following information as it may be helpful to whomever may be helping me.
    -I am running OS6.0.0.214 on the torch (i would love to update it, but i cant get a "stable" connection.)
    -I am running windows 7
    -I have downloaded the newest version of Blackberry Desktop Software (6.0.0.43)
    -I have an 8GB Memory card installed

    Whenever i connect my blackberry to the PC, it seems to "try" to connect, with a failure everytime. Regardless of which option (USB Drive, Sync, Charge) is chosen, it always seems to charge the battery of the phone, but nothing else. The memory card "drive" never seems to mount in "My Computer", nor does the desktop software recognize the device for the most part. When BBDesktop DOES recognize the phone, it sometimes asks me to enable "Mass Storage Mode" on the phone. Other times it will just hang in the connection stage and disconnect itself. When mass storage mode is enabled, you hear the "USB OUT" sound from windows. I then have to disconnect the phone and start all over again. HELP!!

    I've tried using Windows' device manager to disable from "allowing the computer to turn off this device to save power" with no luck. While in the device manager i did notice that under my USB Controllers tab, there is an object titled "USB Mass Storage Device" with a triangle yellow caution sign next to it. Under the device description, it says "This device cannot start. (Code 10)".

    Sorry for the post being so long, just wanted to give as much info as i could. Thanx in advance for anyone who may be willing or able to help. If not, i'll probably be giving AT&T a visit.
    Last edited by shakdaman; 09-21-2010 at 04:41 PM.
  2. acwyau's Avatar
    CrackBerry Addict

    Posts
    571 Posts
    Global Posts
    593 Global Posts
    #2  

    Default

    Have you tried a different PC?
  3. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #3  

    Default Now that you mention it...

    I have just tried another PC (Running Windows XP Home Edition) and the phone seems to work fine. Problem is, the PC is garbage and i no longer use it. Maybe its windows 7? That seems odd to me though...

    Thank you, so now the question is not whether or not my phone is broken. The new question is, "Why will it not work with my windows 7?"
  4. aziandevil
    aziandevil's Avatar
    Guest
    #4  

    Default

    Quote Originally Posted by shakdaman View Post
    I have just tried another PC (Running Windows XP Home Edition) and the phone seems to work fine. Problem is, the PC is garbage and i no longer use it. Maybe its windows 7? That seems odd to me though...

    Thank you, so now the question is not whether or not my phone is broken. The new question is, "Why will it not work with my windows 7?"
    I have Windows 7 running on my desktop and my laptop and the same O/S that your Torch is running. I have zero problems connecting to the PCs.

    Since your phone can connect to a Windows XP machine, then I have to believe that the phone is fine and that the problem lies in your Win7 box. Have you tried uninstalling/reinstalling desktop manager?
  5. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by aziandevil View Post
    Have you tried uninstalling/reinstalling desktop manager?
    Ooh yes, i have tried many times. Tried using the CD that came with the phone, and going to Blackberries website to download a fresh copy. I've also tried installing in different directories just to try my luck. I'm feeling like its more of a Windows7 Issue as opposed to a Blackberry Desktop issue, because i cant even get the drive from my memory card to show up in the My Computer screen. Toggling Mass storage mode on & off doesn't help either.
  6. bazjeepers's Avatar
    CrackBerry User

    Posts
    85 Posts
    PIN
    22C60153
    #6  

    Default

    Have u checked usb speed? Drivers for the blackberry? There is a newer DM that you can try downloading.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by bazjeepers View Post
    Have u checked usb speed? Drivers for the blackberry? There is a newer DM that you can try downloading.

    Posted from my CrackBerry at wapforums.crackberry.com

    My DM says i have the latest version.
    I also have "USB2 Enhanced Host Controller" listed in my device manager, so im assuming its 2.0
  8. Goldfinch's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #8  

    Default

    This might be a dumb question - did you use the same USB cord to connect the Torch to both computers?

    Posted from my CrackBerry at wapforums.crackberry.com
  9. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by Goldfinch View Post
    This might be a dumb question - did you use the same USB cord to connect the Torch to both computers?
    haha, yes i did. The USB cable that was included with my phone.
  10. Goldfinch's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #10  

    Default

    Glad the question tickled, although I wasn't trying to be funny. Several have noted that some USB cords coming with chargers have been marked as for charging only and not rated for data transfer. Thought I might have something...guess not.
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
  11. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by Goldfinch View Post
    Several have noted that some USB cords coming with chargers have been marked as for charging only and not rated for data transfer.
    Is it possible for the USB cable to "like" my other machine better? I've never heard of it, but what do i know
  12. aziandevil
    aziandevil's Avatar
    Guest
    #12  

    Default

    Quote Originally Posted by bazjeepers View Post
    Have u checked usb speed? Drivers for the blackberry? There is a newer DM that you can try downloading.

    Posted from my CrackBerry at wapforums.crackberry.com
    So, let's just walk through this slowly...

    A) You take the supplied micro-USB charging cable that came with the Torch and plug it in to your Win7 PC.
    B) You should immediately see a notification saying that Windows is installing a new device. If you see the "details", you should see something like this when completed (see attached - Win7 USB.gif).

    My suspicion is that you probably don't see the same. But in any case, let's say you do...

    C) Go to Device Manager and expand the last item (Universal Serial Bus controllers). Do you see "BlackBerry Smartphone" listed as one of the devices? Please see attached - Win7 USB2.gif).

    If you don't see the above, try a different USB port that you know works (i.e. the one your mouse/keyboard is in) or try a different USB device in the port that you're trying to plug your BB into (i.e. a USB key).

    If you rule out the physical USB ports on your box, then most likely it's a Win7 USB driver/software issue.

    Again, since the phone connects to your WinXP box using the same cable (right?), then I have to assume that the phone and cable are fine.
    Attached Thumbnails Attached Thumbnails Having Issues with Syncing Torch-win7-usb.gif   Having Issues with Syncing Torch-win7-usb2.gif  
  13. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #13  

    Default

    Quote Originally Posted by aziandevil View Post
    A) You take the supplied micro-USB charging cable that came with the Torch and plug it in to your Win7 PC.
    I dont get any notification at all. Once the phone is plugged in however, my device manager looks as follows. (device_manager.jpg)
    Attached Thumbnails Attached Thumbnails Having Issues with Syncing Torch-device_manager.jpg  
  14. aziandevil
    aziandevil's Avatar
    Guest
    #14  

    Default

    Quote Originally Posted by shakdaman View Post
    I dont get any notification at all. Once the phone is plugged in however, my device manager looks as follows. (device_manager.jpg)
    If you click "Computer", then expand "Computer" on the left side, do you see the following below it:

    Local Disk (C
    Removable Disk (E
    BLACKBERRY1 (F
  15. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by aziandevil View Post
    If you click "Computer", then expand "Computer" on the left side, do you see the following below it:

    Local Disk (C
    Removable Disk (E
    BLACKBERRY1 (F
    I see everything but the BLACKBERRY drive.
    "The memory card "drive" never seems to mount in "My Computer", nor does the desktop software recognize the device for the most part."
  16. aziandevil
    aziandevil's Avatar
    Guest
    #16  

    Default

    Quote Originally Posted by shakdaman View Post
    I see everything but the BLACKBERRY drive.
    "The memory card "drive" never seems to mount in "My Computer", nor does the desktop software recognize the device for the most part."
    Sorry, but I think this is a Windows problem... if you want to be absolutely sure, ask a friend (with a Win7 PC) if you can install DM and plug your Torch into his PC to see if it's any different.
  17. jvictor77's Avatar
    CrackBerry Master

    Posts
    1,317 Posts
    #17  

    Default

    Is "Autoplay" enabled on your Win7 computer?
  18. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #18  

    Default

    Quote Originally Posted by jvictor77 View Post
    Is "Autoplay" enabled on your Win7 computer?
    Yes, autoplay is enabled on my computer.

    As shown on the screenshot i took, looks like the blackberry is recognized in the bottom right corner, but not in My Computer at all.

    It also seems as if the phone "ejects" itself? Let me explain...
    When you plug the phone in, its supposed to ask you what you would like to do. (USB Drive, Sync Media, Charge Only). When i make my selection, within 8-15seconds later, i need to choose one of the three options again.

    Hopefully that description may help someone?
    Attached Thumbnails Attached Thumbnails Having Issues with Syncing Torch-my_computer.jpg  
    Last edited by shakdaman; 09-21-2010 at 08:20 PM. Reason: Forgot screenshot
  19. jvictor77's Avatar
    CrackBerry Master

    Posts
    1,317 Posts
    #19  

    Default

    Definitely a Windows issue...I don't have problems with my Win7 as regards this at all. Hmmm.....feel like re-installing Windows? You could at least run the diagnostics or whatever to do a windows repair.
  20. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #20  

    Default

    Quote Originally Posted by aziandevil View Post
    B) You should immediately see a notification saying that Windows is installing a new device. If you see the "details", you should see something like this when completed (see attached - Win7 USB.gif).
    As far as that is concerned, i uninstalled the "blackberry smartphone" drivers from the device manager. Once i reconnected the phone i did see the notification and as a result i came out w/ the following screenshot. (device_drivers.jpg)

    ...to no avail
    Attached Thumbnails Attached Thumbnails Having Issues with Syncing Torch-device_drivers.jpg  
  21. aziandevil
    aziandevil's Avatar
    Guest
    #21  

    Default

    Quote Originally Posted by shakdaman View Post
    Yes, autoplay is enabled on my computer.

    As shown on the screenshot i took, looks like the blackberry is recognized in the bottom right corner, but not in My Computer at all.

    It also seems as if the phone "ejects" itself? Let me explain...
    When you plug the phone in, its supposed to ask you what you would like to do. (USB Drive, Sync Media, Charge Only). When i make my selection, within 8-15seconds later, i need to choose one of the three options again.

    Hopefully that description may help someone?
    Go back under Device Manager and double-click on "Blackberry Smarthphone" listed under the Universal Serial Bus group. In the pop-up window, click on the "Driver" tab. Do you see what I have (attached - Win7 USB3.gif)?
    Attached Thumbnails Attached Thumbnails Having Issues with Syncing Torch-win7-usb3.gif  
  22. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #22  

    Default

    Quote Originally Posted by aziandevil View Post
    Do you see what I have (attached - Win7 USB3.gif)?
    I do not. I have a different Driver Version. 4.0.0.2 is what mine is showing. Screenshot below...
    Attached Thumbnails Attached Thumbnails Having Issues with Syncing Torch-driver_version.jpg  
  23. aziandevil
    aziandevil's Avatar
    Guest
    #23  

    Default

    Quote Originally Posted by shakdaman View Post
    I do not. I have a different Driver Version. 4.0.0.2 is what mine is showing. Screenshot below...
    Alright, we're on to something... click that "Update Driver" button MAN!!!
  24. shakdaman's Avatar
    CrackBerry User

    Posts
    14 Posts
    Thread AuthorThread Author   #24  

    Default

    Quote Originally Posted by aziandevil View Post
    Alright, we're on to something... click that "Update Driver" button MAN!!!
    OK Update Driver button clicked. Unfortunately "windows has determined the driver software for my device is up to date"
    Attached Thumbnails Attached Thumbnails Having Issues with Syncing Torch-driver_1.jpg   Having Issues with Syncing Torch-driver_2.jpg   Having Issues with Syncing Torch-driver_3.jpg  
  25. aziandevil
    aziandevil's Avatar
    Guest
    #25  

    Default

    Quote Originally Posted by shakdaman View Post
    OK Update Driver button clicked. Unfortunately "windows has determined the driver software for my device is up to date"
    Don't know what to say... your driver is 2007. Mine is 2008. I suggest you send Microsoft an email...
Page 1 of 2 12 LastLast

Posting Permissions