Results 1 to 2 of 2
  1. FrankCM's Avatar
    CrackBerry User

    Posts
    82 Posts
    Global Posts
    87 Global Posts
    Thread AuthorThread Author   #1  

    Default Couldn't install languages with DM

    I'm trying to install Italian language on my 9800 using the DM with my Mac...but it doesn't work! It says "some packages contains unresolved dependecies"...!?
  2. FrankCM's Avatar
    CrackBerry User

    Posts
    82 Posts
    Global Posts
    87 Global Posts
    Thread AuthorThread Author   #2  

    Default

    Up! How may I install Italian on my BB?

Similar Threads

  1. Cant install hybrid with DM 6..
    By 3000gt mr in forum Hybrid OS
    Replies: 4
    Last Post: 08-05-2010, 11:50 PM
  2. Cant install hybrid with DM 6..
    By 3000gt mr in forum Storm OS Discussion
    Replies: 4
    Last Post: 08-05-2010, 11:50 PM
  3. .607 installed automatically with DM
    By Atira in forum BlackBerry Storm2
    Replies: 0
    Last Post: 04-05-2010, 06:53 PM
  4. Communication Error with DM after 148 install???
    By jdkluck in forum Storm OS Discussion
    Replies: 15
    Last Post: 05-22-2009, 11:40 PM
  5. Help With Installing Language Files
    By Brandon32 in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 03-29-2009, 03:45 PM

Posting Permissions