1. laskagifts's Avatar
    Can you apply OS 7.0.0.439 from WIND Mobile to 9800?
    10-31-11 02:36 PM
  2. Ibn la Ahad's Avatar
    To keep the answer simple: no, you can't. The OS is different from model to model.
    10-31-11 02:56 PM
  3. newcollector's Avatar
    Can you apply OS 7.0.0.439 from WIND Mobile to 9800?
    No OS 6 phone can run OS 7. There are major hardware differences which currently makes this impossible. There are hybrid builds which use some of the codes of OS 7, but they will not give you a true OS 7 experience.

    There is no backward compatibility between OS 6 and OS 7 phones.
    11-01-11 06:39 AM
  4. theKHMERboy's Avatar
    No! If you want an OS7 phone get one cause there is no way any OS6 phone can run OS7 software

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-11 02:55 PM
  5. phillysphinest87's Avatar
    Can you apply OS 7.0.0.439 from WIND Mobile to 9800?

    Like everyone else said. No.
    11-01-11 08:25 PM
  6. ejf33950's Avatar
    I for one wish RIM would not then in the Desktop Manager present the upgrade option as I think that muddies the water. I had an awful time with my Curve (OS5) and saw the upgrade to 6 option. I was presented the option to go to 7 when I was syncing my 9810 this weekend and waited until I had time to see if yes I could.
    10-01-12 09:42 AM
  7. mdmullis's Avatar
    Question: Is your DeskTop Software up to date for latest version? OS's are matched for upgrades in the latest DeskTop software version and this issue is nonexistent....
    10-01-12 10:11 AM
  8. ianchristie1972's Avatar
    I for one wish RIM would not then in the Desktop Manager present the upgrade option as I think that muddies the water. I had an awful time with my Curve (OS5) and saw the upgrade to 6 option. I was presented the option to go to 7 when I was syncing my 9810 this weekend and waited until I had time to see if yes I could.
    Umm, the last time I looked the 9810 shipped with OS7, so you're seeing a notice of an upgrade to the newest version. So there is nothing wrong with what is showing in your DM.

    The OP wanted to know about putting OS7 on the OS6 based 9800.

    Sent from my BlackBerry 9700 using Tapatalk
    Last edited by ianchristie1972; 10-01-12 at 10:59 AM.
    10-01-12 10:56 AM
  9. musky123's Avatar
    So i have a javlin 9800 my OS is 5.0.00.1036.. i wanted to upgrade my bbm to 7.1. i dint know that it isn't compatible on my OS. So i wanted to know if OS 6 is cpmpatible for javlin 9800.. so that i can upgrade my bbm to 6.
    12-11-12 11:15 AM
  10. szotz's Avatar
    The Javelin is an 8900, not a 9800. Do you have a Javelin Curve, or a Torch?
    12-11-12 11:36 AM
  11. buttwaris's Avatar
    Installing OS7 on OS6 devices is just like trying to load ANDROID OS on a NOKIA device
    LoL
    12-13-12 10:30 PM
  12. Carmels's Avatar
    Someone mentioned a hybrid solution. What does that detail? Is it worth trying out?
    12-19-12 09:02 PM
  13. ppeters914's Avatar
    No OS 6 phone can run OS 7. There are major hardware differences which currently makes this impossible. There are hybrid builds which use some of the codes of OS 7, but they will not give you a true OS 7 experience.

    There is no backward compatibility between OS 6 and OS 7 phones.
    Someone mentioned a hybrid solution. What does that detail? Is it worth trying out?
    Check out the Hybrid-OS forum. Not for techno-n00bs:

    http://forums.crackberry.com/hybrid-os-f224/
    12-21-12 05:59 PM
  14. buttwaris's Avatar
    you can check that out in hybrid section
    12-22-12 09:49 PM
  15. Dukey Avalon's Avatar
    Long story short, the 9800 is a slug and a POS therefore OS7 simply can't be activated. I can't wait to throw my 9800 in the river.
    12-30-12 12:27 AM
LINK TO POST COPIED TO CLIPBOARD