Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. jordanchp's Avatar
    CrackBerry User

    Posts
    24 Posts
    Thread AuthorThread Author   #1  

    Default Camera photo thumbnails not showing???

    It's been like this for a few weeks and driving me crazy... Any idea's?

    Sent from my BlackBerry 9800 using Tapatalk
  2. BKK_FLYER's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #2  

    Default

    Hi, I had this happen to me too.. I ended up doing a full battery pull and that fixed it.. hasn't happened since then and I can't say that I was doing (installing, deleting, etc) anything of note before this happened.. so I can't make a causality link, but in the end, the battery pull fixed it for me.
  3. ppeters914's Avatar
    CrackBerry Master

    Posts
    1,123 Posts
    #3  

    Default

    Quote Originally Posted by BKK_FLYER View Post
    Hi, I had this happen to me too.. I ended up doing a full battery pull and that fixed it.. hasn't happened since then and I can't say that I was doing (installing, deleting, etc) anything of note before this happened.. so I can't make a causality link, but in the end, the battery pull fixed it for me.
    Same problem, same fix for me last year.
    Pete
    AT&T / Z10 STL100-3 / 10.3.2.2239


    Buttery Smooth! Blitzing since Blitzing was invented!

Similar Threads

  1. BBM photos are not showing for all contacts after software update
    By moussa.kz in forum Native BlackBerry OS Apps
    Replies: 13
    Last Post: 12-07-10, 10:10 PM
  2. Replies: 7
    Last Post: 05-16-10, 01:15 AM
  3. Replies: 6
    Last Post: 05-14-10, 09:32 PM
  4. youtube thumbnails not showing
    By dzl03 in forum BlackBerry Curve 8900
    Replies: 4
    Last Post: 04-16-09, 12:58 PM
  5. Picture Thumbnails not showing in picture list
    By candcsharkey in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 12-03-08, 01:57 PM

Posting Permissions