Results 1 to 8 of 8
  1. stylesclashswanton's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #1  

    Default Call Speaker Problem

    Hi,

    I have just upgraded to the Blackberry Torch 9800 after a long extended time of usage when i recieve a call my ringtone i have set breaks up and sounds all static, But when i reset the phone it works fine then again after a while it go's the same again.

    I am just wondering if it is something i have done to it or is it a design flaw in the phone as i have had 2 of these phones and both have had to be replaced but they were pre - owned

    Cheers for any help

    Styles
  2. saudadeii's Avatar
    CrackBerry Genius

    Posts
    1,634 Posts
    Global Posts
    1,639 Global Posts
    #2  

    Default

    What do you mean by extended time of usage? You mean you're on calls for extended time, or is the phone simply on?

    Have you tried a different ring tone?

    Mine doesn't demonstrate this behavior. I have a different ringtone assigned to a few specific contacts.
  3. stylesclashswanton's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #3  

    Default

    Hi,


    Firstly Cheers for the reply, Yes i mean that the phone has been on i will be lucky if i have made about 20 Minutes of calls since i got it, Yes i have tried 2 Diffrent Ringtones and all of them have been the same like i have said in my earlier post this is the second time i have had one of these phones and they have both screwed up the exact same way.

    Cheers

    Styles
  4. Pilot Prop's Avatar
    CrackBerry Master

    Posts
    1,469 Posts
    Global Posts
    1,471 Global Posts
    #4  

    Default

    My 9800 does the same thing...kinda. Sometimes the ringer and the speaker sounds really muddy...resetting also fixes it...until the next time it does it. Its happened like 3 times within the past few weeks. I'm running v6.0.0.723
    Curve 8300 then....Q10 now

    Music/Film/Tech
  5. saudadeii's Avatar
    CrackBerry Genius

    Posts
    1,634 Posts
    Global Posts
    1,639 Global Posts
    #5  

    Default

    Odd. Does the phone feel "hot" when this happens?

    When you "reset", are you taking about a battery pull?

    I'm on .706.
  6. Pilot Prop's Avatar
    CrackBerry Master

    Posts
    1,469 Posts
    Global Posts
    1,471 Global Posts
    #6  

    Default

    I do believe the last time it happened the device was a bit more warm than usual. I'll either do a battery pull or a soft reset(alt+right shift+del)
    Curve 8300 then....Q10 now

    Music/Film/Tech
  7. stylesclashswanton's Avatar
    CrackBerry Newbie

    Posts
    8 Posts
    Thread AuthorThread Author   #7  

    Default

    Mine was slightly warm but nothing out of the ordinery just normal heat, I am thinking have I been unlucky and the speaker is on its way out/ already gone on both of these say by dropping etc

    Cheers for anymore help given (Taking it back to the shop as I message, but with me not being the only one wondering what is wrong with them)

    Styles
  8. Darren_Bell_01's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #8  

    Default

    when in a call i have a high pitched squeal, the audio speaker is fine, the sounds al sound fine. any help would be great

Posting Permissions