Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 13 of 13
  1. Yung_Dilla's Avatar
    CrackBerry Abuser

    Posts
    271 Posts
    Global Posts
    360 Global Posts
    PIN
    Just Ask
    Thread AuthorThread Author   #1  

    Default Why do my text messages come in blank??

    I can send text messages fine. i get a response from my friend and i see the name the yellow arrow that points to the message but no text. its blank where the message should be!!
  2. biizzerd's Avatar
    CrackBerry User

    Posts
    85 Posts
    PIN
    pm me for it
    #2  

    Default

    having same problem right now also im in hawaii maybe it is a network problem i tried restarting like 10 times
    ya its a brick but its my brick
  3. Super_Mario's Avatar
    CrackBerry Genius

    Posts
    2,742 Posts
    Global Posts
    3,079 Global Posts
    PIN
    What's a pin?
    #3  

    Default

    I just had someone with this issue today. What fixed it was erasing the entire message thread for the person they were having an issue with, then it worked...try that.
    My opinon is mine and mine alone. If you don't like it, go to Match.com and find someone who cares.
    Got an Android? Check out www.androidcentral.com
    Shout out to CyberWarrior and his great walls!
    http://forum.androidcentral.com/wall...allpapers.html
  4. biizzerd's Avatar
    CrackBerry User

    Posts
    85 Posts
    PIN
    pm me for it
    #4  

    Default

    mmm tried that didnt work i think its just from tmobil people cause some people text and it works
    ya its a brick but its my brick
  5. metrobusboy's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default

    Quote Originally Posted by Yung_Dilla View Post
    I can send text messages fine. i get a response from my friend and i see the name the yellow arrow that points to the message but no text. its blank where the message should be!!


    Hi...I'm with VZW too and have a Storm too, I had some blank messages starting last night, but a few came through, like my Yahoo! messenger IMs but some people I received texts from come blank...trying to wait it out and see but idk whats happening...
  6. paintdrinkingpete's Avatar
    CrackBerry Master

    Posts
    1,365 Posts
    Global Posts
    4,266 Global Posts
    #6  

    Default

    Hmm...I had a few of these as well last night...
  7. blufender5's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #7  

    Default

    I'm also with VZW and having this issue. I only noticed it this morning when a friend with T-mobile sent me a text. I tried a battery pull, then tried deleting the SMS thread, neither has worked. Will keep trying, hopefully I can find a good fix.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. paintdrinkingpete's Avatar
    CrackBerry Master

    Posts
    1,365 Posts
    Global Posts
    4,266 Global Posts
    #8  

    Default

    I'm guessing since a few of us are experiencing this, it may be a Verizon issue and not a device issue.
  9. blufender5's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #9  

    Default

    Quote Originally Posted by PaintDrinkingPete View Post
    I'm guessing since a few of us are experiencing this, it may be a Verizon issue and not a device issue.
    Same problem, different thread:
    http://forums.crackberry.com/f141/te...ubbles-458236/

    Sounds like you're right.
  10. MarkLovin's Avatar
    CrackBerry User

    Posts
    19 Posts
    #10  

    Default

    im experiencing this problem with a tmobile user as well.
    I've gotten text messages from AT&T, AIM, emailing my number @vtext.com, and thats as far as my test has gone so far.
  11. blufender5's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #11  

    Default

    Well I finally started getting messages from tmobile friends, they said vzw friends weren't receiving their messages properly... All is working fine for me now

    Posted from my CrackBerry at wapforums.crackberry.com
  12. TX80's Avatar
    CrackBerry User

    Posts
    29 Posts
    #12  

    Default

    i got this problem too.
  13. jsly23's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    i have been having the same issues with my storm 2. some of my friends who also have verizon will send me messages and they come blank to me. i have taken my phone to verizon many times and they replace it but its still happening. when i just recently went in they told we they can no longer help me i need to figure it out another way. did anyone find a solution or is anyone still having this problem that can help me seeing how my verizon near me does not care too!

Posting Permissions