1. chad177's Avatar
    ive been lookin around i havent really seen much info on this so here it goes


    anyone else having issues with pictures being upside when you use MMS or send them to anything for that matter...and is there a fix for it yet or will it be in with the offical OS update?
    12-20-09 05:10 PM
  2. mostlydo's Avatar
    so if you recieve or send a mms, the phone crops itself upside down?? emails also?? and is it when you just send or just recieve
    12-20-09 05:15 PM
  3. chad177's Avatar
    just when i send out MMS messages, or when i would send the pic to facebook or myspace and it does it for emails also
    12-20-09 05:17 PM
  4. Dyzrv's Avatar
    This happened to be for

    Posted from my CrackBerry at wapforums.crackberry.com
    12-20-09 05:18 PM
  5. mostlydo's Avatar
    Ok, have you reloaded the os onto your phone. i work on blackberries all day and thats a first i have heard of that issues. if you go to blackberry.com you can reload the 4.5 os to your device through blackberry desktop manager. i recommend that becuase it sounds like software thats causing your issue.
    12-20-09 05:18 PM
  6. ComfortablyNumb's Avatar
    I've heard of that being a software issue. I'm not quite sure what you could do to fix it.
    12-20-09 05:20 PM
  7. silenttt123's Avatar
    Wow wtf?

    Do you have a Storm 2, or an 8330?...

    Either way, I dont think reloading the OS will help. I'm pretty sure that is a problem with the coding in the OS because it does it for me too..
    12-20-09 05:25 PM
  8. chad177's Avatar
    lol sorry, yes i have a storm 2 now, the 8330 is my backup
    12-20-09 05:26 PM
  9. Username0223's Avatar
    hi chad! My S2 also does this on occassion when i post in a bbm chat group. It will sometimes turn my pix sideways or upside down even though the pix was taken at the correct angle. But mine doesnt do it everytime. It seems for a few pix it will post right, then one day it'll post them sideways, then correct itself again. lol. I havent seen anything posted about it myself either. Perhaps, with this thread started, some more people may check and see if they are indeed having this odd issue on occassion or all the time as well!
    12-20-09 05:27 PM
  10. chad177's Avatar
    ya idk wtf is going on but its annoying
    12-21-09 09:03 AM
  11. TallyHo's Avatar
    Are you sure you are taking your pictures with the phone right side up? The pictures will show upside down if you take them in landscape with the bottom row keys to the left. They should be on the right side.....
    12-21-09 09:17 AM
  12. Sal Khan's Avatar
    Mine does it too. The most occurring example is when I send them to my Girl's iPhone. They show as sending right side up but when I got back into the message after it has sent, it shows as being sent sideways. I think it has something to do with the taking the picture in potrait mode, but then turning the phone to landscape to send the message and enter text.

    Super lame, but not like that's new.
    01-17-10 01:49 PM
  13. PressNClick's Avatar
    I have noticed the phone is basically a landscape phone for picture taking. If you take it in portrait and view the picture on your PC it will be rotated. I guess the software isn't smart enough to keep the portrait pictures in portrait even though it appears as such on the phone. It is dimensionally correct, however, you just have to rotate it once on your PC.
    01-17-10 02:11 PM
  14. gtstang462002's Avatar
    Ok, have you reloaded the os onto your phone. i work on blackberries all day and thats a first i have heard of that issues. if you go to blackberry.com you can reload the 4.5 os to your device through blackberry desktop manager. i recommend that becuase it sounds like software thats causing your issue.
    Reloading the OS is not going to fix this problem. If the phone is not oriented correctly when the picture is taken then it will not send correctly. As stated already, in landscape the "hard" keys need to be to the right and in portrait the "hard" keys need to be on the bottom. Any other way and the images will not send correctly.
    01-17-10 04:32 PM
LINK TO POST COPIED TO CLIPBOARD