Results 1 to 6 of 6
  1. petworks97's Avatar
    CrackBerry Addict

    Posts
    761 Posts
    Global Posts
    783 Global Posts
    Thread AuthorThread Author   #1  

    Default latest version of poynt doesn't work on storm2

    Just updated to the latest version of poynt and now none of my apps work on my phone. I get an unexpected exception message when phone restarts for all apps on my phone. Nothing works. I un-installed all apps and re-installed them one by one. As soon as poynt is installed the message shows up again. I removed poynt and everything is working well. I never had a problem with poynt until this last update. Does anyone else have this problem
  2. 00stryder's Avatar
    CrackBerry Genius

    Posts
    2,164 Posts
    #2  

    Default

    I saw the update yesterday but didn't update at the time. I'm sorta glad I didn't now... Any other Storm2 users experience this problem?
  3. petworks97's Avatar
    CrackBerry Addict

    Posts
    761 Posts
    Global Posts
    783 Global Posts
    Thread AuthorThread Author   #3  

    Default

    BTW I sent an email to CS and I have not heard anything back from them as of yet. I also tryed downloading directly from their site. Still no luck.
  4. TurboTiger's Avatar
    CrackBerry Master

    Posts
    1,202 Posts
    Global Posts
    6,236 Global Posts
    #4  

    Default

    Well I guess I'm lucky that they didn't send me an update because I'm sure I would have installed it.

    Please keep us posted,

    TIA

    iPhone 4S
    iPad 2 Wi-Fi
    Former Storm2 & Palm Owner
    Cigar Lover
  5. jwsnj3rd's Avatar
    CrackBerry Abuser

    Posts
    192 Posts
    Global Posts
    338 Global Posts
    #5  

    Default

    What version are you using is it 1.8.4? That's what using no problems here

    Posted from my CrackBerry at wapforums.crackberry.com
  6. BradB@Poynt's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #6  

    Default

    Hi guys,

    Sorry to hear some of you have been having trouble with the app. It sounds like a java.lang error, to my mind. It should be fixable readily enough. Let's see if we can get you back up and Poynting!
    If you are receiving a java.lang.error when you try to run the app in BlackBerry App World, and no Poynt icon is shown in your device's Downloads folder, the installation of the new version has not completed successfully. Please note that a device restart is required to complete the process. A battery pull is usually enough to correct the issue. If this does not help, we recommend reinstalling.

    First, to delete the existing Poynt files on your device, from your device's main screen, select Options -> Advanced Options -> Applications and type "Poynt". Highlight these, hit the Menu key and select Delete.

    Do a hard reboot (battery pull), then try the download again, either through AppWorld or our direct OTA site, Poynt download. At the end of the process, be sure to reboot your device when prompted to do so.

    Please let us know if you encounter any difficulty, and we'll be happy to assist you further.

    The best way to reach us is via e-mail, at mobilesupport@mypoynt.com --We'll do our best to be timely and helpful.

    Cheers,
    Brad B. (Poynt Support Staff)
    Thanked by:
    00stryder (12-11-2011) 

Posting Permissions