1. qball2335's Avatar
    Ok, I have searched for this and can't find this answer to this anywhere. I have a 9550 on Verizon, and am having a weird gmail issue.

    I know at one point I have read about applying a filter for Sent messages but this to me doesn't sound like a filter issue.

    So, if I manually configure BIS to send my gmail, meaning I specify the imap.gmail.com and all my account information I am able to send/recieve/delete email from my blackberry with no issues.

    But if I try to set up my gmail up again on BIS (deleting my original entry) so that I can use the Enhanced gmail plug in I get something very strange to happen.

    If I delete an email from my blackberry, the next time email gets pushed from the server the mail shows up again.

    If I read an email, it doesn't show up as read on gmail.

    So I'm almost in an endless loop where my email keeps getting pushed over and over again no matter what I do on my blackberry the gmail server doesn't recognize it and they keep sending me the same messages over and over again.

    Am I missing a setting or something? If I am i can't figure out which one.
    05-04-10 07:12 AM
  2. dcgore's Avatar
    You have to create a filer where bis does not forward emails from your on account.
    05-04-10 07:21 AM
  3. qball2335's Avatar
    That doesn't make sense to me. I need a filter to tell BIS not to send me the emails that it already sent me?

    Shouldn't it only sent me the emails that have just come in?
    05-04-10 08:51 AM
  4. paintdrinkingpete's Avatar
    That doesn't make sense to me. I need a filter to tell BIS not to send me the emails that it already sent me?

    Shouldn't it only sent me the emails that have just come in?
    The need for filters has been gone for quite some time, nor does that apply to you in this case. Your Gmail shouldn't be behaving this way.
    05-04-10 09:10 AM
LINK TO POST COPIED TO CLIPBOARD