Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 31
  1. skimore2020's Avatar
    CrackBerry User

    Posts
    59 Posts
    Global Posts
    128 Global Posts
    Thread AuthorThread Author   #1  

    Default Enter PIN into Wireless Router

    I just got the Storm 2 yesterday as a replacement phone for the Tour. I am trying to connect the S2 to my wireless network. When I try to connect, it says to "Enter this PIN into your wireless router." How do you do this?

    I am using Verizon DSL and am using the Verizon's Modem/Wireless Router/Switch.

    Thanks in advance!
  2. jgodin03's Avatar
    CrackBerry Master

    Posts
    1,304 Posts
    Global Posts
    1,333 Global Posts
    #2  

    Default

    first time I hear this... Sorry
    8100->9530->8130->8830->8330(blacked out) ->9630(Blacked out) -> HTC Hero ->9700(chromized) -> 9800 -> HTC Desire -> LG Optimus7 -> 9000
    OS: 5.0.0.1067
    My custom 9700: http://forums.crackberry.com/showthr...=1#post5022524
  3. phil1995's Avatar
    CrackBerry Abuser

    Posts
    251 Posts
    Global Posts
    294 Global Posts
    #3  

    Default

    That sounds more like a bluetooth connection. I know on bluetooth, you have to enter the code on the computer and the device.

    I have never heard of that on Wi-Fi.
    Blackberry Storm 2, 9550, Verizon
  4. skimore2020's Avatar
    CrackBerry User

    Posts
    59 Posts
    Global Posts
    128 Global Posts
    Thread AuthorThread Author   #4  

    Default

    It says that my Wireless Router accepts Protected Wireless Setup. Then it says to enter a specific PIN into the wireless router.
  5. Nodnerb's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    326 Global Posts
    #5  

    Default

    What kind of router? I have the same issue with my linksys. There is a set up ip address you enter into your browser to adjust the router settings but I have yet to find where exactly to put the pin and I don't know enough about it to just start entering random things everywhere and screw it up. If anyone could help, that'd be great.
  6. Elsuperman's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    PIN
    3058366f
    #6  

    Default

    I seen that before to I think when I was first connecting it on line .....try looking for an option that says add manually

    Posted from my CrackBerry at wapforums.crackberry.com
  7. Turbod's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Global Posts
    186 Global Posts
    #7  

    Default

    You need to enter it in your modems settings screen. I think normally there's a specific address you enter into the address bar of your computers web browser to bring you to that screen. Try a search of the dot com for your brand of modem and settings screen and you can probably find the info on how to access it.

    Posted from my CrackBerry at wapforums.crackberry.com
  8. skimore2020's Avatar
    CrackBerry User

    Posts
    59 Posts
    Global Posts
    128 Global Posts
    Thread AuthorThread Author   #8  

    Default

    Thanks for the responses. I figured it out. There is a setting on the Verizon Modem/WIFI Router that is called a "Simple Configuration." I entered the PIN and then it authenticated my phone. But yes, this type of connecting reminds me of the way Bluetooth connects.
  9. bassplaya51's Avatar
    CrackBerry Abuser

    Posts
    259 Posts
    #9  

    Default

    I think i usually hit the back button and it allows me to put the WEP or WPA code into my phone and connect that way... something like that
  10. BlitzedATL's Avatar
    CrackBerry Addict

    Posts
    827 Posts
    #10  

    Default

    Quote Originally Posted by bassplaya51 View Post
    I think i usually hit the back button and it allows me to put the WEP or WPA code into my phone and connect that way... something like that
    +1... Hit the back button when it prompts you and you can enter the password instead. Otherwise login to the router and you can setup the pin there.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. Nodnerb's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    326 Global Posts
    #11  

    Default

    At what point in the process do you hit the back button? During manual connection? While the s2 is searching for the router?
  12. BlitzedATL's Avatar
    CrackBerry Addict

    Posts
    827 Posts
    #12  

    Default

    When it prompts you for the pin, that's when you hit back.. Then it will prompt for the password instead.

    Posted from my CrackBerry at wapforums.crackberry.com
  13. Nodnerb's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    326 Global Posts
    #13  

    Default

    Quote Originally Posted by BlitzedATL View Post
    When it prompts you for the pin, that's when you hit back.. Then it will prompt for the password instead.

    Posted from my CrackBerry at wapforums.crackberry.com
    Cool. Thanks. I'll give that a try later. Waiting on a call right now.
  14. lonestar1135's Avatar
    CrackBerry Addict

    Posts
    920 Posts
    PIN
    g pong
    #14  

    Default

    Quote Originally Posted by skimore2020 View Post
    I just got the Storm 2 yesterday as a replacement phone for the Tour. I am trying to connect the S2 to my wireless network. When I try to connect, it says to "Enter this PIN into your wireless router." How do you do this?

    I am using Verizon DSL and am using the Verizon's Modem/Wireless Router/Switch.

    Thanks in advance!
    I had that too and then I did the "push button setup" and then all you have to do is push the button on the router when your phone is trying to connect
  15. skimore2020's Avatar
    CrackBerry User

    Posts
    59 Posts
    Global Posts
    128 Global Posts
    Thread AuthorThread Author   #15  

    Default

    Ok, thanks everyone!
  16. paimon.soror's Avatar
    CrackBerry Abuser

    Posts
    404 Posts
    #16  

    Default

    This is for when you have WPS enabled on your router. To make things easier you can just enter in your pin as an extra safeguard on top of your WPA/WEP settings. Here is an example on my DLink 655



    Here is some more information regarding WPS

    Wi-Fi Alliance: Articles
    Trend: 9000 (first BB) -> 9550
    Purchased Applications: BerryWeather, BerryBuzz, StormSlider, Meterberry, QuickLaunch, BeejiveIM, Vlingo
    Favorite Free Applications: SocialScope, Pandora, Google Voice App
  17. Username0223's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,362 Posts
    Global Posts
    10,364 Global Posts
    #17  

    Default

    Quote Originally Posted by skimore2020 View Post
    It says that my Wireless Router accepts Protected Wireless Setup. Then it says to enter a specific PIN into the wireless router.
    The same thing happened to me when I was hooking up my wifi on the LinkSys router I have. So what I did was cancelled the pin option, went back into the wifi options for set up, choose "manually add network" , then put in the name I use for my linksys router. ie. When you set up your router on your comp and you named it George411, that's what you would use in the manually add screen. It worked that way for me
    .
    .

    Posted from my CrackBerry at wapforums.crackberry.com
  18. RicanMedic78's Avatar
    CrackBerry Genius

    Posts
    3,273 Posts
    Global Posts
    3,726 Global Posts
    PIN
    3258B6B8
    #18  

    Default

    just add that pin # to the admin page from your computer for your router. Its the same idea with bluetooth sharing. Once the # is entered, the connection will always be shared with your phone
    Some say the glass is half full, some say the glass is half empty. I say ďAre you gonna drink that?"
  19. Username0223's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,362 Posts
    Global Posts
    10,364 Global Posts
    #19  

    Default

    Quote Originally Posted by RicanMedic78 View Post
    just add that pin # to the admin page from your computer for your router. Its the same idea with bluetooth sharing. Once the # is entered, the connection will always be shared with your phone
    So if I may ask a question here, yourself and a few others have entered this pin thru the router this way. I've just gone in on the wifi options and added the name of my router to use it on my S2. Is there a huge difference in adding the pin # in or the way that I did it? Thanks
    .
    .

    Posted from my CrackBerry at wapforums.crackberry.com
  20. RicanMedic78's Avatar
    CrackBerry Genius

    Posts
    3,273 Posts
    Global Posts
    3,726 Global Posts
    PIN
    3258B6B8
    #20  

    Default

    Quote Originally Posted by ScorpionPrincess View Post
    So if I may ask a question here, yourself and a few others have entered this pin thru the router this way. I've just gone in on the wifi options and added the name of my router to use it on my S2. Is there a huge difference in adding the pin # in or the way that I did it? Thanks
    .
    .

    Posted from my CrackBerry at wapforums.crackberry.com
    So you manually added the network instead? I dont think there's much of a difference in performance. I guess with the pin entered into the router config, the relationship between the two seems more solid. But am not sure.
    Some say the glass is half full, some say the glass is half empty. I say ďAre you gonna drink that?"
  21. Username0223's Avatar
    CrackBerry Genius of Geniuses

    Posts
    10,362 Posts
    Global Posts
    10,364 Global Posts
    #21  

    Default

    Quote Originally Posted by RicanMedic78 View Post
    So you manually added the network instead? I dont think there's much of a difference in performance. I guess with the pin entered into the router config, the relationship between the two seems more solid. But am not sure.
    yes I just chose "manually enter" under the wifi adding and entered the name chosen for my wifi router and it does work just fine as far as turning on/off my connections. I have confirmed this by actually having my wifi main screen open and watching as it shows my S2 as actively connected and then when I turn it off, it shows it that my S2 is disconnected from my router.

    thanks RM! I guess there isn't much of a diff then.

    .
    .

    Posted from my CrackBerry at wapforums.crackberry.com
  22. saichick04's Avatar
    CrackBerry Abuser

    Posts
    322 Posts
    Global Posts
    590 Global Posts
    #22  

    Default

    And this is why I love Crackberry!! I was having the same problem too w entering a pin. Hit back like you guys said and tada I'm connected via my phone! I was so excited I wrote the post on my finally connected to wifi phone ha

    Posted from my CrackBerry at wapforums.crackberry.com
  23. zal#CB's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #23  

    Default

    I had the same problem as the original "poster" & tried everything.
    I'm not someone who's constantly on my phone & I don't know a whole lot about them.

    After reading the confusing words and fumbling aimlessly on my phone.
    Even after calling tech support for my service provider (he had no ef-in clue)
    I figured out that If I had just clicked "back" instead of "next" that it would offer me a chance to manually connect by typing in my router number.


    My advice; If you're frustrated and have no clue, keep on messing with it.
  24. mtva24's Avatar
    CrackBerry Abuser

    Posts
    101 Posts
    Global Posts
    147 Global Posts
    #24  

    Default

    just hit the back button and then enter your router key in the phone
  25. joe_fresh's Avatar
    CrackBerry Addict

    Posts
    720 Posts
    Global Posts
    1,501 Global Posts
    #25  

    Default

    on my router there is a pin on the bottom of it near the serial number
    Blackberry Curve 8330 - Blackberry Storm 2 9550 - iPod Touch 4th gen - Apple Iphone 4 - Motorola Droid RAZR MAXX HD (me) Motorola RAZR HD (wife)
Page 1 of 2 12 LastLast

Posting Permissions