08-29-10 11:35 PM
73 123
tools
  1. skitzo92's Avatar
    With this latest OS that was pushed to me OTA, I found absolutely no diff's compared to old OS .607 except the crappy battery drain....

    Been working w/ this new OS since Mon - never had this battery drain issue before..... Listened to Pandora for 20min & then on a call for 40min - battery went from 100% down to 60%?.....

    Any suggestions?
    06-24-10 10:45 AM
  2. o4liberty's Avatar
    I haven't seen any difference on mine at all. How old is your battery? What do you have running in the background?

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-10 10:56 AM
  3. fordracer's Avatar
    my battery is brand new,and im having this issue also,it must be the radio in this build is very weak,idk,imo,i guess RIM is taking from the radio to improve other things,imo..
    06-24-10 11:02 AM
  4. howarmat's Avatar


    fine for me too. make sure you redid all apps settings again
    06-24-10 11:07 AM
  5. fordracer's Avatar


    fine for me too. make sure you redid all apps settings again
    what do you mean about app settings?
    06-24-10 11:12 AM
  6. skitzo92's Avatar
    Same battery as the day I bought my S2.... Have the min running in background (whatever it defaults to) - I'm one to shut down each app when I exit it....

    This is my 4th S2 replacement - so I've reloaded apps a plenty of times to the pt where the first thing I do is "personalize" the app settings.... could prob do it in my sleep.... I'm at a loss w/ this battery drain
    06-24-10 11:19 AM
  7. howarmat's Avatar
    what do you mean about app settings?
    you lose most all app settings when you install a new OS. they have to be redone
    06-24-10 11:31 AM
  8. fordracer's Avatar
    you lose most all app settings when you install a new OS. they have to be redone
    yes,ive done that,and i have nothing but the 5 normal ones running in back ground,i think this build has a weak radio,imo...idk what else to try.
    06-24-10 11:58 AM
  9. 2xJ's Avatar
    My battery performance has been quite good since going from .607 to .713.
    06-24-10 12:00 PM
  10. skitzo92's Avatar
    I agree w/ Fordracer - I think this build unfortunately drains the battery much quicker than previous OS when playing music.... the only thing that helped was to turn off BT (which I use a lot since in the car for work)....

    With OS .607 and earlier I never had to shut BT off... in matter of fact, I think this is the 1st time I've shut BT off since getting my S2....
    06-24-10 01:08 PM
  11. k8108's Avatar
    I'm running .713 and my battery lasts longer than on .607/+hybrids. I think it's a fantastic OS!
    06-24-10 01:23 PM
  12. aboutDbuzz's Avatar
    My battery lasts longer than on .607
    06-24-10 02:53 PM
  13. Robinson_78's Avatar
    Have you changed the network or whatever from global back to 1xev or whatever it is, that helped for me after i did the new os.
    06-24-10 03:00 PM
  14. fordracer's Avatar
    Have you changed the network or whatever from global back to 1xev or whatever it is, that helped for me after i did the new os.
    yes,changed all the bells and whistles,and still got like 1.9% drop per hour,and no apps are running in the background but the normal ones,idk...
    06-24-10 03:10 PM
  15. joe_fresh's Avatar
    yes,changed all the bells and whistles,and still got like 1.9% drop per hour,and no apps are running in the background but the normal ones,idk...
    then you need a new battery,, i have no apps running, was on a dozen conference calls today turned the phone on 15 hours ago and still at 50 percent and yes i was on pandora for 8 hours.. people you must realize its not the firmware that is causing this,,and 1.9% an hour drop is a very good range.
    Last edited by joe_fresh; 06-24-10 at 07:52 PM.
    06-24-10 07:50 PM
  16. dkingsf's Avatar
    With this latest OS that was pushed to me OTA, I found absolutely no diff's compared to old OS .607 except the crappy battery drain....

    Been working w/ this new OS since Mon - never had this battery drain issue before..... Listened to Pandora for 20min & then on a call for 40min - battery went from 100% down to 60%?.....

    Any suggestions?
    Don't talk so much?
    06-24-10 08:02 PM
  17. Mr. Orange 645's Avatar
    You're complaining about 1.9%/hr? I'm happy to stay under 5%.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-24-10 09:44 PM
  18. Fret Madden's Avatar
    With this latest OS that was pushed to me OTA, I found absolutely no diff's compared to old OS .607 except the crappy battery drain....

    Been working w/ this new OS since Mon - never had this battery drain issue before..... Listened to Pandora for 20min & then on a call for 40min - battery went from 100% down to 60%?.....

    Any suggestions?
    A 40-minute call is most likely the culprit, I've noticed I can make calls all day long without seriously impacting battery life, but one long call and I'll be needing to charge or switch batteries at some point. I don't use Pandora anymore so I can't attest to how it affects the drain rate on .713.
    06-25-10 12:14 AM
  19. Gamer03's Avatar
    I have the same battery life as I did with the previous versions.
    06-25-10 07:49 AM
  20. RedBank's Avatar
    You're complaining about 1.9%/hr? I'm happy to stay under 5%.

    Posted from my CrackBerry at wapforums.crackberry.com
    i average between 6-9% and hour...and on occasion in the office...10-11% bc i only get 3 bars in here
    06-25-10 09:00 AM
  21. wdfly's Avatar
    i have had a very drastic improvement with the new OS compared to .607. i can go 2 days without charging compared to 1 with .607.
    06-25-10 10:08 AM
  22. jiggaman2g's Avatar
    i have had a very drastic improvement with the new OS compared to .607. i can go 2 days without charging compared to 1 with .607.
    Same here...well not 2 days, but I easily get a day and that's from making a lot of calls (20-35 about 5-10 mins each) bbm ALL day!! And emails (50+ day) I love this OS...
    06-25-10 10:16 AM
  23. amojeba's Avatar
    Have you given it a few days? Typically the phone takes a few days (3-5 charge cycles) to adjust to a new OS. That could be what you're experiencing.
    It might be back to normal in a couple more days.
    06-25-10 10:48 AM
  24. Seymour324's Avatar
    battery life is increased since .607 for me
    06-25-10 10:50 AM
  25. Seymour324's Avatar
    Also did you do a few battery pulls after installing the update? always tends to smooth things out on my phone, and now im on my 5th day since my last reset (after i updated) with absolutely no problems.
    06-25-10 10:52 AM
73 123
LINK TO POST COPIED TO CLIPBOARD