Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. juniorfan's Avatar
    CrackBerry Abuser

    Posts
    349 Posts
    Global Posts
    385 Global Posts
    PIN
    3102F348
    Thread AuthorThread Author   #1  

    Default .428 is saying my device is not compatiable!

    Tried installing three different .exe's, restarting computer, updating desktop manager, etc. etc.

    If I use the app loader it says device not compatiable with OS, if i run desktop manager it doesn't recognize the device.

    HOWEVER, if I load .320 back on the PC it all works again. HELP PLEASE!
  2. silenttt123's Avatar
    CrackBerry Master

    Posts
    1,392 Posts
    #2  

    Default

    Try using BBSAK to wipe the device completely then try to install it using the App Loader. Make sure you are deleting the Vendor.xml file aswell

    Are you using Windows or Mac? If you are in windows, run the Loader.exe as admin. That is what I had to do.

    If none of that works, I would uninstall EVERYTHING related to BB from your computer. Then, reinstall the latest version of DM, and then install the leak, and then delete the Vendor.xml file, and run Loader.exe as admin.
    Storm 2 9550 on Verizon -- OS 5.0.0.743
  3. juniorfan's Avatar
    CrackBerry Abuser

    Posts
    349 Posts
    Global Posts
    385 Global Posts
    PIN
    3102F348
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by silenttt123 View Post
    Try using BBSAK to wipe the device completely then try to install it using the App Loader. Make sure you are deleting the Vendor.xml file aswell

    Are you using Windows or Mac? If you are in windows, run the Loader.exe as admin. That is what I had to do.

    If none of that works, I would uninstall EVERYTHING related to BB from your computer. Then, reinstall the latest version of DM, and then install the leak, and then delete the Vendor.xml file, and run Loader.exe as admin.
    Never figured out what was wrong. Went downstairs and did it on my sis computer. Took like an hour it is slow as helll.
  4. Mr. Orange 645's Avatar
    CrackBerry Genius

    Posts
    1,858 Posts
    Global Posts
    1,967 Global Posts
    PIN
    Only my hairdresser knows for sure!
    #4  

    Default

    Mine loaded VERY quickly. I was running OAK's hybrid, so I used JL_Cmdr to wipe first, shrunk the OS, then ran loader.exe to load the new OS. I didn't have to delete the vendor file. It loaded right up and very quickly. My phone also reboots alot quicker now. It used to take anywhere from 3:30 to 4:00 to reboot, and now it reboots in about 2:20.

    OS seems very nice so far. Time will tell if there are any major bugs.
    Romans 1:16 - I'm not ashamed, are you?

  5. Audizine's Avatar
    CrackBerry Addict

    Posts
    659 Posts
    Global Posts
    719 Global Posts
    #5  

    Default

    delete the vendor file
    OS: 5.0.0.428 "Asian Hybrid" by blkghost!!!!

Posting Permissions