1. THX010's Avatar
    So did I miss something or what?

    Just noticed today that YouTube has an icon on my phone now.

    No biggie but thought it was interesting since I have never been to the website via my phone.
    03-17-10 01:15 PM
  2. valorian's Avatar
    It's a pushed app by Verizon. It's been on my phone for a while now.
    03-17-10 02:00 PM
  3. MarcSMASH's Avatar
    It's a pushed app by Verizon. It's been on my phone for a while now.
    So where are you finding this. I have looked all over and I'm not seeing that app. I'm running .328 and I'm with Verizon. My first S1 had it but since I broke the screen and got a replacement, I haven't been able to find it. Just curious.

    Posted from my CrackBerry at wapforums.crackberry.com
    03-17-10 04:16 PM
  4. onyx209's Avatar
    I didnt even know there was a youtube app for OS 5.0.xxx......I had the app when i was on 4.7 but since then I cannot even find a link to download it, Does anyone have the .alx file?
    03-17-10 04:46 PM
  5. valorian's Avatar
    It showed up in my application folder.
    03-17-10 05:35 PM
  6. Flightless_Bird's Avatar
    The app showed up on my phone, but when I clicked on it, I received a message saying that it wasn't supported.
    03-17-10 05:43 PM
  7. motrv8d's Avatar
    The app showed up on my phone, but when I clicked on it, I received a message saying that it wasn't supported.
    me too.
    03-17-10 06:12 PM
  8. rjive's Avatar
    yeah it was pushed out a while ago. Funny thing is that I can't install it on my phone.
    03-17-10 07:00 PM
LINK TO POST COPIED TO CLIPBOARD