Results 1 to 14 of 14
  1. neverhavemoney's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    PIN
    30512353
    Thread AuthorThread Author   #1  

    Default voicemail icon not going away!!!

    I have the voicemail icon stuck on the screen. I have the icon alerts shut off and no new voicemails.
    Can anyone help me?
    Thanks

    Posted from my CrackBerry at wapforums.crackberry.com
  2. DriftDevil's Avatar
    CrackBerry Genius

    Posts
    4,404 Posts
    Global Posts
    4,415 Global Posts
    #2  

    Default

    r u sure u dont have ne new vm? u mite listen to it but didnt finish it all the way and just ended the call (u will still hv the icon if u have not

    1) listen to the whole thing
    2) shut off before finishing the message
    3) did not delete when listening
    5.0.0.320 > 5.0.0.428 > 5.0.0.451 > 5.0.0.497 > 5.0.0.509 > 5.0.0.517
    Have questions on StormSlider/BerrySlider? StormSlider FAQs/Problems
    Have questions on UltimateLock? Ultimate Lock FAQs
    Epic Apps Beta / Support Forums
  3. neverhavemoney's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    PIN
    30512353
    Thread AuthorThread Author   #3  

    Default

    I am 100 percent sure. I dont

    Posted from my CrackBerry at wapforums.crackberry.com
  4. DriftDevil's Avatar
    CrackBerry Genius

    Posts
    4,404 Posts
    Global Posts
    4,415 Global Posts
    #4  

    Default

    batt pull??
    5.0.0.320 > 5.0.0.428 > 5.0.0.451 > 5.0.0.497 > 5.0.0.509 > 5.0.0.517
    Have questions on StormSlider/BerrySlider? StormSlider FAQs/Problems
    Have questions on UltimateLock? Ultimate Lock FAQs
    Epic Apps Beta / Support Forums
  5. neverhavemoney's Avatar
    CrackBerry Abuser

    Posts
    181 Posts
    PIN
    30512353
    Thread AuthorThread Author   #5  

    Default

    I tried that too nothing. Even changing theme doesn't do it...
    Please anyone?

    Posted from my CrackBerry at wapforums.crackberry.com
  6. sfstorm's Avatar
    CrackBerry User

    Posts
    24 Posts
    #6  

    Default

    This happened to me too. What happened was that i turned off the icon notification (via the options when you call your voice mail) before i deleted the voice mails. To fix, you delete all of your new voice mails, then turn the icon notification back on and hang up, the icon will go away. then call your VM again turn the icon notification back to off, and it shouldnt come back on. It really should be called "icon notification update" because if you turn it off when you still have new voice messages, it will never update it to turn the icon off after you delete them. I hope this helps!
    .75->.99->.113->.132->lyricidal's .141/5.0.0.93 Hybrid->.148->.151->5.0.0.230
  7. AgTitan06's Avatar
    CrackBerry Genius

    Posts
    1,582 Posts
    Global Posts
    1,611 Global Posts
    PIN
    ask me
    #7  

    Default

    verizon can send a signal to get rid of it. give them a call.
  8. nick.nicotine's Avatar
    CrackBerry User

    Posts
    36 Posts
    #8  

    Default

    What I do is go to your voicemail, listen to see if you have any messages..

    Even if you don't..instead of using the red end phone icon button to hang up, press the star (*) key to leave your voicemail, and wait until it hangs itself up (the lady voice should say "thank you and goodbye" and your call status should change from connected > disconnected, usually takes about 3-4 seconds)
    This usually helped me. I would go listen to a voicemail and just hang up halfway listening to it and the icon would stay on my screen. You have to listen to the whole message and either press 7 (delete) or 9 (save)

    Posted from my CrackBerry at wapforums.crackberry.com
  9. Druhue's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    #9  

    Default

    Mine doesnt even ever show!
    what does it look like???
  10. zrome's Avatar
    CrackBerry Abuser

    Posts
    440 Posts
    Global Posts
    448 Global Posts
    #10  

    Default

    Looks somewhat like the 'infinity' sign if you know your math...
  11. Druhue's Avatar
    CrackBerry Abuser

    Posts
    110 Posts
    #11  

    Default

    how do you call voicemail and it gives you the option to turn icon on? please help. my phone hasnt shown voicemail icon on this phone ever...and it only worked up to a certain point on my old phone
  12. paintdrinkingpete's Avatar
    CrackBerry Master

    Posts
    1,365 Posts
    Global Posts
    4,235 Global Posts
    #12  

    Default

    Visual Voicemail is pretty nice.
  13. NewAge's Avatar
    CrackBerry Abuser

    Posts
    344 Posts
    Global Posts
    991 Global Posts
    #13  

    Default

    I had this same issure. Only way I was able to clear it was to have Verizon tech dept clear it on their end. Took several days but they got it fixed. Here are a few realted threads that might help. Just call Verizon and keep on them.

    http://forums.crackberry.com/f100/vm...oice+mail+icon

    http://forums.crackberry.com/f5/icon...oice+mail+icon

    http://forums.crackberry.com/f79/voi...oice+mail+icon

    http://forums.crackberry.com/f83/voi...oice+mail+icon

    Posted from my CrackBerry at wapforums.crackberry.com
  14. spoolin1.8t's Avatar
    CrackBerry User

    Posts
    22 Posts
    #14  

    Default

    Its called a phanton VM. As others said call tech support and they can fix it.

Posting Permissions