Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 16 of 16
  1. spookysco's Avatar
    CrackBerry User

    Posts
    34 Posts
    Global Posts
    63 Global Posts
    Thread AuthorThread Author   #1  

    Default Verizon SMS down?

    Suddenly after about 7:45 MST when creating new or replying to SMS messages I get -(SMS error 0, Message ID xxx) General problems

    Anybody else experiencing similar results?
  2. Blackberry4Life's Avatar
    CrackBerry User

    Posts
    41 Posts
    #2  

    Default

    Workin fine on mine
  3. bigphill911's Avatar
    CrackBerry Abuser

    Posts
    142 Posts
    #3  

    Default

    works good on mine I seem to get this problem about ever 3 months though usually only last about 5 - 10 min
  4. Jiddle's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #4  

    Default

    I'm having the same problem. My messages (at least some of them) are getting delivered, but on my end it shows "(SMS error 0, Message ID xx) General Problems"
  5. REC7IFY's Avatar
    CrackBerry Addict

    Posts
    674 Posts
    PIN
    KER THE BETTER!!!
    #5  

    Default

    no probs here. Just sent a message two seconds ago.
    GST MOTORSPORTS
    Performance, Power, Pleasure!
    Subaru & Mitsubishi Hi-Performance Shop
    Vist them @:www.gstmotorsports.com
  6. Trophias#CB's Avatar
    CrackBerry User

    Posts
    99 Posts
    PIN
    305687D5
    #6  

    Default

    Do a battery pull, I had this last night.
    Original Razer > Sidekick 3 > Sidekick LX > Storm 1 > ??
  7. chronix10's Avatar
    CrackBerry User

    Posts
    28 Posts
    PIN
    ask me :)
    #7  

    Default

    Working good here, I've never had an SMS message not go through...
    ~smooth operator~
  8. pkcable's Avatar


    Posts
    28,702 Posts
    Global Posts
    33,438 Global Posts
    PIN
    PIN:K Floyd!
    #8  

    Default

    Working fine here
  9. asmallchild's Avatar
    CrackBerry Master

    Posts
    1,291 Posts
    Global Posts
    1,565 Global Posts
    #9  

    Default

    No probs here either

    Posted from my CrackBerry at wapforums.crackberry.com
  10. wiltavares135@gmail.com's Avatar
    CrackBerry User

    Posts
    59 Posts
    Global Posts
    65 Global Posts
    #10  

    Default

    I have a different problem. While reading sent and received messages, there is no telling who is who.
    It just shows all of my messages with no names next to it. Does anyone know how tp help me with
    This problem?
    Thank u

    Wil

    Posted from my CrackBerry at wapforums.crackberry.com
  11. collin16's Avatar
    CrackBerry Master

    Posts
    1,255 Posts
    PIN
    K is what im rockin on my LED: 322E2063
    #11  

    Default

    Quote Originally Posted by wiltavares135 View Post
    I have a different problem. While reading sent and received messages, there is no telling who is who.
    It just shows all of my messages with no names next to it. Does anyone know how tp help me with
    This problem?
    Thank u

    Wil

    Posted from my CrackBerry at wapforums.crackberry.com
    im sure a battery pull will fix this issue. always do a battery pull when an issue comes up. if that doesnt fix it call vzw and have them add and remove your texting and or data plan to try and reprovision it
  12. Alexfriedmann's Avatar
    CrackBerry Abuser

    Posts
    104 Posts
    PIN
    pm me if you want it!
    #12  

    Default

    A battery pull is not always going to fix that issue, i have had that error before but i could be a network problem USUALLY if you dial *228 option 2 ( this is for Verizon ). it will update and fix the problem. Or it COULD be a simple battery pull fix or it COULD even be that you have to many messages and your memory is very very low. Realistically with this phone its either a Batt. Pull fix or it just needs a simple update.
    Put your hand on a hot stove for a minute, and it seems like an hour. Sit with a pretty girl for an hour, and it seems like a minute. THAT'S relativity.

    Albert Einstein
  13. sonicchicc's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Unhappy sms error

    yea I have been having the same problems. It is almost every time I try to send an sms message.
  14. tealturboser's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    Global Posts
    279 Global Posts
    #14  

    Default

    I was having the same problem. I called VZW and they had me send a text to myself and i received it. After that I could send texts to everyone else.
  15. jfriz81579's Avatar
    CrackBerry Abuser

    Posts
    356 Posts
    Global Posts
    357 Global Posts
    PIN
    304e1d90
    #15  

    Default

    I was having a similar problem a few months ago, actually everyone in my area was. I work for a small local privately owned verizon store, and the biggest complaint was that after about 3:00 P.M. it would take FOREVER for a text to go through...like sometimes 2 or 3 hours. When you send it everything seems fine, but recieving them was a nightmare. You actually had to somehow connect to the network to force them through (like making a call, or going on the internet). After 2 or 3 calls to the tech department they finally found the issue, and they said it was some kind of software issue in the towers at "High Traffic Times" for texting, 3:00 is when school lets out, and all the kids start texting like crazy. Whatever it was they seemed to fix it over the next few days, and now it's pretty much instant when you send it...instead of being 20 min to 3 hours to receive it!
  16. Ali Hermawan's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default SMS Error General Problems

    I have thye same problem. I went to phone shop, and i asked to upgrade from 6.01.505 to 6.01.707, and then the problem was over.
    about 2 weeks ago, the problem came back. I am confused as to why this happens?
    some say the pulse must be above 10 dollar ( Rp. 10.000,-/ Indonesian rate), others say the risk to security wipe all data will be lost. Lier ah ( very confused - indonesian language)....

Posting Permissions