Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 19 of 19
  1. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #1  

    Default Storm is not booting up. Just loops between hourglass and red light.

    Everytime I try to turn it on... the red light comes on.. then it goes to the hourglass.. then repeats. Never goes further.

    I tried the 'How to Reload the Operating System on a Nuked BlackBerry | CrackBerry.com' solution with no luck.

    Did everything but it still would not connect to the device. Can anyone help? Thanks a bunch guys.
  2. phillyphreak's Avatar
    CrackBerry Addict

    Posts
    597 Posts
    Global Posts
    629 Global Posts
    PIN
    DIDLY-IN
    #2  

    Default

    Try this:

    http://forums.crackberry.com/f132/ho...errors-207364/

    Good luck.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #3  

    Default

    Alrady tried that. It gets to loading the JVM and then I get an error saying "Can not connect to device" with Retry and Cancel. Sooo aggrevating. I HATE this phone I just have no other choice but to try and fix it until my contracts up in a few months. Thanks though.

    Anyone else?
  4. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #4  

    Default

    I'm SOL, huh?
  5. gregs87's Avatar
    CrackBerry Addict

    Posts
    701 Posts
    Global Posts
    732 Global Posts
    #5  

    Default

    Will the computer recognize your phone at all? If so have you tried to wipe the device yet?
  6. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #6  

    Default

    I think so? But I think during the process of deleting everything off before it installs the new OS, it restarts.. which gives me the error.
  7. nulldog's Avatar
    CrackBerry Abuser

    Posts
    359 Posts
    Global Posts
    365 Global Posts
    #7  

    Default

    From experience, I suggest that you pull the battery and immediately after you put the battery back in, plug the device into the wall charger.
    Not the PC USB cable. It may take 1-3 tries.
    You should be OK after that.
  8. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #8  

    Default

    I'll give it a shot once I get home, Thanks.
  9. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by nulldog View Post
    From experience, I suggest that you pull the battery and immediately after you put the battery back in, plug the device into the wall charger.
    Not the PC USB cable. It may take 1-3 tries.
    You should be OK after that.
    I tried and tried. No luck. Am I supposed to be plugging it in before the red light comes on? Or after? Does it make a difference?
  10. phillyphreak's Avatar
    CrackBerry Addict

    Posts
    597 Posts
    Global Posts
    629 Global Posts
    PIN
    DIDLY-IN
    #10  

    Default

    Quote Originally Posted by jim dangle View Post
    I tried and tried. No luck. Am I supposed to be plugging it in before the red light comes on? Or after? Does it make a difference?
    If your pc will recognize it, wipe it to 507 with bbsak. Delete all OS in your pc then dl the OS of choice and load it again.

    Posted from my CrackBerry at wapforums.crackberry.com
  11. nulldog's Avatar
    CrackBerry Abuser

    Posts
    359 Posts
    Global Posts
    365 Global Posts
    #11  

    Default

    Quote Originally Posted by jim dangle View Post
    I tried and tried. No luck. Am I supposed to be plugging it in before the red light comes on? Or after? Does it make a difference?
    I plugged my Storm into the wall charger immediately after putting the battery back in.
    Repeat... wall charger... immediately after plugging it in.
    I did not wait to put the battery cover on. I did not wait for any lights.
    Plugging it into the PC did not work for me.

    The other possibility is that the battery is fried... have you tried another battry?
  12. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #12  

    Default

    I tried a bunch of times. No luck. I don't think the battery is fried because I tried another battery which WAS fried. Cause it gave me the battery symbol with the red line through it. Anyone else have some suggestions? Day 4 with no fun is getting to be no fun
  13. gregs87's Avatar
    CrackBerry Addict

    Posts
    701 Posts
    Global Posts
    732 Global Posts
    #13  

    Default

    This might be a bit out there, but i have read on here that you can start a storm in safe mode by holding down the red key soon as the light comes on. You have to hold it for a long time, but it might work. I have never had to do this so I am not sure of the info...
  14. gregs87's Avatar
    CrackBerry Addict

    Posts
    701 Posts
    Global Posts
    732 Global Posts
    #15  

    Default

    Did you ever get this fixed? Just curious.
  15. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #16  

    Default

    Just tried it. No luck. It skips the hour/time clock though. Red light comes on.. I hold the button down... it goes off.. seems like its going to do something.. then just goes right back to the red light. ugh.
  16. gregs87's Avatar
    CrackBerry Addict

    Posts
    701 Posts
    Global Posts
    732 Global Posts
    #17  

    Default

    I thought you were supposed to the button until it booted?

    Posted from my CrackBerry at wapforums.crackberry.com
  17. jim dangle's Avatar
    CrackBerry User

    Posts
    24 Posts
    PIN
    30DD7586
    Thread AuthorThread Author   #18  

    Default

    I held it for a while, it just keep looping the reboot. This is incredibly aggrevating. I'm going to go to verizon and tell them to cancel my line. They said I need to either re-sign for another 2 yrs to get a deal or buy another phone at full retail. Why should I have to do this cause this POS just decided to stop working. Arggggh.
  18. aartika's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default Pressing the Blackberry button worked for my Storm 9500

    I had this same problem with my Storm 9500 - suddenly alternating between red light on and hourglass showing, and not being able to do anything with the phone at all.

    The error occurred when I had scrolled through my old sms messages too quickly.

    I think the battery may also be on its last legs, as it's been losing its charge very quickly recently.

    The phone finally booted normally when I pressed the Blackberry button after reinserting battery.

    Pressing any of the other buttons had done nothing at all, but the phone is working normally now.

    Better back up my data now though, just in case it finally dies on me!

Posting Permissions