Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. Youngmils's Avatar
    CrackBerry User

    Posts
    15 Posts
    Thread AuthorThread Author   #1  

    Default Storm Internet Performance

    Is there any way to help the speed of the internet on the storm. For instance a better browser? or different browser configs...


    Please Help

    Thanks!!!
  2. dmglakewood's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,259 Posts
    Global Posts
    5,261 Global Posts
    #2  

    Default

    If you use opera mini you will see a huge difference in speed, but a huge loss in quality.

    For example everytime you want to type something you will have to bring up the keyboard manually.
  3. Stuninc's Avatar
    CrackBerry User

    Posts
    76 Posts
    #3  

    Default

    I have .75 and I'm pleased with the browser but I hear .83 is even better

    Posted from my CrackBerry at wapforums.crackberry.com
  4. surfnsmoke1403's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    PIN
    PM me
    #4  

    Default

    I got .83
    used opera mini... not overly impressed...
    went back to the browser... with the .83... quick enough
    not like VZW fios speeds but quite fast
    Id say man up and get the .83
    Homer: Kids, you tried your best and you failed miserably. The lesson is, never try.
  5. ericiu's Avatar
    CrackBerry User

    Posts
    83 Posts
    #5  

    Default

    Quote Originally Posted by Youngmils View Post
    Is there any way to help the speed of the internet on the storm. For instance a better browser? or different browser configs...


    Please Help

    Thanks!!!

    The single thing that speeds it up the most is by turning off JavaScript. It's under the browser options menu in the first field. You'll notice that most of the speed slow-down occurs when it says "Getting script..." or "Running script..." I'm not sure what websites HAVE to have JavaScript since I've had that option ticked off for a while now and everything loads just fine. So, I'd suggest starting there.
  6. Crucial_Xtreme's Avatar
    Retired Moderator

    Posts
    9,119 Posts
    Global Posts
    9,185 Global Posts
    #6  

    Default

    Turn off JavaScript and make sure to clear the Browser Cache often.

    Posted from my CrackBerry at wapforums.crackberry.com
  7. fishhuh's Avatar
    CrackBerry User

    Posts
    52 Posts
    #7  

    Default

    CX...i usually clear content/cookie cache. clearing "pushed" would not be a problem right?

Posting Permissions