Page 1 of 2 12 LastLast
Results 1 to 25 of 32
  1. YOUR DADDY's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    Thread AuthorThread Author   #1  

    Default It say Activation required at the top of my screen?

    Not sure why but why does it say activation required at the top of my home screen???? And my phone number does not come up correct it has some other weird number where it is supposed to show my phone number.
  2. cp1224's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    #2  

    Default

    Try a battery pull?
  3. Thecrow51's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #3  

    Default

    Try Dialing *22890 send
  4. atang79's Avatar
    CrackBerry Abuser

    Posts
    416 Posts
    Global Posts
    421 Global Posts
    #4  

    Default

    Try *228 and select an option. Listen to the three choices.
  5. YOUR DADDY's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    Thread AuthorThread Author   #5  

    Default

    Nope, doen not work..... Also when I go to call someone it shows a weird number 000 000 4961 as being my number and it is not?
  6. YOUR DADDY's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    Thread AuthorThread Author   #6  

    Default

    Anyone know how to fix this?
  7. jason1332's Avatar
    CrackBerry Addict

    Posts
    804 Posts
    PIN
    PM me
    #7  

    Default

    Sounds like they may have activated/provisioned you on a BES plan instead of a "consumer" plan. Call verizon and have them double check. You already tried *228 option 1 to program right? Verizon can also send new "service books" once they correct the problem on thier end.
  8. jason1332's Avatar
    CrackBerry Addict

    Posts
    804 Posts
    PIN
    PM me
    #8  

    Default

    Try one other thing...go to options>>>advanced options>>>host routing table>>>it will look like some gibberish>>>press BB (menu) key and click register now.
  9. YOUR DADDY's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    Thread AuthorThread Author   #9  

    Default

    Did both, I think it just some software glitch... Update should fix... Also having problems exploring my media card through my pc without Desktop manager.
  10. chubbawokee's Avatar
    CrackBerry User

    Posts
    23 Posts
    PIN
    Secret...
    #10  

    Default

    Dial # # 000000 and press send. A menu will pop up. Enter your phone number and select save. The device will then reboot and you should be ok.
    Handset Tech/BlackBerry Support - GTA Mpulse, Guam
  11. PW CCS's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #11  

    Default

    Hi, I have an unlocked Storm and using it with another carrier rather than Verizon, I also have this "activation requiered" message that I would like to get rid of, I tried the 2 posted suggestions, but that didnt worked, does anyone have any hint to do so? Anyone succeed doing it? thank you very much!! Please share
    Last edited by PW CCS; 12-31-2008 at 01:29 PM.
  12. PW CCS's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #12  

    Default

    Quote Originally Posted by chubbawokee View Post
    Dial # # 000000 and press send. A menu will pop up. Enter your phone number and select save. The device will then reboot and you should be ok.
    Hi there Chubbawokee, I finally tried your suggestion and yes, it works fine! but I have a question I dont know if you could help me with. I'm using an unlocked verizon blackberry, and I dont like in the US, so far everything working perfectly except for that detail of "activation required" and the number displayed on my screen when I make calls.

    Now, as I dial ##000000 I get the menu you mentioned, and it repeats the number in several places: "mobile directory number", "ISSI_S", SIP USER IDE is set to that same number@VZW3g.com....Plus, tgere are moblie country code, mobile network code, etc... so Im a bit worried about editing since I dont want to mess it up as I'm not an advanced user. Could you please give me a hand by telling me what to modify and what to dont even look at?

    Thank you a lot!!
  13. boisechic888's Avatar
    CrackBerry User

    Posts
    98 Posts
    #13  

    Default

    Quote Originally Posted by Thecrow51 View Post
    Try Dialing *22890 send
    *228 is only for Verizon customers he is using Rogers I believe, also you should NEVER do the *22899, it will in the log run Mess up your phone, *22899 is for PC cards and USB Modems ONLY
  14. boisechic888's Avatar
    CrackBerry User

    Posts
    98 Posts
    #14  

    Default

    Quote Originally Posted by PW CCS View Post
    Hi there Chubbawokee, I finally tried your suggestion and yes, it works fine! but I have a question I dont know if you could help me with. I'm using an unlocked verizon blackberry, and I dont like in the US, so far everything working perfectly except for that detail of "activation required" and the number displayed on my screen when I make calls.

    Now, as I dial ##000000 I get the menu you mentioned, and it repeats the number in several places: "mobile directory number", "ISSI_S", SIP USER IDE is set to that same number@VZW3g.com....Plus, tgere are moblie country code, mobile network code, etc... so Im a bit worried about editing since I dont want to mess it up as I'm not an advanced user. Could you please give me a hand by telling me what to modify and what to dont even look at?

    Thank you a lot!!
    do you have verizon as a carrier? If so your IMSI_S might be a different 10 dig number then your current phone number, and they only way you will know that is to call Verizon, or if you want to im me your number I can look for you, I am still at work for another hour
  15. PW CCS's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #15  

    Default

    Quote Originally Posted by boisechic888 View Post
    do you have verizon as a carrier? If so your IMSI_S might be a different 10 dig number then your current phone number, and they only way you will know that is to call Verizon, or if you want to im me your number I can look for you, I am still at work for another hour

    Dear Boisechic, thank you a lot for our reply, but no, I'm afraid I dont use Verizon as I'm in Venezuela and I use a local carrier. Thats why I'm not sure that to edit in the screen Chubba suggested as I dont want to make a major mess in my cellphone, just to get rid off the "activation requiered" message from the home screen. If you have any hint, it's always welcome.

    Again thank you for reply, and happy new year!
  16. rzb4's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #16  

    Default I have a blackberry 9530 model mobile

    I have a blackberry 9530 model mobile
    with the help of this mobile phone from the internet into the normal wirless
  17. hiendo8's Avatar
    CrackBerry User

    Posts
    14 Posts
    #17  

    Default

    hey, anyone know why when i tried to type in mepd and then mep2 to unlock my phone with the unlock code, i didnt get a box telling me to type in the 10 digit unlock code? i tried a lot of times and it didnt pop up. oh and my network said inactive instead of active. does anyone know why? please help
  18. djm1947's Avatar
    CrackBerry Genius

    Posts
    1,974 Posts
    Global Posts
    1,989 Global Posts
    #18  

    Default

    Quote Originally Posted by hiendo8 View Post
    hey, anyone know why when i tried to type in mepd and then mep2 to unlock my phone with the unlock code, i didnt get a box telling me to type in the 10 digit unlock code? i tried a lot of times and it didnt pop up. oh and my network said inactive instead of active. does anyone know why? please help
    It sounds like your phone is already unlocked. Didn't you already post this in another thread?
  19. ayee63's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #19  

    Default

    hi, i'm having the same problem as YOUR DADDY. it says activation required at the top of my screen, but when i type ##000000 on my phone, it says "invalid password". i'm from canada. i bought a Bell phone, but it's unlocked and i'm using it with Fido. any other suggestions?
  20. nsiotto's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #20  

    Default It worked !!!

    Quote Originally Posted by chubbawokee View Post
    Dial # # 000000 and press send. A menu will pop up. Enter your phone number and select save. The device will then reboot and you should be ok.
    It worked perfectly for me, thanks
  21. drsnanax3's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default

    hello, i have a sprint phone and it says activation required. i tried doing what you said and it says invalid password.

    please help me.
  22. ez.hackster's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default

    same thing for me i have a bold 9650 and says invalid password need help
  23. shfjcs's Avatar
    CrackBerry Addict

    Posts
    553 Posts
    #23  

    Default

    In the US, I've found that the ##000000 only works on Verizon branded phones. For Sprint phones, you need to somehow get the MSL#. Sorry, I can't help you there, I don't know how. Sprint won't help you either. Good luck.
  24. blackmarket#AC's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    Global Posts
    226 Global Posts
    #24  

    Default

    this should work although you will have to find out what the starting address and the length for your device and carrier are.

    Quote Originally Posted by blackmarket View Post
    To unlock your phone for free go to berrymods.com register and read on the site how to get your phone unlocked free. This is how i unlocked mine free of charge.

    Follow the instructions below to get rid of "activation required" on a telus 9530 (although i did skip step 7 i wasn't sure what it was and it kept failing and it i still got my msl code, so im assuming its not required). RapidShare: 1-CLICK Web hosting - Easy Filehosting Here are the programs you need or you can also just google and download some as i did. I used windows 7 with unicdma 3.1.4 and hexworkshop 6

    Before you do any of this you MUST downgrade your storm to os 4.7.0.76 or it will not work.

    Originally Posted by rolandj
    ok here goes.

    Obtain these two programs:

    1. uniCDMA
    2. Hexworkshop

    1. Install your blackberry desktop manager. (Im using version 4.7 and it hasnt given me any problems.) Plug In blackberry.

    2. Run desktop manager

    3. Minimize DM and run uniCDMA

    4. Select "Qualcomm" under the mode drop menu

    5. Click setup and change the port to com4

    6. Click Read all and it should fill in the boxes on the left with your blackberry information

    7. Click HF ->DM

    8. Click memory and change the starting address to 0x17c47cce and length to 524288. Click read and save to file. (or try starting address 0x17c455be and 524288 this is the one that worked for me)

    9. Now open Hexworkshop and open the file you just created.

    10. In the right box you will see a 6 digit number. That is your MSL password.

    11. Unplug your blackberry and call ##XXXXXX (XXXXXX is the MSL password) Press Send

    12. Change the Mobile Directory Number to you 10 digit cell number.

    13. Press Menu then close and it will reset your phone and you are good to go.

    Hope this helps. Let me know if you have any problems and ill try to help. Im not totally sure if your MSL code will be in the same area as mine so if not let me know and i can find some number adjustments for you.
  25. ian12's Avatar
    CrackBerry Newbie

    Posts
    9 Posts
    #25  

    Default

    The code you need for bell phones is ##111111 it worked on my bell 9650 just put your phone number on the top line and save and reset my phone is now showing Orange instead of activation required
Page 1 of 2 12 LastLast

Posting Permissions