Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
  1. arossi04's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #1  

    Default Problem: Screen is always lit up

    I just got the Storm a couple of days ago and today i noticed that the battery was dying very fast and that the screen hardly ever shuts off. I looked on the phone for a option to change the time to make the light shut off faster when the phone is not in use but i cannot seem to find one... Does anyone know how to do this? thanks!
  2. #2  

    Default

    options>screen/keyboard>backlight timeout
    ~Matt
    OnePlus One, Nexus 5, Z10 LE, White Lumia 521, 32GB Nook HD+ & 16GB PB, 32 GB Dell Venue 8 Pro
    @howarmat
  3. Craterz's Avatar
    CrackBerry Master

    Posts
    1,224 Posts
    PIN
    T? Yes, please.
    #3  

    Default

    Two things to check:
    1. Options > Screen/Keyboard - Backlight Time Out

    2. Clock > BB button - look for Exit Bedside Mode and select it.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. arossi04's Avatar
    CrackBerry User

    Posts
    11 Posts
    Thread AuthorThread Author   #4  

    Default

    Got it! Thanks!!
  5. Transfigured's Avatar
    CrackBerry Genius

    Posts
    2,020 Posts
    #5  

    Default

    + Backlight brightness usually doesn't need 2 be higher than 70 & @ times 10 will do.
  6. Pragati Srivastava's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #6  

    Default

    hi,

    I have updated my blackberry z10 with 10.2 OS and screen time out is not working.
    Back light is always on.
    Help me
  7. reeneebob's Avatar
    CrackBerry Genius of Geniuses

    Posts
    5,807 Posts
    Global Posts
    6,579 Global Posts
    PIN
    Wouldn't you like to know
    #7  

    Default

    Holy necropost batman.

Posting Permissions