Results 1 to 18 of 18
  1. EarlH's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default Problem after 5.0 Upgrade

    just updated to 5.0. Now I cant access my calendar on the device, It just hangs until it times out. Anyone else experience? Any fixes?
  2. Frankl48044's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #2  

    Default Battery power

    After installing 5.0 my battery life is very short, last about 6 hrs when not using it much. I normaly got all day 5am - 10pm with no problem.
    Anybody else seam to have this problem with 5.0?
  3. Rch1214's Avatar
    CrackBerry Abuser

    Posts
    382 Posts
    PIN
    head
    #3  

    Default

    that happened last night. I couldn't open my browser or contact list, but all other icons worked fine. I did a battery pull and it started to work again.
    "Business to business. The old fashion way. No blackberries. No websites. I would like to see a website deliver baskets of food to people." Michael Scott
  4. hexwulf's Avatar
    CrackBerry Abuser

    Posts
    320 Posts
    PIN
    -KY DEMONS Will 'doom' us all...
    #4  

    Default

    Quote Originally Posted by Frankl48044 View Post
    After installing 5.0 my battery life is very short, last about 6 hrs when not using it much. I normaly got all day 5am - 10pm with no problem.
    Anybody else seam to have this problem with 5.0?
    I myself am experiencing 5-10% loss, when the unit is idle . I started another thread looking into it, hoepfully I hear something.

    Good luck.
    ________
    You only lose that which you cling to...
  5. EarlH's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #5  

    Default

    I have done 4 battery pulls...nothing seems to work.
    Last edited by EarlH; 10-29-2009 at 06:36 AM.
  6. Choppercamp's Avatar
    CrackBerry User

    Posts
    25 Posts
    #6  

    Default

    My battery drains in 5 hours and my qiuckpull won't work
  7. Firefighter200's Avatar
    CrackBerry User

    Posts
    14 Posts
    Global Posts
    15 Global Posts
    #7  

    Default

    Do a *228. It helped me last time on an upgrade.
  8. jm43130's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #8  

    Default

    My Storms battery is going dead in 5 hours also after 5.0 upgrade. I also don't care for sms for text screen, really hard to use and I have to BB and hide keyboard for every message. Any ideas?
  9. basballplaya2322's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #9  

    Default

    After my upgrade when I put my new theme on and turn the phone to landscape view it has two white stripes down the side and when I scroll it blurs everything together.
  10. busybia's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #10  

    Default

    I'm having major issues after installing the 5.0 upgrade. Everything worked a-ok right afterwards, (monday night) but the next morning the touch screen button click wasn't working. I can't click the screen to do anything, not even to bring up the backlight. I can hit any of the 4 buttons to bring it to life and I can scroll up and down the main menu but whenever I click anything, it will not select. I can't look at messages, I can't dial any numbers, I couldn't hit the snooze or turn off the dang alarm when I woke up until I pulled the battery out. Then, when I woke up late, I could not pull up my contacts to find my work's call in number to let them know I would be late let alone make the actual call. I'm making a trip to the Verizon store this afternoon but has anyone else experienced anything this major?
  11. ezkymo99's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #11  

    Default

    Hey guys, im pretty new to this site. I recently upgraded my storm to OS 5 and now without clicking the screen it opens whatever is selected. when i txt, without CLICKING the screen it types two of the letters that i have highlighted...i cant even scroll without it selecting something. ive tried a battery pull a few times, and it is fine for about 10 mins then it starts acting up again...i tried changing hover time, swipe sensitivity and stuff, but nothing seems to work...HELP
  12. iamrandyt's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #12  

    Default

    Quote Originally Posted by basballplaya2322 View Post
    After my upgrade when I put my new theme on and turn the phone to landscape view it has two white stripes down the side and when I scroll it blurs everything together.
    I have the exact same problem...
  13. mcgregor's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Default

    I'm new on this site. I updated to 5.0 and now when I sync to my Palm Desktop software my calendar on my handheld shows up distorted. It was fine before the upgrade. Any fixes?
  14. sorlipm's Avatar
    CrackBerry Abuser

    Posts
    393 Posts
    #14  

    Default

    Quote Originally Posted by iamrandyt View Post
    I have the exact same problem...
    5.0 is having problems with 3rd party themes and they are working on a fix as far as i know right now
  15. Frankl48044's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #15  

    Default thanks

    Quote Originally Posted by MinGry03 View Post
    Do a *228. It helped me last time on an upgrade.
    Worked great, now I only lose one or two bars all day. 5am until 9:30 pm.
  16. pedostorm's Avatar
    CrackBerry User

    Posts
    13 Posts
    #16  

    Default

    Hello Guys... is anyone else having this Problem? After my Update, I cannot receive Txt messages from anyone NOT in Verizon! Everyone Receives my Txt messages but If you are on Sprint or other Company that is NOT Verizon I won't get your Txt messages... This Really Sucks!
  17. jamicrystal's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #17  

    Default

    I had this problem and the *228 with option 2 worked to correct it for me. (the problem of texts not going through)
    Last edited by jamicrystal; 11-01-2009 at 09:14 PM.
  18. jamicrystal's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #18  

    Default

    I did the upgrade on my phone. It worked fine. I did it on my husband's and it deleted all his contacts!! Help please. Is there any way to pull these back up...I hadn't yet saved them to my computer so I can't link up and transfer from PC to phone.

Posting Permissions