1. crackhead67's Avatar
    Hi, can anybody help with this problem. I installed a bluetooth dongle on my desktop and tried pairing it with my storm, but after it finds the device it keeps asking me for my numeric passkey? What am I doing wrong? Any suggestions would be greatly appreciated.
    01-25-09 01:59 PM
  2. usmc_jd's Avatar
    Its always 0000. That should work.

    Posted from my CrackBerry at wapforums.crackberry.com
    01-25-09 02:00 PM
  3. toylvr's Avatar
    If you are syncing with your PC, you have the option in Windows to set your own password. I think this comes up with the add device option in your Windows bluetooth settings. You may need to remove the device in Windows and re-add it to set the password. If I remember correctly, I tried to set it for no password required and I was unable to do it. Delete/Add with password worked for me.

    PP is correct that 0000 is usually the password from a device pairing, but like I stated above, I had to set one of my own. I think I tried 0000 and it didn't work because I had not preset it in Windows first.

    HTH
    01-25-09 02:16 PM
  4. BBartist's Avatar
    Oh Oh Oh Oh....Oh face ya know (0000)
    01-25-09 02:18 PM
  5. martinerwin's Avatar
    can I say it, too? 0000
    01-25-09 02:25 PM
  6. crackhead67's Avatar
    Thanks everyone for your suggestions. Yes "0000" worked perfect.

    Great forum and an even better Storm!
    01-26-09 04:39 AM
LINK TO POST COPIED TO CLIPBOARD