Results 1 to 8 of 8
  1. AdamGott's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #1  

    Default My Storm turns itself back on after a few minutes

    I try to put my Storm in standby mode (not shut all the way down but shut down by holding the red phone button for a few seconds) when I am work because I work in a metal building and it sucks by battery down in less than a day. Lately my phone is now turning itself back on after less than an hour.

    Does anyone have any idea as to what I can do to fix this? I am going camping this weekend and would like to be able to turn my phone off when I am not using it or it will be dead in less than a day.
  2. Transfigured's Avatar
    CrackBerry Genius

    Posts
    2,020 Posts
    #2  

    Default

    Dunno...try:

    Options > auto on/off 2 check settings.
  3. Aztekslk23's Avatar
    CrackBerry User

    Posts
    44 Posts
    PIN
    Just Ask
    #3  

    Default

    1) Do you have the alarm set? B.c the phone will turn itself on for the next alarm.

    2) If that isnt it. Pull the Battery

    Enjoy Camping!
    RAZRV3(x4) > VX10000 (x3) > Storm 9530(.148)
  4. FineWolf's Avatar
    CrackBerry Addict

    Posts
    824 Posts
    Global Posts
    828 Global Posts
    #4  

    Default

    An other option would be to simply turn off the radio on your phone. (manage connections)

    Posted from my CrackBerry at wapforums.crackberry.com
  5. Jared DiPane's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,084 Posts
    Global Posts
    7,078 Global Posts
    #5  

    Default

    Quote Originally Posted by Transfigured View Post
    Dunno...try:

    Options > auto on/off 2 check settings.
    this is probably the best and easiest option that you have to accomplish what you want to do. many use it during sleep, but some use it during work as well.
  6. AdamGott's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #6  

    Default

    Thanks for the responses. I do have the Auto On/Off set for 11pm off and 7 am. If this works (and it used to) it should not be the problem. Even with this setting it is still coming on in the middle of the night. This option did work up until a few days ago.

    I guess disabling the radio will have to be my go to option until I can resolve this problem.
  7. Transfigured's Avatar
    CrackBerry Genius

    Posts
    2,020 Posts
    #7  

    Default

    Quote Originally Posted by Aztekslk23 View Post
    1) Do you have the alarm set? B.C. the phone will turn itself on for the next alarm.

    2) If that isnt it. Pull the Battery...
    What about these 2?
  8. Transfigured's Avatar
    CrackBerry Genius

    Posts
    2,020 Posts
    #8  

    Default

    Addendum / FYI:

    Clock > menu > options > bedside mode > LED / radio / alarm settings.

    2 enter / exit bedside mode: clock > menu.

Posting Permissions