Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. fightcity's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #1  

    Default a media card is not presently inserted in the device

    well so i got the 4.7.0.132 firmware
    now my storm isn't reading the memory card.
    anyway i can fix this?
  2. blaisedinsd's Avatar
    CrackBerry Genius

    Posts
    1,501 Posts
    Global Posts
    1,537 Global Posts
    #2  

    Default

    It depends on the cause.

    Have you tried fixing it yet?

    First make sure the card is physically inserted. Pull it out, put it back in. Battery pull. You know the basic troubleshooting type of stuff.

    Options>Memory>menu button> Intall Media Card/Remove Media card (this toggles depending on what state your in)

    Other memory card problem possible fixes:

    Just missing stuff? When you open the media and hit explore.Goto each folder giving problems, show hidden files, and delete bb thumbs file, do a batt pull.


    Options>Memory>menu button> Format Card (will erase it completely so last resort if you have stuff not backed up you want to recover, anytime you want to use a new memory card you should do this before using it)
    Last edited by blaisedinsd; 05-19-2009 at 02:44 PM.
  3. fightcity's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Thread AuthorThread Author   #3  

    Default

    i've rebooted the phone.
    i've pulled the memory card
    I have everything set to "on"
    i don't have another memory card. so i'll
    probably go to the verizon store
    and see if it's my phone or the card.
    once i do that. i'll be back and i'll give an update

Posting Permissions