04-06-09 03:00 PM
34 12
tools
  1. lv1's Avatar
    We raed the change log for the .113 OS so lets make a list of the problems that we feel the Storm has. I like the Storm but it has a few problems for me. I have not seen a comprehensive list of issues so I thought it would be good to make a list. You are encouraged to list your issues. No problem in repeating others issues. If there is a list please point me to it. This is not meant as a rant so lets try to be objective. Also please specify the OS you are using. Here are the problems I found most annoying.

    I am running the .75 OS with no apps.

    Bluetooth headset fails to work intermittently, when initiating dialing with the headset as the VAD module hangs at "initializing, please wait". This has happened with 2 different Storms and 3 different headsets. Battery pull is the only thing that restores the headset operation for a while. BB and VZW have not been able to provide solution to this.

    Camera is so slow that it is useless.
    Last edited by lv1; 04-06-09 at 08:43 AM.
    04-06-09 08:40 AM
  2. moviemogul's Avatar
    My camera is fine

    I'm on .114v3 though. On .75 the camera was useless too...but I am smart and upped the OS

    My Bluetooth works fine too
    04-06-09 08:47 AM
  3. FrenchCrackberry's Avatar
    BATERRY on all OS
    04-06-09 08:51 AM
  4. momx3's Avatar
    No real problems here. Still running .99.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-09 08:53 AM
  5. lyoko37's Avatar
    Move to rants please.
    04-06-09 08:54 AM
  6. njbourne23's Avatar
    I have a a problem with the switching from portrait to standard views. There's quite a a delay IMO. That and the battery is ok but not great. I do use my phone all day with internet calls and apps. Over all the reaction time is off, switching from views or apps sometimes it gets backed up.

    Im running v4.7.0.113 (platform 4.0.0.144)

    Also as a suggestion maybe they can make it so that your homepage pic will be int he background in either view.....

    NJBourne23
    04-06-09 09:01 AM
  7. Aztekslk23's Avatar
    Wouldnt this go under rants?
    04-06-09 09:03 AM
  8. Shanicenicolle's Avatar
    .113 if I take too many pictures in a certain amount of time I get an app error and the phone reboots.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-09 09:10 AM
  9. Corporatetrainer's Avatar
    It doesn't sound like a rant - no tears or name calling yet. About the bluetooth thing though - it's been my experience that outdoors blutooth devices are intermitent quite often. Lots of radio waves out there that mess with it. Indoors or in a car they are much better. I don't believe that this is a device or carrier connected problem. Correct me if I'm wrong.. I'm sure someone will! LOL
    04-06-09 09:12 AM
  10. leica1215's Avatar
    switching app is slow.
    memory leak on .75
    screen clicking could be more sensitive.
    04-06-09 09:28 AM
  11. lv1's Avatar
    It doesn't sound like a rant - no tears or name calling yet. About the bluetooth thing though - it's been my experience that outdoors blutooth devices are intermitent quite often. Lots of radio waves out there that mess with it. Indoors or in a car they are much better. I don't believe that this is a device or carrier connected problem. Correct me if I'm wrong.. I'm sure someone will! LOL
    Issue is in the car. Phone locks up with white screen and Initializing, " on top of screen. Please wait" . I belive it is BB and BT related. Found about a dozen posts on this same issue.
    04-06-09 09:36 AM
  12. goldwinger88's Avatar
    My Storm seems to have a mind of its own and go into vibrate mode by itself.

    I called Verizon and was told that they are aware of it being a known issue, but did not have a solution.

    I am running v4.7.0.75 (Platform 4.0.0.94)
    04-06-09 09:40 AM
  13. BrianW2007's Avatar
    Issue # 1 with Storm -

    Most of it's users are in self denial and complete pompous ****offs

    Issue # 2 - PIE= 3.14....... :-D
    04-06-09 09:44 AM
  14. richs10's Avatar
    Two more problems that need to be added to the list:
    - Owners who can't figure out how to operate the device.
    - Non-owners who keep posting their opinions about the device.

    Flame On!

    Oh yeah: Running .109 (and loving it!)
    Last edited by richs10; 04-06-09 at 09:47 AM. Reason: Added OS version
    04-06-09 09:45 AM
  15. mjs31's Avatar
    .113
    Camera still a little slow, but very usable now.
    Memory leak a little, although probably related to 3rd party apps. Nothing terrible though...
    I think Suretype worked better on my pearl that it does on the Storm. I know that it learns as you use it more and that may be the problem.
    Virtual screens much harder to type on after consuming alcohol ;-)

    Really...not many issues with the phone.
    04-06-09 09:49 AM
  16. momx3's Avatar
    I'm not saying I have NO problems. Just not any unusual ones. Iv had blackberries before and certain things are par for the course. If you've had previous models you know what I'm talking about.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-09 09:54 AM
  17. Shiner's Avatar
    The phone itself still needs to be twice as fast then it is. The camera is shocking on any OS and its inconsistant. I think thats what annoys me the most about this phone, the whole thing is simply inconsistant. One minute its running fast with no glitches.... 1 hour later its slow and freezing up.

    I played with an I phone last night and i have to say this phone still has a long way to go to match the speed, Apps and smoothness of the I phone.

    Im Running .113, and overall im not that impressed by it.
    04-06-09 09:55 AM
  18. Brockmant's Avatar
    With my 113 phone has almost no memory leak. Camera works better than other cell phones I have had. Battery is fine. We have smart phones, I don't expect them to last for three days. Most peoples battery problem is from taking it out so much. The more you pull the battery the quicker it will change in that cycle.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-09 09:57 AM
  19. Brockmant's Avatar
    For those of you who don't like the phone, please leave. I didn't like an ex girlfriend of mone so I left her. Sure it was expensive but I left her to make me happy. If you don't like the phone then leave.

    Posted from my CrackBerry at wapforums.crackberry.com
    04-06-09 09:59 AM
  20. mwbtown003's Avatar
    Mine doesn't make me coffee in the morning and I'll be damned if it has yet to fetch me the paper.
    04-06-09 10:00 AM
  21. 325xia's Avatar
    A Smartphone that you have to "Pull" the battery so often, indeed is a problem.
    04-06-09 10:00 AM
  22. j7469's Avatar
    About the bluetooth thing though - it's been my experience that outdoors blutooth devices are intermitent quite often. Lots of radio waves out there that mess with it. Indoors or in a car they are much better. I don't believe that this is a device or carrier connected problem. Correct me if I'm wrong.. I'm sure someone will! LOL
    I noticed the same thing. While at the gym and using S9-HD Bluetooth headphones, I can have the phone 10+ feet away from me without an issue but when I walk outside of the gym with the headphones on and the phone in my pocket, the Bluetooth starts to low connection intermittently. Is there anyone who knows about Bluetooth? Is being outside the reason or is it just a coincidence?
    04-06-09 10:01 AM
  23. motrv8d's Avatar
    After upgrading to .113 the Storm just seems much more capable at everything. Camera is much more stable and usable. Hasn't rebooted by itself since then and bluetooth is rock solid, no more problems with it at all. And my battery life which was good before the upgrade, didn't get any worse, still get almost two full days on a charge.

    I cant biotch about it too much. I love my Storm!
    I think we should leave this thread where it is, it's not so much a rant but a place where we can all report what problems we have with which OS we're running.
    04-06-09 10:02 AM
  24. stdwdh16's Avatar
    After owning my storm for a little over a week, I have found a few quirks that, although I can live with, I dislike:

    #1: Lag on the accelerometer
    #2: Slow camera
    #3: Random hang ups of the os when switching applications
    #4: Weak vibration mode
    #5: Uneven screen click/slow responsiveness of the screen

    ETA: I am still running on .75 just to avoid any issues should I choose to return it within my 30 period.
    04-06-09 10:05 AM
  25. jmore's Avatar
    I agree, if you don't like the phone, just get rid of it.
    We've all had are ups and downs with this device, but you have to remember just like any relationship, if you keep working at it to fix the problems, eventually it get better... At least i hope so... lol... anyway... i'm running .113 and i can honestly say i have no real problems with it at all. The only thing i really want for this device is a good slide lock option. I've used slide lock, however i hate that you have to unarm the main lock then use slide lock? is there any way to replace them? i haven't really tried talk lock, does anyone know if it will solve my little issue?

    Thanks J...
    04-06-09 10:09 AM
34 12
LINK TO POST COPIED TO CLIPBOARD
";