Page 1 of 2 12 LastLast
Results 1 to 25 of 31
  1. CFD323's Avatar
    CrackBerry Addict

    Posts
    510 Posts
    Global Posts
    588 Global Posts
    Thread AuthorThread Author   #1  

    Default How to stop getting a text message notifying me that I have a voice mail?!

    It's probably simple but haven't figured it out yet...but how do I get the voice mail text message notifier to stop? I pay for the smallest text package and don't want to waste them on a voice mail; plus the phone LED flashes and a voice mail symbol comes up on the screen. It seems very redundant to text me as well!
  2. vdubnbass's Avatar
    CrackBerry User

    Posts
    96 Posts
    #2  

    Default

    yea seriously... I'm not a fan of this at all. I'm gonna play around with the settings and see what I come up with.
  3. cjohnson481's Avatar
    CrackBerry Abuser

    Posts
    242 Posts
    Global Posts
    312 Global Posts
    #3  

    Default

    its not a text msg that comes in when you get a voicemail, just a msg. if you want to turn off the voicemail indicator, just call vzw and ask to take the "message waiting indicator" off. its a feature on your account.
    "And third, it's the BlackBerry. It's secure, it's scalable, it's global, it's push, it interfaces with all the different, you know, Windows media, Apple iTunes, online music services, video, TiVo, social networking, MySpace, Facebook, we're licensed on all five instant messaging environments, we do up to 10 e-mail, we do enterprise secure, we do web services enterprise and non-enterprise. It's a BlackBerry, you can have your cake and eat it too. That's the power of it."
  4. asylvia's Avatar
    CrackBerry Genius

    Posts
    1,602 Posts
    Global Posts
    1,751 Global Posts
    PIN
    321ECD5A
    #4  

    Default

    Quote Originally Posted by CJohnson481 View Post
    its not a text msg that comes in when you get a voicemail, just a msg. if you want to turn off the voicemail indicator, just call vzw and ask to take the "message waiting indicator" off. its a feature on your account.
    mine def. show up in my sms/mms inbox, not my messages inbox.
  5. cultb52's Avatar
    CrackBerry User

    Posts
    39 Posts
    #5  

    Default

    Quote Originally Posted by asylvia View Post
    mine def. show up in my sms/mms inbox, not my messages inbox.
    Mine does too. However, I would assume that since it's from Verizon, it's a free text message. I would like to not get these also but I still would like the led to go off. So I don't want to turn off the message indicator through Verizon.
  6. vdubnbass's Avatar
    CrackBerry User

    Posts
    96 Posts
    #6  

    Default

    I"m gonna be stopping by the vz store by tomorrow, I'll get the scoop.
  7. blackwidowinsc's Avatar
    CrackBerry Addict

    Posts
    580 Posts
    PIN
    Personal Identification Number?
    #7  

    Default

    Dial into your voicemail, go into your administrative options. Choose the option for MWI and turn it off.
    Don't get attached to anything you can't turn your back on and walk away from in 30 seconds; when you feel the heat coming around the corner. - Robert Deniro (Heat)

    There's no such thing as white-collar crime. And there's definitely no such thing as black-on-black crime. Crime is crime. Let me explain something to you. I don't care if you have a white collar or a tank top. If you rob me, I'm gonna whup your a$$. - Bernie Mac (Head of State)
  8. tealturboser's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    Global Posts
    279 Global Posts
    #8  

    Default

    I dont think it is a Verizon or Blackberry specific settings. All my phones for Sprint did this and all my Blackberrys did this

    As for people saying turn of the MWI, so how will you know you have a new message? Does Visual Voicemail still show a new message?
  9. chasvs's Avatar
    CrackBerry Genius

    Posts
    1,837 Posts
    Global Posts
    1,890 Global Posts
    #9  

    Default

    Quote Originally Posted by asylvia View Post
    mine def. show up in my sms/mms inbox, not my messages inbox.
    You can go into your Message Options and have SMS/MMS and Messages "Combined" so they all (SMS and Messages show up into your "Messages" Folder. The SMS/MMS folder icon will disappear. If you want to Separate them again for any reason you can do that as well.

    VM Alerts don't count as a Text Message. I have only the E-mail& Data plan and I don't get charged for the SMS as a regular Text Message would cost.
  10. ylexot's Avatar
    CrackBerry Addict

    Posts
    691 Posts
    Global Posts
    723 Global Posts
    #10  

    Default

    Quote Originally Posted by tealturboser View Post
    I dont think it is a Verizon or Blackberry specific settings. All my phones for Sprint did this and all my Blackberrys did this
    My XV6700 never did this.
  11. asylvia's Avatar
    CrackBerry Genius

    Posts
    1,602 Posts
    Global Posts
    1,751 Global Posts
    PIN
    321ECD5A
    #11  

    Default

    as far as i know, there is no way of doing this aside from totally turning of notifications for voicemail.
  12. gunderda's Avatar
    CrackBerry User

    Posts
    52 Posts
    #12  

    Default

    this is annoying and i want to turn it off as well.... i got my first voicemail yesterday and i got THREE notifications WHILE i was checking my voicemail... i only had one message!
  13. andi08's Avatar
    CrackBerry Abuser

    Posts
    221 Posts
    PIN
    ask and u will get
    #13  

    Default

    this should solve it. press green button, press bb button, press options, call logging then select none.Then press save, should do it
  14. CFD323's Avatar
    CrackBerry Addict

    Posts
    510 Posts
    Global Posts
    588 Global Posts
    Thread AuthorThread Author   #14  

    Default

    Quote Originally Posted by andi08 View Post
    this should solve it. press green button, press bb button, press options, call logging then select none.Then press save, should do it
    Nope. That is so that your incoming/outgoing calls don't show up in your email message box. That doesn't affect the SMS message you get telling you that you have a voicemail.
  15. CFD323's Avatar
    CrackBerry Addict

    Posts
    510 Posts
    Global Posts
    588 Global Posts
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by tealturboser View Post
    I dont think it is a Verizon or Blackberry specific settings. All my phones for Sprint did this and all my Blackberrys did this
    ...and this doesn't occur on all blackberries...I'm coming from a TMo Curve and it didn't do this at all. I'm gonna call VZW and see if it's something they're doing...
  16. gunderda's Avatar
    CrackBerry User

    Posts
    52 Posts
    #16  

    Default

    I was calling my storm from my work phone (testing settings) and it went straight to voicemail (another issue) and then i got one of those stupid text messages telling me to check my voicemail even before i left anything... and i didn't even leave a message!
  17. blakkwidow's Avatar
    CrackBerry Abuser

    Posts
    419 Posts
    #17  

    Default

    anyone have a solution yet? I'm sick of these text msgs...
    ... and no, I'm not nice!

    Apps: Quicklaunch, Pandora, Where, Meterberry, Youmail, Youtube, Bartender Pro

    Fav Theme Developers: Jaxjon (Minibar) and Jalaw (Black Pearl)
  18. lennyj17's Avatar
    CrackBerry Addict

    Posts
    808 Posts
    Global Posts
    982 Global Posts
    PIN
    Good ol' PM
    #18  

    Default

    I dont think you can!

    From day one when I had my 8830 i was looking for away of turning this off and have yet to find one.

    I agree its annoying as all ****! anyone find a short cut please post.
  19. vdubnbass's Avatar
    CrackBerry User

    Posts
    96 Posts
    #19  

    Default

    just got back from the store, talked to the tech guy. It doesn't go toward your text message count. All good.. I'll wait for my bill to come to verify.
  20. gunderda's Avatar
    CrackBerry User

    Posts
    52 Posts
    #20  

    Default

    ^^ you didn't happen to ask how to turn it off????
  21. amauryneto's Avatar
    CrackBerry User

    Posts
    64 Posts
    #21  

    Default how to turn off new voicemail messages

    Here is how you turn it off, as already mentioned before:
    Call your voice mail, go to the setup options and turn off new voice mail message indicator. You will stop receiving the messages, but you will also stop receiving the voice mail indicator icon in your phone - there will be no way to know when someone leave you a voice mail.

    I've been searching for a workaround for this, as I don't want the messages but I still would like to see the icon when I get a voice mail. I believe the solution would be to find a way to block the instant message from your voice mail - notice that it comes from your own number. Does anyone know how to filter/block instant messages?
  22. Jermo's Avatar
    CrackBerry User

    Posts
    52 Posts
    #22  

    Default

    this is just a guess, but maybe you could add a filter to your e-mail on the bis site. same concept as blocking e-mails you send from being sent to the blackberry, but saying that texts from "your number" do not show up.

    i'm new to this bb thing, so i could very well be wrong, but just a thought
  23. dixandbub's Avatar
    CrackBerry User

    Posts
    28 Posts
    Global Posts
    29 Global Posts
    #23  

    Default

    I agree with the OP. Why can't the voicemail notification go into messages and not the sms section. It makes it harder to search through sms's. It seems like a no-brainer.
  24. gunderda's Avatar
    CrackBerry User

    Posts
    52 Posts
    #24  

    Default

    i dont really care that if i were to get one... but i'm getting THREE PER VOICEMAIL...

    today i had a voicemail... i had one message telling me so. when i checked the voicemail i then got TWO additional messages. their time stamps are the same exact time.

    i need to stop at verizon tomorrow or monday to get a car charger so i'll try to remember to ask them why i'm recieving so many for just one voicemail.
  25. juKe187's Avatar
    CrackBerry Abuser

    Posts
    240 Posts
    Global Posts
    243 Global Posts
    PIN
    let's just keep it at e-friends...
    #25  

    Default

    I thought it was annoying at first, but I personally don't get that many voicemails anyway since I keep my bb by my side like it was my child, and I like most of the people who call my phone.
Page 1 of 2 12 LastLast

Posting Permissions