Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. efh7557's Avatar
    CrackBerry User

    Posts
    21 Posts
    Thread AuthorThread Author   #1  

    Question How do I stop text alerts when I get a voicemail?

    I'm sick of getting a text telling me there is a voicemail. I see that I have a VM. I don't need a text as well. HELP!!! How do I make it stop!

    I have a Storm 9530 and I am with Verizon.

    Thanks,
    Erin
    Denver
  2. coolsoundingme's Avatar
    CrackBerry Abuser

    Posts
    184 Posts
    Global Posts
    201 Global Posts
    PIN
    <- Right there.
    #2  

    Default

    Erin Denver -

    You can't. This has been covered a great many times over in many forums on this site. It is built into the blackberry operating system and is a part of the blackberry design. In short, you cannot. In long, you can use a visual voicemail add-on program (read: Search for YouMail for more info), but you cannot.
    The sun has left us on time, am going to read from the Encyclopedia Britannica to steady my nerves and go to bed early. I will shut my eyes and imagine a terraced abyss, each terrace occupied by a beautiful maiden. To the first I will deliver my mind and they will pass it down, down to the uttermost depths of silence and oblivion.

    twitter.com/coolsoundingme
  3. Transfigured's Avatar
    CrackBerry Genius

    Posts
    2,020 Posts
    #3  

    Default

    Far as i know only option is 2 turn off voicemail msg indicator (symbol @ top of home screen) along w/vm logging (what u refer 2 as msg) via:

    Dial vm > press 4 > press 1 > press 2. Prior deletion of msgs may be required for this 2 take effect.

    Subsequently u only receive storm's auto notification of missed call(s) & must guess/check if vm msg(s) left by caller(s)!

Posting Permissions