Results 1 to 9 of 9
  1. himynameischuck's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #1  

    Default How do I Adjust Autocorrect Options?

    Autocorrect generally works great for me but sometimes I don't want to accept the suggestion or change. How do I do this? Thanks
  2. pkcable's Avatar


    Posts
    27,172 Posts
    Global Posts
    30,845 Global Posts
    PIN
    PIN:K Floyd!
    #2  

    Default

    You can adjust the spell check options and also your custom dictionary. Go to Options, then Spell Check, you will see the settings. Tweak away.
  3. himynameischuck's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    Thread AuthorThread Author   #3  

    Default

    Reading my initial post, I see it is not very clear.
    I would say that 99% of the time, I want auto correction to work and it works like a charm.
    1% of the time, I want to ignore the little blue popup that is the correct word and leave my intentional misspelling or foreign word or odd name in place. Is there any way known to do this other than letting it autocorrect and then backspacing until it switches back?
    Thanks.
  4. tsst's Avatar
    CrackBerry User

    Posts
    46 Posts
    #4  

    Default

    You can turn autocorrect off and leave spell check on. It will underline misspelled words but not correct. Then if you want to correct just click the underlined word and the blue popup opens with suggestion otherwise just keep typing.
  5. cd36's Avatar
    CrackBerry Addict

    Posts
    535 Posts
    Global Posts
    561 Global Posts
    PIN
    3088767D
    #5  

    Default

    What he is asking is if there is any way to override Autocorrect mid typing. He wants Autocorrect on at all times, just occasionally they want the option of overriding it while they are typing. I don't know how, but it would be nice to know.
  6. white2003's Avatar
    CrackBerry User

    Posts
    80 Posts
    #6  

    Default

    On my 8830 I could always go in the autocorrect and delete or add stuff in. I hated how HR turns into Hour.
  7. camoko's Avatar
    CrackBerry Addict

    Posts
    630 Posts
    Global Posts
    643 Global Posts
    #7  

    Default

    All you do is click in an empty space, not the suggestion, and it will go away…
  8. TwinkleFingers's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    25 Global Posts
    PIN
    30705EB6
    #8  

    Default Just hit escape

    I just hit the escape button and it clears the options (and if it tried to "fix" my spelling, it unfixes it to what I originally typed)

    Or am I misunderstanding where the OP wants to do this?
  9. ustraveler23's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    Drove me crazy too! I would type in MN for Minnesota and it would come up Minute. I deleted that MN/minute relationship in: Options, Auto Text. You should be able to figure out the rest of the navigation there.

Posting Permissions